Jump to content


Ipad2 loss of control, freezing


  • Please log in to reply
19 replies to this topic

tcamp48 #1 Posted 30 August 2014 - 06:26 PM

    Artista pazzo

  • Players
  • 76328 battles
  • 4,576
  • [III-S]
  • Member since:
    07-01-2014
Has anyone else experienced this since the update? This would happen from time to time but now, in every mission, nothing but game freezes, loss of tank control and glitches. I'm so frustrated, I can't even play the game anymore.

 

~ Community Pledge Signer ~ [iii] ~ #oldguard

Original M60 Owner! ~ Keeping Guns in the Game!


Commander121 #2 Posted 30 August 2014 - 06:39 PM

    Senior Sergeant

  • Players
  • 16737 battles
  • 764
  • Member since:
    06-26-2014
Maybe it's because you have a bad ping. 

BROTHERS IN ARM + GUARDIANS

Recruiter and officer Commander121

6000+ Battles.

Spoiler

 


tcamp48 #3 Posted 30 August 2014 - 06:53 PM

    Artista pazzo

  • Players
  • 76328 battles
  • 4,576
  • [III-S]
  • Member since:
    07-01-2014
Ping? Sorry, I've seen this on the screen before but never knew what that meant.

 

~ Community Pledge Signer ~ [iii] ~ #oldguard

Original M60 Owner! ~ Keeping Guns in the Game!


_Tenshi #4 Posted 30 August 2014 - 06:53 PM

    First Sergeant

  • Players
  • 18107 battles
  • 1,760
  • [RBLN]
  • Member since:
    06-27-2014
Either restart the device, only if it lags, or check your internet connection, only if your ping exceed way above 100.

- Stats? Don't be lazy and take a look see here! -


_Tenshi #5 Posted 30 August 2014 - 06:57 PM

    First Sergeant

  • Players
  • 18107 battles
  • 1,760
  • [RBLN]
  • Member since:
    06-27-2014

View Posttcamp48, on 30 August 2014 - 02:53 PM, said:

Ping? Sorry, I've seen this on the screen before but never knew what that meant.

 

I can't really decribe it, but......basically, the higher the number, the more problem you'll encounter.

- Stats? Don't be lazy and take a look see here! -


Delta256 #6 Posted 30 August 2014 - 07:08 PM

    First Sergeant

  • Players
  • 10128 battles
  • 5,770
  • [IMPR]
  • Member since:
    12-09-2013
Ping is the time it takes, in milliseconds, for information to reach you from the WG servers. The higher it is, the more time it takes for your commands to reach the server. If, say you have a ping of 1000, it'll take 1 second for your input to take effect.

I sometimes drive Warships too.


tcamp48 #7 Posted 30 August 2014 - 07:19 PM

    Artista pazzo

  • Players
  • 76328 battles
  • 4,576
  • [III-S]
  • Member since:
    07-01-2014
I've re-started and the Ping is around 47-60 average. Is that alright? I didn't seem to have any problems the last two missions thankfully.

 

~ Community Pledge Signer ~ [iii] ~ #oldguard

Original M60 Owner! ~ Keeping Guns in the Game!


_Tenshi #8 Posted 30 August 2014 - 07:26 PM

    First Sergeant

  • Players
  • 18107 battles
  • 1,760
  • [RBLN]
  • Member since:
    06-27-2014

View Posttcamp48, on 30 August 2014 - 03:19 PM, said:

I've re-started and the Ping is around 47-60 average. Is that alright? I didn't seem to have any problems the last two missions thankfully.

 

47-60 average is good enough. 

- Stats? Don't be lazy and take a look see here! -


_Tenshi #9 Posted 30 August 2014 - 07:27 PM

    First Sergeant

  • Players
  • 18107 battles
  • 1,760
  • [RBLN]
  • Member since:
    06-27-2014

 

-deleted-


- Stats? Don't be lazy and take a look see here! -


_Tenshi #10 Posted 30 August 2014 - 07:28 PM

    First Sergeant

  • Players
  • 18107 battles
  • 1,760
  • [RBLN]
  • Member since:
    06-27-2014

View PostDelta256, on 30 August 2014 - 03:08 PM, said:

Ping is the time it takes, in milliseconds, for information to reach you from the WG servers. The higher it is, the more time it takes for your commands to reach the server. If, say you have a ping of 1000, it'll take 1 second for your input to take effect.

 

This is the definition I tried to find. Well, now its here.

- Stats? Don't be lazy and take a look see here! -


Commander121 #11 Posted 30 August 2014 - 07:30 PM

    Senior Sergeant

  • Players
  • 16737 battles
  • 764
  • Member since:
    06-26-2014

View Posttcamp48, on 30 August 2014 - 08:19 PM, said:

I've re-started and the Ping is around 47-60 average. Is that alright? I didn't seem to have any problems the last two missions thankfully.

 

40 ping is good. And what's your FPS?

Edited by Commander121, 30 August 2014 - 07:30 PM.

BROTHERS IN ARM + GUARDIANS

Recruiter and officer Commander121

6000+ Battles.

Spoiler

 


Delta256 #12 Posted 30 August 2014 - 08:08 PM

    First Sergeant

  • Players
  • 10128 battles
  • 5,770
  • [IMPR]
  • Member since:
    12-09-2013

View Posttcamp48, on 30 August 2014 - 03:19 PM, said:

I've re-started and the Ping is around 47-60 average. Is that alright? I didn't seem to have any problems the last two missions thankfully.

 

Your ping is excellent. The only issues I can think of are Framerate issues or connection quality. Your connection is fast, but if it cannot maintain that speed, it will impact you. For example, my ping is within the same range. However, in my particular area the WiFi signal isn't as strong, and sometimes the ping will jump, for a few seconds, to something ridiculous like 2500, and then go back to normal. This causes a bunch of havoc, and gets me killed sometimes.

I sometimes drive Warships too.


tcamp48 #13 Posted 30 August 2014 - 09:04 PM

    Artista pazzo

  • Players
  • 76328 battles
  • 4,576
  • [III-S]
  • Member since:
    07-01-2014
Not sure what my frame rate is. It's usually pretty good but the wifi can be jumpy sometimes but not very often. I just found the timing with the update and my issues to be strange considering they tinkered with the iPad 2 graphics. Much appreciated.

 

~ Community Pledge Signer ~ [iii] ~ #oldguard

Original M60 Owner! ~ Keeping Guns in the Game!


Unitater #14 Posted 30 August 2014 - 09:27 PM

    First Sergeant

  • Players
  • 22204 battles
  • 6,857
  • [GRIM]
  • Member since:
    08-08-2014
check your fps. 47 ping is great. Also maybe the new update lowered optimization for iPad 2?

All tier Xs acquired. Professional premium tank collector for WoTB.

Please check out my youtubeYOUTUBE CHANNEL!

Links to my guides can be found on my about me page (on profile)

Casual tanker, forum user, and pledge signer


Matronix #15 Posted 30 August 2014 - 09:48 PM

    Sergeant

  • Players
  • 7259 battles
  • 315
  • Member since:
    08-07-2014
Here's an example of what will happen when you pass 100 ping http://i.imgur.com/pxW4jz5.png

Commander121 #16 Posted 30 August 2014 - 10:00 PM

    Senior Sergeant

  • Players
  • 16737 battles
  • 764
  • Member since:
    06-26-2014

View Posttcamp48, on 30 August 2014 - 10:04 PM, said:

Not sure what my frame rate is. It's usually pretty good but the wifi can be jumpy sometimes but not very often. I just found the timing with the update and my issues to be strange considering they tinkered with the iPad 2 graphics. Much appreciated.

 

I have an Ipad Air and the graphics are great. But the graphics on my Ipad 2 are horrible. 

Edited by Commander121, 30 August 2014 - 10:00 PM.

BROTHERS IN ARM + GUARDIANS

Recruiter and officer Commander121

6000+ Battles.

Spoiler

 


SRegs #17 Posted 30 August 2014 - 10:51 PM

    Junior Sergeant

  • Players
  • 6197 battles
  • 184
  • Member since:
    06-28-2014

I have an iPad 2 and lately I've been encountering the same issue. Its very hit or miss for me, some days are great, others are a nightmare. There are some great explanations here (thanks Delta) about how that all works so thanks to those of you who have an understanding of that. Sometimes I just gotta put the damn thing down and walk away for a while. Or I'll play on my iPhone (I have an iPhone 5s) which rarely seems to have any lag issues, it's very solid usually.

 



Delta256 #18 Posted 30 August 2014 - 10:56 PM

    First Sergeant

  • Players
  • 10128 battles
  • 5,770
  • [IMPR]
  • Member since:
    12-09-2013

View PostSRegs, on 30 August 2014 - 06:51 PM, said:

I have an iPad 2 and lately I've been encountering the same issue. Its very hit or miss for me, some days are great, others are a nightmare. There are some great explanations here (thanks Delta) about how that all works so thanks to those of you who have an understanding of that. Sometimes I just gotta put the damn thing down and walk away for a while. Or I'll play on my iPhone (I have an iPhone 5s) which rarely seems to have any lag issues, it's very solid usually.

 

 

Always glad to help. I have an iPad mini 1 (essentially an iPad 2, same hardware inside) and the FPS is... less than ideal. I prefer framerate over pretty graphics any day of the week. It's be nice to have an option to reduce the graphics on lower-end devices.


I sometimes drive Warships too.


_S3MPRIAN_ #19 Posted 31 August 2014 - 12:04 AM

    First Sergeant

  • Players
  • 11381 battles
  • 1,948
  • Member since:
    06-27-2014
My iPad2 is perfect. I've had no problems at all

Delta256 #20 Posted 31 August 2014 - 12:07 AM

    First Sergeant

  • Players
  • 10128 battles
  • 5,770
  • [IMPR]
  • Member since:
    12-09-2013

View Post_S3MPRIAN_, on 30 August 2014 - 08:04 PM, said:

My iPad2 is perfect. I've had no problems at all

 

wait, you have a solid 60 fps?! How did you manage that?

I sometimes drive Warships too.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users