Jump to content


Tanks jump around on screen


  • Please log in to reply
5 replies to this topic

__Dredd__ #1 Posted 06 January 2016 - 12:25 AM

    Lance-corporal

  • Players
  • 32296 battles
  • 10
  • [MOM]
  • Member since:
    08-30-2014

Using updated iOS on iPad 4 and current version of WOT Blitz as of 5-JAN-2016.

 

During gameplay for the last week I've noticed tanks jumping from point to point on the battlefield instead of smooth travel across the screen.  Ping rate is normally around 70ms and there has been no in-game hesitation controlling my vehicle as I'm seeing this problem take place.  I notice this with enemy tanks and not with the players on my own squad.  This is an intermittent issue as it does not happen with all matches.

 

I didn't find any other threads in here that may have already addressed this.  Has this problem been brought up before or any suggested resolution?

 

Thanks



crazychimp69 #2 Posted 06 January 2016 - 12:28 AM

    Clubs Wargaming

  • Players
  • 28070 battles
  • 7,369
  • [_V2_]
  • Member since:
    07-24-2014
Yup. This usually happens to me on my first match after coming. Back from a break.

 

 
 

jtemple507 #3 Posted 06 January 2016 - 12:39 AM

    First Sergeant

  • Players
  • 8582 battles
  • 3,679
  • Member since:
    12-20-2013
This happens to me occasionally as well, even when ping and FPS are normal.

Grinding Modules (order of research plan): ST-I (engine)SU-100 (guns, tracks, SU-100M1)

Grinding XP For Next Tier: T32 (108.8k of 169k)Centurion I (123.4k of 165k)VK2801 (24.5k of 50.8k)

Premiums/Keeper Tanks: IS-6, Panzer IV Anko SPType 59

Grinding credits for: IS-8T-54E75T28 Proto


tlouie #4 Posted 06 January 2016 - 12:41 AM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
Server load was over 16 thousand players over the weekend. Things were goofy for me even with low ping.



zucccccccccc #5 Posted 06 January 2016 - 12:44 AM

    First Sergeant

  • Players
  • 13911 battles
  • 1,437
  • [501DV]
  • Member since:
    12-14-2014
Yeah its common. What bugs me is red turret is facing away, so I think hes afk. Then it snaps back instantly and shoots me

Ping Highscore: > 6 billion

I'm so good, I broke the Medium 1 damage record

 


iStoleYourLife #6 Posted 06 January 2016 - 01:09 AM

    Senior Sergeant

  • Players
  • 11774 battles
  • 707
  • [BABE]
  • Member since:
    06-29-2014
To fix this go into sniper mode and stare at the dirt without any other tanks in your site for 15-20 seconds it usually fixes it and stops the lagging 

View PostTommy_S, on 05 January 2016 - 06:44 PM, said:

Yeah its common. What bugs me is red turret is facing away, so I think hes afk. Then it snaps back instantly and shoots me

 

for this its an annoying bug and you realize it when you see a really strange hitskin and some weird outlines on and around the enemy tank 

 

 

 

"One shall not fear thy enemy, but fear thy own team."





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users