Jump to content


What's wrong with this picture?


  • Please log in to reply
8 replies to this topic

naktl #1 Posted 01 September 2014 - 06:03 PM

    Senior Sergeant

  • Players
  • 18714 battles
  • 607
  • Member since:
    06-27-2014
Spoiler

 

Please note:  the tank is not a carcass, yet I am in the "back to garage" mode.  The turret was still movable and could be seen to move by other players.  I got no messages about the crew being killed, I was just suddenly on this screen.  Though not entirely useful for me it was useful for the my team since at least two tanks obsessed over trying to kill me and were killed by my team in the process.

 

I saw something like this on a Stug earlier in the day and just assumed it was the dead crew thing.  If my crew was dead I never received any sort of message and I had one of the reusable multi function repair kits in consumables.

 

Also note that the opposing tank is lit as if targeted.


 


2W0ngF0o #2 Posted 01 September 2014 - 07:26 PM

    Sergeant

  • Players
  • 2136 battles
  • 485
  • Member since:
    05-14-2013

I saw something similar in CBT where tanks looked like they were still alive, but no amount of direct hits would do anything to them.  

 

Haven't seen it since CBT though. 

 

Maybe be send a bug report. There may be others who have experienced the same thing, and the more info WG has, the better equipped they will be to fix the issue.


                                                                                  Closed Beta Tester

                                                                                  Community Pledge Signer


_S3MPRIAN_ #3 Posted 01 September 2014 - 07:46 PM

    First Sergeant

  • Players
  • 10429 battles
  • 1,948
  • Member since:
    06-27-2014
Happened to me once

blznguns #4 Posted 01 September 2014 - 07:51 PM

    Junior Sergeant

  • Players
  • 4798 battles
  • 124
  • Member since:
    08-21-2011

Seen that a few times in WoT's PC.  Fun to watch multiple enemy shoot at a tank that appears to have health left, but doesn't.

 

By the way, that's a crystal clear screenshot.  I wish Blitz looked that good on my iPad2.  What gaming device are you using?


Edited by blznguns, 01 September 2014 - 07:51 PM.


that_f_in_guy #5 Posted 01 September 2014 - 07:51 PM

    First Sergeant

  • Players
  • 9029 battles
  • 2,630
  • Member since:
    06-26-2014
That happened to me once, the first few weeks I played. I was killed either inside the cap or just out of it. I just kept moving the turret and 4-5 enemies kept bouncing shots off me. We won the game because they were so focused on me. I've heard it's because all the crew dies at the same time.

M48 Patton   T110E5   E 50 M

M46 • Conqueror • M26 • IS-6 • T29 • Panther/M10 • Comet • Fury • Hellcat 

Researched But Not Purchased: T-62 • FV4202 • T28

Community Pledge Contributor 


Unitater #6 Posted 01 September 2014 - 08:24 PM

    First Sergeant

  • Players
  • 22189 battles
  • 6,850
  • Member since:
    08-08-2014
Send a bug ticket to customer service center. Maybe the crew all died and you got an audio but not text confirmation? Also if your entire crew dies in one shot you can't use the medic kit.

All tier Xs acquired. Professional premium tank collector for WoTB.

Please check out my youtubeYOUTUBE CHANNEL!

Links to my guides can be found on my about me page (on profile)

Casual tanker, forum user, and pledge signer


JPMIV #7 Posted 05 September 2014 - 06:03 AM

    Sergeant

  • Players
  • 28254 battles
  • 334
  • [IRH]
  • Member since:
    07-11-2014
Once on Mines. A KV-1 still had 100hp left but it was marked as dead on the list. 2 tanks kept shooting at it while the others chased down its teammate. Game ended when the teammate died.

Stat padding Tank rehabbing


Panbun #8 Posted 05 September 2014 - 08:21 AM

    First Sergeant

  • Players
  • 8126 battles
  • 8,021
  • [PBKAC]
  • Member since:
    10-25-2012
I've something similar to this with a T29 on the enemy team at Mines. The tank was still there but it was actually destroyed. I think it's a bug with the HP and tank display systems. As stated by the previous posters, I think it's best to send a ticket to Support.


Samboca #9 Posted 13 September 2014 - 04:08 AM

    Sergeant

  • Players
  • 46212 battles
  • 346
  • [NUTHS]
  • Member since:
    06-27-2014

I see a similar glitch frequently.  Tank is dead, but lights-up upon targeting.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users