Jump to content


Damage Display Bug


  • Please log in to reply
6 replies to this topic

SkiFletch #1 Posted 01 February 2016 - 05:13 PM

    First Sergeant

  • Players
  • 30259 battles
  • 5,911
  • [SRT]
  • Member since:
    07-07-2014

Damage display bug.  Someone captured this on video for me, so I'm borrowing their vid (with permission) to show you the bug.  

 

 

@~1:56 Anon here takes a shot into the side of an enemy KV-4.  At the time he fires the round, he's zoomed.  Before the round lands, he zooms out.  The audio says "Penetration" and you can see the HP bar has reduced in size, so the hit was counted correctly by the server.  However because he zooms out before the round lands, you do NOT see the damage roll indication above the enemy tank.  

 

I'm not sure if this is new to 2.5 or old.  FWIW, it happens to me in all manner of tank types/classes/maps.  The key piece is managing to zoom out after firing the round but before the round lands on the tank.



reluctanttheist #2 Posted 01 February 2016 - 05:22 PM

    Canuck Didactics

  • Players
  • 24844 battles
  • 6,123
  • [III-H]
  • Member since:
    01-12-2015
Ski, I've seen this happen all the time, and wondered if it was a bug, too.  I'll submit a ticket on this referring this thread.  Thanks for posting.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Be a better player  |  Click here if you have lag  |  Graphics Settings for iOS  |  Check your ping with Pingplotter  |  Get good: watch Bushka!  |  Check out tanks on Tank Compare  and  BlitzHangar


jrock651 #3 Posted 01 February 2016 - 05:36 PM

    First Sergeant

  • Players
  • 6221 battles
  • 1,022
  • Member since:
    08-25-2014
He hit the track

Trust me I'm the doctor. Respect to anyone who gets the reference.

Garage: FURY, T110E5, Löwe, T34, T2 Light, TOG II*, Su-100Y, Pz 38H, M3 Light, and Type 59.

"Untutored courage is useless in the face of educated bullets." George S. Patton.

 


xjs #4 Posted 01 February 2016 - 05:40 PM

    Get off my lawn!

  • Players
  • 14535 battles
  • 934
  • [CYCLN]
  • Member since:
    06-28-2014

View Postjrock651, on 01 February 2016 - 12:36 PM, said:

He hit the track

 

But the damage bar went down, so it registered damage.  It's just not showing the number.

                     Twitch Stream!    Thunderstorm Division   Recent Stats   


skyking21 #5 Posted 01 February 2016 - 05:40 PM

    First Sergeant

  • Players
  • 18241 battles
  • 1,569
  • [LGND]
  • Member since:
    07-23-2014
Happens to me so often I am used to it.  I just look to see if the bar went down or to hear what the guy says, or see if I a module indicator appears.  I brought this up a while ago but no on seemed to know what I was talking about.  

Mere_Anarchy #6 Posted 01 February 2016 - 06:06 PM

    First Sergeant

  • Players
  • 34572 battles
  • 1,118
  • Member since:
    07-07-2014
I've noticed this too.  It's been happening for a couple of updates at least.

 

 


warko_1 #7 Posted 01 February 2016 - 06:13 PM

    Senior Sergeant

  • Players
  • 19354 battles
  • 571
  • [SRT_]
  • Member since:
    07-09-2014
I'm experiencing a different problem. My hits are not registering damage. Recently, I registered 17 penetrations with a 200 alpha gun, but only got credit for 2300 dmg. Only one of those was a tracking shot. Even compensating for low rolls, 2300 is way too low from the potential 3400 that should have been. A few nights ago I scored a hit on the side of an E75. Flat side, not angled. It wasn't red and I clearly heard penetration being called, but did no damage. It doesn't happen all the time, but sucks when it does, specially when you work so hard to win a match only to lose by this nonsense. WG should fix this asap.

Edited by warko_1, 01 February 2016 - 06:16 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users