Jump to content


Spotting / Draw Lag Weirdness


  • Please log in to reply
3 replies to this topic

tpcshadow #1 Posted 02 February 2016 - 12:04 AM

    First Sergeant

  • Players
  • 29431 battles
  • 2,029
  • [SPUD]
  • Member since:
    06-29-2014

Before the dumb comments, I know how spotting works. Please read my examples before commenting.

 

I've had a few instances where already spotted enemies were able to shoot me and did not appear on my screen until several seconds later. These were near by enemies that were out in the open, so camo or spotting distance didn't (or shouldn't) matter. This did not seem to be lag as ping didn't go up and friendlies wer moving normally. 

 

The latest instance was on black goldville; I was hull down in the M103 in the caves (not moving) looking toward a T-62a hiding behind the nearby buildings. I was waiting for him to peek out so I could shoot. All of a sudden I'm hit and he doesn't appear on the screen until he was almost back behind the building. It was definitely him as there were only a few reds left and his teammates were all on the other side of the map.

 

Another time was mines in the Panther/M10. We rush the hill and a few of us take it. Reds are coming up the hill, so I wait at the mouth of the hill for them to crest the hill. I hadn't been spotted yet. A friendly has gone around and spotted them, and I'm waiting for a quick shot. All of a sudden I'm hit, yet they're all still behind the hill according to what I see. A few seconds later, I see the side of the SU-152 who shot me. He had time to crest the hill, spot me, shoot, and turn sideways to me before he ever appeared on my screen. 

 

This is may be related to the odd "pause" I have occasionally had when spotting an enemy for the first time. The game seems to stutter or pause momentarily when spotting enemies, especially for the first time.



crazychimp69 #2 Posted 02 February 2016 - 12:05 AM

    Clubs Wargaming

  • Players
  • 28051 battles
  • 7,369
  • [_V2_]
  • Member since:
    07-24-2014
It has to do with the server response time I believe. By the time the server has responded and showed you the location of the enemy, there has already been movement.

 

 
 

Silevern #3 Posted 02 February 2016 - 12:09 AM

    To Valhalla! Witness me!

  • Players
  • 17611 battles
  • 4,524
  • Member since:
    09-01-2014
How's your ping? It could just be server lag, which generally occurs based on the strength of your device and how good your connectivity is.


tpcshadow #4 Posted 02 February 2016 - 12:22 AM

    First Sergeant

  • Players
  • 29431 battles
  • 2,029
  • [SPUD]
  • Member since:
    06-29-2014

View PostSilevern, on 01 February 2016 - 06:09 PM, said:

How's your ping? It could just be server lag, which generally occurs based on the strength of your device and how good your connectivity is.

 

my ping's not great (around 90ish), but it stayed steady the whole time. It did feel like a server lag, but other friendlies weren't showing signs of lag (like jerky movements, etc). 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users