Jump to content


Game Crash Win 10 - Tier 7 games only?


  • Please log in to reply
2 replies to this topic

BVZ_24 #1 Posted 02 February 2016 - 03:13 PM

    Glass Cannon

  • Players
  • 17487 battles
  • 175
  • [EDGE]
  • Member since:
    07-06-2015

Whenever I start a game as a tier 7 tank, the battle never loads, remains on the team list screen, and I have to close the app. It only occurs with 7s, and I have tested it with specifically the TigerKV4 mix and the Type 62. When I platoon, the same thing happens, however unlike most client- side errors, my platoon mate who doesn't have the problem regularly , will get this bug and his game doesn't load  either for that game. Battles with tier 2,5,6 seem to be fine. I haven't played 8 enough to notice.

 


   


YungLuke #2 Posted 02 February 2016 - 03:34 PM

    Junior Sergeant

  • Players
  • 3290 battles
  • 217
  • Member since:
    08-12-2015
I have tier 7s and i haven't had that problem yet or with any other tank. Hope you fix it soon, good luck.

Pittoors_ #3 Posted 02 February 2016 - 04:37 PM

    Killer Queen has already touched this forum title

  • Players
  • 35354 battles
  • 2,399
  • [MAHOU]
  • Member since:
    02-05-2015
I have played with the T20, T-43 and Black Prince, all of these tier VII tanks, with my Laptop with Win 10, and i don't have any problems.

https://www.blitzstars.com/player/com/Pittoors_

Current garage: M48A1 Patton, IS-4, T110E5, E 50 Ausf. M, Leopard 1, T-62A, M46 Patton, T54E1, IS-8, IS-5, IS-6, Rheinmetall Borsig Waffentrager, T49, T23E3Type 62, Helsing, T-34-1, Kuro Mori MineAC IV Sentinel, SU-100YStridsvagn 74A2, Panzer IV Anko SP, Churchill III, T-34, Hetzer Kame SP, A-32, DW 2, Panzer S35, BT-SV, BT-7 Artillery, SU-76i, T-15M3 LightT2 LightT7 Combat CarLight Mk. VIC.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users