Jump to content


Report a Bug


  • Please log in to reply
62 replies to this topic

Bradley_Varvel #41 Posted 16 February 2016 - 01:04 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

View PostBradley_Varvel, on 15 February 2016 - 07:51 AM, said:

Just to add onto my comment, I have seen red team tanks just out rite disappear.  recently I had a tank move behind me and got zero notification on his movement.

 

Brad 

  ​Adding a note, today I had numerous red team tanks just disappear while they were moving.

 



Bradley_Varvel #42 Posted 16 February 2016 - 02:22 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

View PostBradley_Varvel, on 15 February 2016 - 07:47 AM, said:

I'm a windows ten player,

 

I have had premature gun firing, not touching the mouse or key board since 2.6 came out.  I have also noticed players taking damage through rocks and major obstacles.  On a personal note I have had an opponent in my sights, shoot at the player register a hit and they're taking no damage.  Case in point I shoot an IS-3 tank point blank range 5 times, they had 95 hit points remaining and I lost, that was 95 hit points when I started shooting and he had 95 hit points left when I was destroyed.  My tank was a tier 9 M48 with a 105 mm gun firing APCR rounds.  Recently I have noticed red team tanks don't take the same amount of damage when paired evenly.  Finally, I do enjoy running and gunning but it just seems to me and I'm not complaining, there might be cheating going on, just saying.

 

Brad  

 

​To add on, this morning I have had numerous premature gun firing noticed when either pivoting left or selecting zoom.  I'm running windows 10.

Bradley_Varvel #43 Posted 16 February 2016 - 06:34 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

View PostBradley_Varvel, on 16 February 2016 - 02:22 PM, said:

 

​To add on, this morning I have had numerous premature gun firing noticed when either pivoting left or selecting zoom.  I'm running windows 10.

 

​Found my problem, it was my touch pad, it's been turned off all is good.  Still having issues with graphics driver.

 



TaNKaH0liC #44 Posted 17 February 2016 - 02:51 AM

    Lance-corporal

  • Players
  • 19375 battles
  • 36
  • Member since:
    05-29-2015
Wargaming 2.6 update blows goats! Mm is a bunch of garbage! Wargaming I am really starting to hate you more and more each pathedic updated your clowns come out. Also that you cheaped out and killed general chat! Since 2.6 came out not only is my controller for my Nvidia Shield Tablet is glitching out! My tank spinning 360 degree continuous circles at the start of a game. I have to exit right out of game then I have to re pair my controller again to my table then restart game then controller is fine!  Match Maker is suck a crock of crap! I have hardly won a game since 2.6. I have notice match maker is always putting me with players below 49% win rate! I am sick of the low quality of players you clowns are putting good win rate players with!

Edited by 0hJoY, 17 February 2016 - 03:06 AM.


SchnauzerKampfwagenIV #45 Posted 17 February 2016 - 07:08 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 35958 battles
  • 2,036
  • [ISSAH]
  • Member since:
    05-08-2015
I can't log on to server pretty sure I haven't been banned as I haven't had any rages or arguments, and cant seem to file a ticket. Also haven't received any make up premium time for the ud glitch or the bonus premium time, though maybe this will be awarded later. Though Im sure I read I would get an immediate news post regarding it. Please help. 

Edited by SchnauzerKampfwagenIV, 17 February 2016 - 07:09 PM.


Bradley_Varvel #46 Posted 19 February 2016 - 02:05 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015
Noticed a serious issue from my last game, a round destroyed me but that rounds track was over my turret but registered a hit, not cool and taking serious hit points when a round barely strikes the wheel fairings.  

Bradley_Varvel #47 Posted 19 February 2016 - 07:06 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

When are you guys going to fix it so tanks don't disappear? 

 



Bradley_Varvel #48 Posted 19 February 2016 - 07:11 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

Still having issues with the in game graphic drivers, I have had my graphic drivers dump 5 times today.  Now I have the in game graphics set to low and I have ensured I have the latest up to date graphics software.  I'm running windows 10 home 64 bit with Intel HD graphic drivers to include the latest directx.  I didn't have problems until 2.6 came out.

 



googwot2 #49 Posted 20 February 2016 - 08:49 AM

    Lance-corporal

  • Players
  • 288 battles
  • 14
  • Member since:
    02-10-2016
PLEASE fix the Windows 10 sniper mode freezing bug!!

Bradley_Varvel #50 Posted 20 February 2016 - 02:42 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

Reporting a bug, Since 2.6 launched red team tanks have been disappearing while in motion making it difficult to engage.  Doing so gives the red team an advantage others don't have.

 



Goat_Rodeo #51 Posted 20 February 2016 - 03:03 PM

    First Sergeant

  • Players
  • 11954 battles
  • 1,126
  • [III-X]
  • Member since:
    06-26-2014

View PostBradley_Varvel, on 20 February 2016 - 02:42 PM, said:

Reporting a bug, Since 2.6 launched red team tanks have been disappearing while in motion making it difficult to engage.  Doing so gives the red team an advantage others don't have.

 

Read up on the in game tank cammo system. Tanks will reset cammo even on the move and some one was spotting for you but now aren't. This system has been in place since day one, so its not a glitch just an in game mechanics awareness issue. 


 

goat_rodeo_leo_eng.jpeg

VICTIM OF THE GREAT 3.H8 BELARUSIAN THROW OF 2017. 

#NOTMYUPDATE 


Bradley_Varvel #52 Posted 20 February 2016 - 04:29 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

View PostGoat_Rodeo, on 20 February 2016 - 03:03 PM, said:

Read up on the in game tank cammo system. Tanks will reset cammo even on the move and some one was spotting for you but now aren't. This system has been in place since day one, so its not a glitch just an in game mechanics awareness issue. 

from war gaming website concerning camo in game, 

 

For the vehicles at a small distance, the conversion of visibility updates about once per second. The farther the enemy is, the slower the visibility is updated (up to once in 5 seconds).

Vegetation helps to increase the natural camoflage of your tank. You can still be spotted, but it is much more difficult if there are trees and bushes in the way.

Solid objects hide you entirely. If a tank is behind a solid object, it can only be spotted if the opposing team's tank is within 50 meters of it (innate spotting.)

 

I have had tanks disappear right in front of me or within 50 to 100 meters and they weren't behind an object.



Bradley_Varvel #53 Posted 20 February 2016 - 05:14 PM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

Just to add onto my other comment, my last game the red team would disappear for approximately 5 seconds then reappear, happened three times, I was in the same position and observed it happening.  Happened within 50 meter's and in plain site, they had no cover.

 



Goat_Rodeo #54 Posted 20 February 2016 - 09:41 PM

    First Sergeant

  • Players
  • 11954 battles
  • 1,126
  • [III-X]
  • Member since:
    06-26-2014
Then you may be experiencing packet loss from the server side, but if it occurs as often as you say it may be your connection. Weekends and early evenings have the highest server loads to server lag can occur. Try some posts here on the forums as plenty have had issues with connectivity causing leap tanks and there's some good advice there. 

 

goat_rodeo_leo_eng.jpeg

VICTIM OF THE GREAT 3.H8 BELARUSIAN THROW OF 2017. 

#NOTMYUPDATE 


Bradley_Varvel #55 Posted 21 February 2016 - 05:35 AM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

View PostBradley_Varvel, on 19 February 2016 - 07:11 PM, said:

Still having issues with the in game graphic drivers, I have had my graphic drivers dump 5 times today.  Now I have the in game graphics set to low and I have ensured I have the latest up to date graphics software.  I'm running windows 10 home 64 bit with Intel HD graphic drivers to include the latest directx.  I didn't have problems until 2.6 came out.

 

​There has been on going issues with windows 10 and intel graphics drivers.  This also includes other graphics drives from other manufacture's.  When trying to update said drives from dell, my computers manufacturer, I have the latest and greatest drivers.  When I go to Intel's site I need an updated version, well long story short there is a fix.  One just needs to go into their regedit and edit a graphics driver TdrDelay from 0 to 8



INF3XTO #56 Posted 22 February 2016 - 04:51 AM

    Private

  • Players
  • 19805 battles
  • 1
  • [SDLM]
  • Member since:
    09-30-2015
Hola hay un lago horrible que no deja jugar a los usuarios de android tenemos ping de 400 o hasta 1000 y se traba feo arreglen eso por favor no quiero dejar este juego y desinstalarlo

NJT_55 #57 Posted 23 February 2016 - 05:19 AM

    Private

  • Players
  • 18782 battles
  • 4
  • [RNSF]
  • Member since:
    12-02-2014

View PostAlakazamfan1, on 13 February 2016 - 08:35 PM, said:

Ive noticed that my commander says the wrong thing in battles, such as if I hit and penetrate a vehicle he will say "ricochet" or "we didn't even scratch them" even though I did. Doesn't happen often

 

this has happened to be but on the opposite end. There are times when I've been hit, penned, and damaged, but I still get the bounce indication on the top of the screen. Also has happened when my tracks get blow off, but the indicator still says they've only been hit, not taken off. Not really a big problem, more of an annoyance 

Bradley_Varvel #58 Posted 28 February 2016 - 09:46 AM

    Junior Sergeant

  • Players
  • 23604 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

Red team tanks disappear and reappear at will, I have great connection and ping. they still disappear when moving and can reappear 3 to 5 seconds later. 

 



Sgt_Hartman_1 #59 Posted 01 March 2016 - 10:57 PM

    Lance-corporal

  • Players
  • 10425 battles
  • 18
  • [MURD1]
  • Member since:
    11-12-2015
Just had a strange one on Mines. Was heading up hill behind base when tank went into a spinning fit with no input from me. Way crazy, at first thought was being pushed from another tank but no one there and booooom destroyed!

lantzer64 #60 Posted 02 March 2016 - 04:35 PM

    Private

  • Players
  • 1750 battles
  • 5
  • Member since:
    01-14-2016
Not sure if the developers are following this thread, but the reticle freeze bug on win 10 is a major problem.  Since the update I've tried 3 different computers with different graphics cards/ processors and saw the bug on all.  Tried different graphics settings, dpi settings, updated drivers, clean reinstall and a full clean reinstall of windows, etc but no luck. Decent laptop with integrated graphics will occasionally blue screen, sometimes dump the graphics driver. Love the game and actually just spent money on it a day or two before the update, but will only start the program now to see if there's been a fix.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users