Jump to content


Is it just me?


  • Please log in to reply
4 replies to this topic

Andrew2437_2014 #1 Posted 05 March 2016 - 03:59 AM

    Sergeant

  • Players
  • 14384 battles
  • 250
  • [IRD]
  • Member since:
    09-07-2014
I have no idea why, but I somehow magically click buttons. Sometimes, I just hold the screen, I just randomly shoot. It's getting very annoying and I sometimes waste my andreniline. Now I just don't touch my screen at all. To explain it even more, I hold my right hand to the screen, and the fire button is pressed. It's approximately 1 inch apart. Anyone else have these problems?

Currently 66th best star 1 KV5 player in wotbstars.com

 


PixelRage #2 Posted 05 March 2016 - 04:05 AM

    Professional Easter Egg Hunter

  • Players
  • 15170 battles
  • 2,357
  • Member since:
    11-19-2013
Happens to me too but it only fires randomly for me never uses adrenaline or anything

Your friendly banned forumer

 

https://www.youtube..../PixelRageGames

 


ChitFromChinola #3 Posted 05 March 2016 - 04:07 AM

    First Sergeant

  • Players
  • 56050 battles
  • 1,419
  • [-1]
  • Member since:
    11-27-2014
Only happens when your charger cord is plugged in. The cord messes up the touchscreen somehow. Unplug your charger cord -- problem solved.

FlammeumDraco333 #4 Posted 05 March 2016 - 04:11 AM

    18 Y.O. Boomer

  • Players
  • 15306 battles
  • 3,333
  • [META]
  • Member since:
    06-22-2015
It must be your electric personality tampering with the wiring in your device.;)

View PostSystemrename, on 03 February 2015 - 04:06 PM, said:

Whatever, since people seem content with the plain oleophobic coating and dragging their meaty, calloused workman's thumbs around like proto-lizards sliding up out of the primordial ooze onto dry land, it's just more for me.  I'm happy to float on fiber and run circles around you filthy casuals. Eat my dust, snail thumbs.

 Sauce

If þou hæst ane anime līcnesse, þīne opinīoun mēneþ no-þing.

 


olddatsunfan #5 Posted 05 March 2016 - 04:55 AM

    First Sergeant

  • Players
  • 34394 battles
  • 2,645
  • [-CFR-]
  • Member since:
    06-02-2015
Have you tried re calibrating your touchscreen?
QO6Y0A8.gif




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users