Jump to content


Anyone else having increased lag issues?


  • Please log in to reply
33 replies to this topic

Unitater #1 Posted 14 March 2016 - 03:34 PM

    First Sergeant

  • Players
  • 22189 battles
  • 6,856
  • Member since:
    08-08-2014

ever since the update happened my ping has been spiking from its normal 80-90 into the 400-500 range. My internet and device are same so that's not the issue. Sometimes frame rate lag and ping lag occur even when it's showing at normal levels.

 

anyone else have this issue?


All tier Xs acquired. Professional premium tank collector for WoTB.

Please check out my youtubeYOUTUBE CHANNEL!

Links to my guides can be found on my about me page (on profile)

Casual tanker, forum user, and pledge signer


ScumbagJuJu #2 Posted 14 March 2016 - 03:39 PM

    Community Scumbag

  • Players
  • 25333 battles
  • 3,538
  • [PRAMO]
  • Member since:
    07-13-2014
Same here uni. Ping spikes. Not sure which iOS exactly but it is the most current. iPhone 6+ connected to Wifi that I constantly play on with 40-60 ping at 60fps.

2 Time Twister Cup NA Finalist

Las Vegas 17/Seattle 18 Mobile Masters Finalist

Spring Season Professional Champion

Too Many Tourney Championship Rings To Count


Anon_____ #3 Posted 14 March 2016 - 03:41 PM

    Sergeant

  • Club Wargaming
  • 45941 battles
  • 494
  • Member since:
    01-15-2015
Yup all the time. Never had any issues at all before this update.

 

All lines complete | all tanks aced 255/255

Current top 10 rated NA tanks: SU-100M1 #1 | Fury #2 | Sherman Jumbo #2 | Ha-Go #2 | PZ IVD #3 | Crom B #3 | PZ IVS #5 | Waff PZ IV #5 | T23E3 #5 | Rudy #3 | Pz III/IV #7 | VK 30.01 P #8 |

Edelweis #9 | SU-122-54 #9 | Dicker Max #10 | M8A1 #6

watch me on Twitch: www.twitch.tv/anonwotb | my youtube channel


_Blento_ #4 Posted 14 March 2016 - 03:42 PM

    Sergeant

  • Players
  • 57741 battles
  • 301
  • [III-C]
  • Member since:
    06-27-2014
Same here 20->3000>1500->150-> ...  ffff ... I lost many battles this weekend due ping issues ... I was "flying" in one moment and than was "submerged" in other moment. Utterly pathetic. the worst release so far

Edited by B_L_E_N_T_O, 14 March 2016 - 03:43 PM.


Guy_at_large #5 Posted 14 March 2016 - 04:02 PM

    Sergeant

  • Players
  • 6498 battles
  • 302
  • Member since:
    01-23-2015
I've posted this on several threads for the same topic.  Before 2.7 - no issues with my ping / connectivity.  Since 2.7, it can take 2 - 4 minutes for the ping indicator to go from red to yellow when I start the game.  Some issues during the game, tanks hope around and such, then when the game ends, it can take 1 - 2 minutes for the game to go from the finished screen to the battle summary.  

Doctor_Avoido #6 Posted 14 March 2016 - 04:07 PM

    Junior Sergeant

  • Players
  • 32495 battles
  • 178
  • [2WEAK]
  • Member since:
    10-05-2014
I am having the same issues as all those above. Ever since the update, I have to wait 5 minutes for the ping to turn green. Then during the game, spikes in lag right a crucial moments. It's not our internet WG! Fix your game!

Kiser_Sosei #7 Posted 14 March 2016 - 04:15 PM

    Who is Kiser Sosei?!?

  • Players
  • 32375 battles
  • 1,541
  • [III-R]
  • Member since:
    11-12-2014
Same ping starts off red when I log in. Also I get in game lag even when ping is good. I have turned off all background processes on my ipad and my FPS seems much improved. Not perfect but better.

"MM may not be rigged but RNGesus only answers the prayers of one team."
My WOTB Youtube Channel.

https://www.blitzsta...com/Kiser_Sosei


reluctanttheist #8 Posted 14 March 2016 - 04:15 PM

    Canuck Didactics

  • Players
  • 25877 battles
  • 6,139
  • [III-H]
  • Member since:
    01-12-2015
Submit tickets all of you - that's what will get this on their radar. 

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Be a better player  |  Click here if you have lag  |  Graphics Settings for iOS  |  Check your ping with Pingplotter  |  Get good: watch Bushka!  |  Check out tanks on Tank Compare  and  BlitzHangar


Guy_at_large #9 Posted 14 March 2016 - 04:18 PM

    Sergeant

  • Players
  • 6498 battles
  • 302
  • Member since:
    01-23-2015

View Postreluctanttheist, on 14 March 2016 - 04:15 PM, said:

Submit tickets all of you - that's what will get this on their radar. 

 

+1 !!!!!!!!

ChitFromChinola #10 Posted 14 March 2016 - 04:21 PM

    First Sergeant

  • Players
  • 59589 battles
  • 1,419
  • [-1]
  • Member since:
    11-27-2014
Same here. Ping indicator shows red for a long time. Controls turn to mush during game -- but not normal lag problem. Also have had phantom trigger hits -- gun fires when I didn't hit fire button.

Kappy_ #11 Posted 14 March 2016 - 04:30 PM

    Junior Sergeant

  • Players
  • 6737 battles
  • 135
  • [DK0]
  • Member since:
    06-08-2015
Absolutely.  I've never had more ping and/or video issues since this update. Previously these things sorts of issues were very rare. And for the record, whenever there's an update I always delete the entire game and reinstall from scratch. Edit: this on Android 4.4.4.

Edited by Kappy_, 14 March 2016 - 04:33 PM.


Kappy_ #12 Posted 14 March 2016 - 04:39 PM

    Junior Sergeant

  • Players
  • 6737 battles
  • 135
  • [DK0]
  • Member since:
    06-08-2015

http://forum.wotblit...a-game/page__p_ Check out this thread.



Guy_at_large #13 Posted 14 March 2016 - 04:40 PM

    Sergeant

  • Players
  • 6498 battles
  • 302
  • Member since:
    01-23-2015
Out of interest (and a little push to everyone), 9 tankers have said they have connectivity issues since the 2.7 update.  How many of you nine have submitted support tickets?  I have.  

craiglesser71 #14 Posted 14 March 2016 - 04:51 PM

    Lance-corporal

  • Players
  • 38575 battles
  • 32
  • [0NE3]
  • Member since:
    02-01-2015
These updates are ruining the fun in the games,almost like a lottery  every game as you don't know if this game the ping will remain constant,very jerky play,comes and goes,definitely  getting worse,frustrating as we all know nothing will be done about it until some developer comes up with an alternative then they will jump!! Tired of this now

RaptorJet09 #15 Posted 14 March 2016 - 04:56 PM

    Senior Sergeant

  • Players
  • 19684 battles
  • 828
  • Member since:
    07-12-2014
Same, I keep flying or can't control my tank properly. Ping increased so much more this update.

Edited by RaptorJet09, 14 March 2016 - 04:56 PM.

 

 


Golfcharlie_74 #16 Posted 14 March 2016 - 05:08 PM

    Lance-corporal

  • Players
  • 20063 battles
  • 35
  • [NORM]
  • Member since:
    02-25-2016
Same here. I never had an issue prior to the update. Like everyone else, I've had tanks flying by me and my tank has been uncontrollable. Not to mention missing easy shots. Great way to spend some premium time. 

tater_WOT #17 Posted 14 March 2016 - 05:10 PM

    Sergeant

  • Players
  • 71571 battles
  • 311
  • [III-P]
  • Member since:
    06-27-2014
I have same issues, also I have a weird one, if I type in chat at the start of the battle my tank will drive in circles for a few seconds no matter what input I put in then drive fine (sort of ) after that! I will be submitting a ticket!


_JenniferAniston #18 Posted 14 March 2016 - 05:12 PM

    I miss Brad

  • Players
  • 25360 battles
  • 1,246
  • Member since:
    10-31-2014
After 2.7... Good ping, good fps.... Bad shuttering lag issues. Weird. 


Golfcharlie_74 #19 Posted 14 March 2016 - 05:50 PM

    Lance-corporal

  • Players
  • 20063 battles
  • 35
  • [NORM]
  • Member since:
    02-25-2016
I have also submitted a ticket.

dementian #20 Posted 14 March 2016 - 06:42 PM

    Junior Sergeant

  • Players
  • 40706 battles
  • 198
  • [SPUDX]
  • Member since:
    07-02-2014
Yup, update 2.7 hosed the servers or something.  I submitted a ticket the other day.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users