Jump to content


Global chat not working


  • Please log in to reply
15 replies to this topic

jchipper #1 Posted 08 April 2016 - 02:43 PM

    Lance-corporal

  • Players
  • 24692 battles
  • 17
  • [PCNR]
  • Member since:
    01-27-2015
When I click the in-game chat my keyboard covers the text bar so the team and global chat buttons are Covered  so I lonely way to chat is to hit enter. Which means I can't global chat. Any suggestions?  I'm on a Samsung s6 

xnj #2 Posted 08 April 2016 - 03:19 PM

    Space Cowboy

  • Players
  • 17149 battles
  • 2,728
  • Member since:
    12-29-2014

Get an iPhone :trollface:

Sorry, i'm not actually sure.


   

 

Nothing New

 

 


ToXiCEngel #3 Posted 08 April 2016 - 04:03 PM

    Lance-corporal

  • Players
  • 27331 battles
  • 48
  • [WRPGZ]
  • Member since:
    12-29-2015

I experienced this as well... If you can resize your keyboard try making it smaller. If u can't then install a keyboard app like SwiftKey and give that a try.



jchipper #4 Posted 09 April 2016 - 03:51 PM

    Lance-corporal

  • Players
  • 24692 battles
  • 17
  • [PCNR]
  • Member since:
    01-27-2015
I tried resizing like u said I also tried swift key and no luck that text bar just moves with it....

Chavalitos_De_Guerra #5 Posted 09 April 2016 - 05:20 PM

    First Sergeant

  • Banned
  • 11542 battles
  • 1,254
  • [NCPD]
  • Member since:
    08-06-2015
Wargaming deleted the General Chat a long time ago. It's is in the news

My YouTube Channel

Favorite Tanks: Obj.140Kenny Otsu - IS-6

Most Hated Tanks: Doom Turtle - Death Star - Type 59

 


tlouie #6 Posted 09 April 2016 - 05:24 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015

View PostMajorTroIIer, on 09 April 2016 - 12:20 PM, said:

Wargaming deleted the General Chat a long time ago. It's is in the news

 

OP means in-battle text chat sent to both teams.

 

OP, have you tried changing the preferences for your keyboard to remove the top row of numbers, and to remove text suggestions? That might change the size of the keyboard so it fits.


Edited by tlouie, 09 April 2016 - 05:25 PM.


jchipper #7 Posted 09 April 2016 - 10:02 PM

    Lance-corporal

  • Players
  • 24692 battles
  • 17
  • [PCNR]
  • Member since:
    01-27-2015
Here’s a screenshot https://drive.google...sp=docslist_api

tlouie #8 Posted 09 April 2016 - 10:27 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015

View Postjchipper, on 09 April 2016 - 05:02 PM, said:

 

Go into your Android System Settings, select Keyboard, and see if there is the option to turn off the row of numbers at the top of the keyboard.  And turn off the Suggested words feature. See if that helps.



jchipper #9 Posted 10 April 2016 - 12:32 AM

    Lance-corporal

  • Players
  • 24692 battles
  • 17
  • [PCNR]
  • Member since:
    01-27-2015
Same the text bar just moves down

tlouie #10 Posted 10 April 2016 - 12:40 AM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015

View Postjchipper, on 09 April 2016 - 07:32 PM, said:

Same the text bar just moves down

 

Not low enough to reveal the button for global chat?



jchipper #11 Posted 10 April 2016 - 12:56 AM

    Lance-corporal

  • Players
  • 24692 battles
  • 17
  • [PCNR]
  • Member since:
    01-27-2015
No looks like the screen shot.  The text bar just moves down. Always stays covered no matter what 

GOLDENPWNYBOY #12 Posted 10 April 2016 - 02:04 PM

    Lance-corporal

  • Players
  • 22810 battles
  • 52
  • [MFW]
  • Member since:
    04-06-2015
Its been like this for note 5 for at least 6 months. Nothing works. Ive tried everything andsent multiple tickets but wg doesnt care. 

_Mohawk_Maniac_ #13 Posted 11 April 2016 - 04:00 AM

    Private

  • Players
  • 15753 battles
  • 4
  • Member since:
    06-10-2015
It's the same on my galaxy tab s2. Totally blows. And no resizing doesn't work,  nor does trying to install a different keyboard. 

Sppotlight #14 Posted 14 April 2016 - 06:51 AM

    Junior Sergeant

  • Players
  • 14175 battles
  • 156
  • [WOLFX]
  • Member since:
    01-15-2014
Just got a Galaxy S7 Edge, awesome phone except Blitz plays like crud (worse ping than on my old S5). And now the keyboard covers the chat window. Yes, I've resized the keyboard, removed rows, tried multiple keyboards, nothing works! Driving me nuts!

jchipper #15 Posted 14 April 2016 - 10:43 AM

    Lance-corporal

  • Players
  • 24692 battles
  • 17
  • [PCNR]
  • Member since:
    01-27-2015
I keep hoping that a Wargaming Employee will reply and give us some kind of answer but nothing here and nothing when I submitted a ticket months ago either

_OSIRIS #16 Posted 22 April 2016 - 07:23 PM

    something

  • Players
  • 28517 battles
  • 421
  • Member since:
    04-30-2015
Same thing on my Galaxy S6. It didnt start until the most recent update

 

There is a fine line between "hobby" and "mental illness"  - Dave Barry





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users