Jump to content


Ping red after latest patch


  • Please log in to reply
7 replies to this topic

JeffreyScott #1 Posted 27 September 2014 - 03:46 PM

    Private

  • Players
  • 4124 battles
  • 9
  • Member since:
    04-12-2011

 

Hi all 0/

 

Been having ping issues and serious lag with the latest patch.  Have a great wifi signal and hadn't had much in the way of game play lag before the latest major blitz update.

 

Steps taken so far:

1.  Reset IPad....  Full erase and upgraded to IOS 8.

2. Reinstalled Blitz.

3. Reset router.

4. Bluetooth turned off.

 

Any suggestions and or fixes?

 

Thanks for your time,  Jeff

 

 

 



GenericMIKE #2 Posted 27 September 2014 - 03:51 PM

    The Most Generic Tanker in Blitz

  • Players
  • 26005 battles
  • 5,281
  • [COFFY]
  • Member since:
    08-27-2013

i would suggest downgrading back to ios7

WOT blitz isnt running that smoothly with IOS 8 even though they made patch 1.2.5


 

 

You can visit Blitz Guru for current news, updates, map guides, tank guides and more!


Unitater #3 Posted 27 September 2014 - 04:03 PM

    First Sergeant

  • Players
  • 22189 battles
  • 6,850
  • Member since:
    08-08-2014
I agree, much lag with the new update (common problem).

All tier Xs acquired. Professional premium tank collector for WoTB.

Please check out my youtubeYOUTUBE CHANNEL!

Links to my guides can be found on my about me page (on profile)

Casual tanker, forum user, and pledge signer


_Tenshi #4 Posted 27 September 2014 - 04:34 PM

    First Sergeant

  • Players
  • 18107 battles
  • 1,760
  • [RBLN]
  • Member since:
    06-27-2014
It didnt happen to me for a reason......I am running ios 8 on ipad mini btw.

- Stats? Don't be lazy and take a look see here! -


The_Commander_ #5 Posted 27 September 2014 - 04:56 PM

    Senior Sergeant

  • Players
  • 12716 battles
  • 924
  • [FILTH]
  • Member since:
    01-08-2014
iOS 8 on an iPhone 5S, 1.2.5 is having zero problems. I also haven't had any problems with the OS itself.

 

Closed Beta Tester


GenClint10 #6 Posted 27 September 2014 - 05:12 PM

    First Sergeant

  • Players
  • 5827 battles
  • 1,139
  • Member since:
    06-21-2013

How do you downgrade from iOS 8 to ios7?

 



anonym_rJJ2738M3QZt #7 Posted 27 September 2014 - 05:37 PM

    Lance-corporal

  • Players
  • 0 battles
  • 67
  • Member since:
    06-13-2019

I hear somebody complaining, in game, about lag almost every battle I have fought since 1.2.5 rolled out.  

 

I am sure the devs know but they are knee deep trying to get the Android version out.  I would not be surprised if these issues are because the server upgrade and 1.2.5 patch was to sync the Android version and it has resulted in some regressions on the iOS platform.

 



JeffreyScott #8 Posted 27 September 2014 - 09:39 PM

    Private

  • Players
  • 4124 battles
  • 9
  • Member since:
    04-12-2011

 

Thanks for all the replies.

 

Think I found my issue.  Did not have Game Center enabled.  Once I got Game Center running my ping issues went the way of the dinosaur.

 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users