Jump to content


Disconnect Bug, Autologin Issue?

Disconnect autologin

  • Please log in to reply
2 replies to this topic

DisordeR_ #1 Posted 21 April 2016 - 04:46 PM

    Senior Sergeant

  • Players
  • 34071 battles
  • 624
  • [-BA-]
  • Member since:
    06-27-2014

I know others have reported various versions of the disconnect bug already, but i wanted to give the developers the details I have. Ipad air 2, 64 GB, running ioS 9.2.1. For the past five days, once per day i experience what appears to be a disconnect. It only happens after a battle has finished or immediately after loading into a battle. When it happens after a battle is finished, the game sits at the "Battle is Finished" screen until I realize I need to disconnect - no big deal in this instance. When it happens just after loading into battle, it is a serious issue as it takes at least two minutes to get back into game. 

(1) When it occurs just after loading into battle it is immediately apparent:

Spoiler

 

(2) If I close the app and try to relaunch it, it will start to load in and just stick at the "Connecting" tab while never actually doing so. The login credentials part does not appear as it tries to use the previously supplied credentials. 

Spoiler

 

(3) In order to fix the problem, I have to reset the ipad completely. It then states that the "Autologin session has expired." If I re-enter the password, it will then connect to the game. 

Spoiler

 

I don't know if this is helpful to the developers in fixing the disconnect issue that a bunch of people seem to be having. It is very frustrating to have a bad game at least once a day due to this issue. 



Amm0rax #2 Posted 21 April 2016 - 06:40 PM

    Junior Sergeant

  • Players
  • 40024 battles
  • 165
  • [APX]
  • Member since:
    01-23-2015

Yea i feel you(in the having a bad game each day part) but my ipad is a generation 2 mind u. I constantly experience lag and my fps rarely stays on 60 consistently. 

 

Anyways that sucks default. But i hope u can find the solution to that problem or WG will fix it in time so we can platoon. :)


 

#3 BC 25t NA #1 Foch 155 NA  All around gud , frenly boi :)
Member of PNCR's MALICE TEAM


Jinx___ #3 Posted 23 April 2016 - 02:46 AM

    Pringle And Ready To Single

  • Players
  • 24518 battles
  • 446
  • [RGN]
  • Member since:
    11-16-2014
Oh thank god I'm not the only one that is experiencing this. So far before this patch, none of this would ever happen. Afterwards, it seems to be happening randomly (which scares me sometimes as I don't want to let my team down, especially when I'm top tier at Tier X). So far just today, it happened 3 times in total (thankfully I have an iPad on hand so I don't miss much) and it deters me from playing for longer sessions. Hopefully WG will find a way to fix this.

 






Also tagged with Disconnect, autologin

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users