Jump to content


Incredible lag since 1.2.5 update


  • Please log in to reply
6 replies to this topic

kreshwolf #1 Posted 30 September 2014 - 08:56 AM

    Lance-corporal

  • Players
  • 14178 battles
  • 67
  • Member since:
    07-15-2014

Playing WOT: Blitz is like watching the "Ninja Cat" video. 

 

You see a target, it disappears, reappears in a new position and fires on you, you move your turret to fire, it disappears.  It reappears and now there are two enemy tanks and you get to watch your tank get blown up.  It is just plain hilarious, but now it is happening so frequently it is becoming a pain. 

 

I know that Wargamming is desperately trying to get the Android version out.  This prompted a server upgrade and thus a version upgrade.  Well in the rush to get the Android version out and working with the server the iOS version has regressed.

 

The other issue is failure to connect to the server.  The battle starts, the world is populated and every player's name turns white but not mine.  I have to double tap the home button and kill the app, restart, and wait to see if I got in.  Sometimes this has to be done 3 or 4 times with each attempt eating 15-20 seconds of game time.  This is why there are so many "Afk" tanks now, you can get in and not be "afk" if you do this fast enough.

 

 

 

 



JPMIV #2 Posted 30 September 2014 - 09:06 AM

    Sergeant

  • Players
  • 27302 battles
  • 334
  • [IRH]
  • Member since:
    07-11-2014

Are you on IOS 8 already?

 

Experienced this once or twice on the iPad 2 since 1.2.5 came out. Usually fixed after a restart.


Stat padding Tank rehabbing


kreshwolf #3 Posted 30 September 2014 - 09:58 AM

    Lance-corporal

  • Players
  • 14178 battles
  • 67
  • Member since:
    07-15-2014

View PostJPMIV, on 30 September 2014 - 10:06 AM, said:

Are you on IOS 8 already?

 

Experienced this once or twice on the iPad 2 since 1.2.5 came out. Usually fixed after a restart.

 

I have the same issues on my iPad mini Retina running iOS 8, and my current gen iPad Retina running iOS 7.

Looper621954 #4 Posted 30 September 2014 - 11:58 AM

    Sergeant

  • Players
  • 146 battles
  • 321
  • Member since:
    07-23-2013
After every game I got destroyed the game crashes has never happened before

"What goes around loops around" in this case it's shells btw my real account is looperlooper this is not my official account if you want my stats search looperlooper

                                          

Official clumsiest person in the world 

Official wierdest person in the world

I like penguins


Unitater #5 Posted 30 September 2014 - 12:18 PM

    First Sergeant

  • Players
  • 22189 battles
  • 6,850
  • Member since:
    08-08-2014
Ugh...same threads on the same issues. We all get that there is high lag and ping with the new update. Please search threads before you post a new one.

All tier Xs acquired. Professional premium tank collector for WoTB.

Please check out my youtubeYOUTUBE CHANNEL!

Links to my guides can be found on my about me page (on profile)

Casual tanker, forum user, and pledge signer


WhiteFalcon82 #6 Posted 30 September 2014 - 05:45 PM

    Senior Sergeant

  • Players
  • 16304 battles
  • 549
  • Member since:
    11-14-2013
Yah everybody has the same problems with ping and lag since the update.

 

 


kreshwolf #7 Posted 01 October 2014 - 12:54 AM

    Lance-corporal

  • Players
  • 14178 battles
  • 67
  • Member since:
    07-15-2014

View Postindeeshm, on 30 September 2014 - 01:18 PM, said:

Ugh...same threads on the same issues. We all get that there is high lag and ping with the new update. Please search threads before you post a new one.

Edit: My response was inappropriate, I appologise.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users