Jump to content


Bug Report - Garage Chat in Platoon Causing App Crash

Bug Crash

  • Please log in to reply
7 replies to this topic

Oralflame #1 Posted 25 April 2016 - 09:15 PM

    First Sergeant

  • Players
  • 18707 battles
  • 3,318
  • [PPGRL]
  • Member since:
    12-16-2014

• only when in a platoon

• sometimes while Teamspeak3 in the background

• only the Garage Chat, not in-game battle chat

• always after leaving battle results screen and returning to the tanks/option to select tank screen

• when you click chat button, not after it loads the chat itself

• screen freezes, then after about 5-10 seconds it goes black and then to the home screen of your device

• not my connection dropping, as I can still talk to people on TS (not always on TS when it crashes) and tell them the app is crashing

• latency (ping) and speed are good when it occurs (have not had anything other than a green indicator when it crashes, which is surprising with my unstable connection)

• may or may not have a message in the chat to be loaded

• been around for past 3-4 updates, but increased a lot since update 2.9 (before hotfix I noticed the increase - hotfix doesn't seem to have changed anything)

• to resolve, I dismiss the platoon. The chat usually then works. I then accept an invite or send a request, and it works again (no crashes)

• chat does not have to reconnect to the server

• recently, the resolution method has been unreliable

• restarting app before a crashing it doesn't help with the chat or the resolution method

 

My device is an iPad 2 running iOS 9 (most recent update for the device as of now - I forget the specific micro-update). It is not jailbroken, nor previously jailbroken. The built-in hardware and software has not been manipulated manually in any form to my knowledge.

 

If you have any questions, please ask away, Wargaming. I wish for this issue to be identified and a resolution developed.



dilusions #2 Posted 25 April 2016 - 09:25 PM

    First Sergeant

  • Players
  • 15554 battles
  • 4,478
  • Member since:
    10-28-2014
damn not this shenanigan again



Oralflame #3 Posted 25 April 2016 - 09:46 PM

    First Sergeant

  • Players
  • 18707 battles
  • 3,318
  • [PPGRL]
  • Member since:
    12-16-2014

View Postdilusions, on 25 April 2016 - 04:25 PM, said:

damn not this shenanigan again

 

You have experienced or heard of this bug before?

dilusions #4 Posted 25 April 2016 - 09:53 PM

    First Sergeant

  • Players
  • 15554 battles
  • 4,478
  • Member since:
    10-28-2014

View PostIgniteTheFire, on 25 April 2016 - 01:46 PM, said:

 

You have experienced or heard of this bug before?

 

Heck yeah



Oralflame #5 Posted 25 April 2016 - 10:00 PM

    First Sergeant

  • Players
  • 18707 battles
  • 3,318
  • [PPGRL]
  • Member since:
    12-16-2014

View Postdilusions, on 25 April 2016 - 04:53 PM, said:

 

Heck yeah

 

Has it stopped? How did you resolve it? Any info from players/WG on it?

Amm0rax #6 Posted 25 April 2016 - 10:07 PM

    Junior Sergeant

  • Players
  • 40024 battles
  • 165
  • [APX]
  • Member since:
    01-23-2015
Ive had that problem too. Speaking of this, i had one yesterday!

 

#3 BC 25t NA #1 Foch 155 NA  All around gud , frenly boi :)
Member of PNCR's MALICE TEAM


Oralflame #7 Posted 25 April 2016 - 10:10 PM

    First Sergeant

  • Players
  • 18707 battles
  • 3,318
  • [PPGRL]
  • Member since:
    12-16-2014

View Post_Ataraxia_, on 25 April 2016 - 05:07 PM, said:

Ive had that problem too. Speaking of this, i had one yesterday!

 

Sorry to hear. Did you resolve it?

dilusions #8 Posted 25 April 2016 - 11:39 PM

    First Sergeant

  • Players
  • 15554 battles
  • 4,478
  • Member since:
    10-28-2014

View PostIgniteTheFire, on 25 April 2016 - 02:00 PM, said:

 

Has it stopped? How did you resolve it? Any info from players/WG on it?

 

there is nothing we can do about it brother, till they patch it







Also tagged with Bug, Crash

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users