Jump to content


2.9 special gift

Mad lag

  • Please log in to reply
10 replies to this topic

Aloysius_sniper #1 Posted 05 May 2016 - 07:16 AM

    Private

  • Players
  • 10605 battles
  • 5
  • Member since:
    11-20-2015

Tanks drifting thru the ground and killing others in a flash , My stats went from 60% to 51 .. I'll return after WOT fixes the GLITCH

 



LAPPELduvide #2 Posted 05 May 2016 - 07:48 AM

    PhD in Dakimakura Engineering and Design M.S. in Waifu Studies

  • Players
  • 24316 battles
  • 7,049
  • [ANEKI]
  • Member since:
    06-26-2014
I'm pretty sure that's called lag

┬┴┬┴┤ (◕ᴗ◕✿├┬┴┬┴┤(ಠ﹏ಠ├┬┴┬

>>>Join [MAHOU/ANEKI] Discord!!!<<<

Best ANIME CLAN in the NA and a nice community for weebs. 


Marc13Bautista #3 Posted 05 May 2016 - 10:09 AM

    AH NU CHEEKI BREEKI IV DAMKE!!!!!!!

  • Players
  • 10382 battles
  • 997
  • [ANEKI]
  • Member since:
    04-07-2014
Deal with it. If you don't live in Hawaii with a constant 150+ ping, than you can live with it. That or get a better router and tell your buds to stop using your wifi.

~{"Drinking Vodka a day keeps the radiation away!"}{Signature created by Panbun}~

~{"In a man-to-man fight, the winner is he who has one more round in his magazine." -Erwin Rommel}~

~{My Steam and Youtube}{Just your average inconsistent Unicum from MAHOU ANEKI}{Check out Maddox's mods at MadWoTBMods!}~


Ausf_G #4 Posted 05 May 2016 - 10:28 AM

    First Sergeant

  • Players
  • 50839 battles
  • 3,302
  • [ALIAS]
  • Member since:
    02-22-2015
Could be just you need some training room time. Only 1200 games explains the drop in wr%

Commander of the 11TH Panzer Division. vom Führer Genehmigt

Ha! Derging voll durch ihre panzerung

Der steht in Flammen! 

 Hope I dont catch a ban for this post.


_CH3F #5 Posted 05 May 2016 - 10:33 AM

    First Sergeant

  • Players
  • 58022 battles
  • 2,729
  • [L0VED]
  • Member since:
    12-24-2014
Wow! Crying about WR. Takes me 6 wins to move up .01. Should I cry that game is broken. Carry harder!

tedg5 #6 Posted 05 May 2016 - 11:14 AM

    Tater salad

  • Players
  • 49011 battles
  • 4,885
  • [AGOGO]
  • Member since:
    07-04-2014
Yep, with 2.9 we got terrible lag issues. I get bad lagging about every third game, on multiple wifi systems.

Rev_ianc_bell #7 Posted 05 May 2016 - 12:05 PM

    First Sergeant

  • Players
  • 28843 battles
  • 3,644
  • [PRD]
  • Member since:
    12-05-2014
No something damn weird is happening with this update. My ping is 30-60 most of the time, but my tank is freezing up, driving on its own, cannon wiggling wildly for no reason, tanks disappearing and reappearing all over the place... I've uninstalled the client before I went to bed, hoping a fresh install would help, but I am reading a lot of server-side complaints. 

Commandant of Predator Corps [PRD] (formerly  [PDR-R])

Check out my youtube channel

My profile at wotbstars, wblitz.net  and blitzstars

PRD/PDR-R Website: http://www.predatorswotbclan.org or visit our recruitment thread or our discussion thread RED IN TOOTH AND CLAW 


Player_39363936 #8 Posted 05 May 2016 - 12:11 PM

    First Sergeant

  • Players
  • 68398 battles
  • 4,232
  • [EWENS]
  • Member since:
    06-29-2014

View PostRev_ianc_bell, on 05 May 2016 - 12:05 PM, said:

No something damn weird is happening with this update. My ping is 30-60 most of the time, but my tank is freezing up, driving on its own, cannon wiggling wildly for no reason, tanks disappearing and reappearing all over the place... I've uninstalled the client before I went to bed, hoping a fresh install would help, but I am reading a lot of server-side complaints. 

 

I'll second everything he said.   I've never had serious or sustained issues with lag.   My ping never jumps up.   But I've got tanks driving into the ground.   Shots firing a second late.   Somethings wrong.

thebrossassinator #9 Posted 05 May 2016 - 12:38 PM

    Junior Sergeant

  • Players
  • 16226 battles
  • 189
  • [SPUDX]
  • Member since:
    02-19-2015
I noticed some crazy lag (assuming server side as my ping was solid at 40) in training rooms the night of the release.  Last night seemed fine but, I was not on that long.


sabre2822 #10 Posted 06 May 2016 - 12:29 PM

    Lance-corporal

  • Players
  • 46833 battles
  • 20
  • Member since:
    06-27-2014
Yeah ive had the same problem,it seems ever since 2.8 the ping has gone crazy,i used to be a very stable 70 or 60 ping but now im in the 100s to 200s

batteriesincluded #11 Posted 07 June 2016 - 03:20 AM

    First Sergeant

  • Players
  • 17513 battles
  • 1,997
  • [_V_]
  • Member since:
    06-28-2014

View PostZennosha, on 04 May 2016 - 11:48 PM, said:

I'm pretty sure that's called lag

 

:0 NO WAY!!! I AM MONINATING YOU FOR THE NOBEL PRICE IN SCIENCE.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users