Jump to content


Can't join training room?


  • Please log in to reply
1 reply to this topic

icu8some2 #1 Posted 05 May 2016 - 09:07 PM

    Sergeant

  • Players
  • 15828 battles
  • 263
  • Member since:
    12-16-2014
I went to join a training room and the green JOIN button in the top right corner is missing and no matter what tank I pick or training room I go into, it won't let me join. I even tried restarting the App but it still doesn't show up.

cashcashme #2 Posted 05 May 2016 - 09:37 PM

    Senior Sergeant

  • Players
  • 6708 battles
  • 708
  • [SPUD]
  • Member since:
    02-17-2015
I had this problem yesterday. I had to restart the app twice to fix it. Maybe try restarting your device?

Ahredstealth, on 01 July 2016 said:

I love the new economy.  It's stupid.

 

 "If you can't take the pain, then don't play the game"

   #YOLOboy                                                                                                                                                                   Worst timing of anyone in [SPUD(X)]





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users