Jump to content


5/05 Connection/Server Error


  • Please log in to reply
86 replies to this topic

___SiN____ #41 Posted 06 May 2016 - 07:36 PM

    Private

  • Players
  • 20921 battles
  • 2
  • [HPR]
  • Member since:
    09-05-2014

Houston Texas and I'm still down for the count. Had disconnection issues before mid battle. Not can't even get on at all. When all this was going on w new update first hour went perfect no lag. Then boom kicked multiple times etc. lost credits getting booted and only doing 2k damage in e100. Hurts the bottom line getting killed. Well sit here and wait for the news. Hope y'all get it fixed soon niko! Those who can play. Ammo rack someone for me please. 

 



Troymk1 #42 Posted 06 May 2016 - 07:40 PM

    Lost Aussie in Texas

  • Players
  • 21843 battles
  • 298
  • [-CFR-]
  • Member since:
    02-19-2016
So the bug wasn't update specific, as I was happily playing once 2.9 was released. I can actually find the time the problem happened if WoTB needs that info 

LoweExpectations #43 Posted 06 May 2016 - 07:47 PM

    Icelandic

  • Players
  • 14905 battles
  • 3,328
  • Member since:
    08-05-2015
The store is unable to be accessed. Is this related to this? Or just on my side? 

 

 

Honors: Most Mentally Insane Leopard PTA Driver, Pioneer of the Dracuyolo, Guides.


HerrOverlord #44 Posted 06 May 2016 - 08:18 PM

    Lance-corporal

  • Players
  • 34629 battles
  • 86
  • [III-S]
  • Member since:
    09-18-2013
Back in - woot!

** Community Pledge Signer **

 


Maha_151 #45 Posted 06 May 2016 - 08:29 PM

    Lance-corporal

  • Players
  • 14949 battles
  • 10
  • [TEXAN]
  • Member since:
    08-24-2014
Back in at last. Didn't get my premium time though?

Troymk1 #46 Posted 06 May 2016 - 08:29 PM

    Lost Aussie in Texas

  • Players
  • 21843 battles
  • 298
  • [-CFR-]
  • Member since:
    02-19-2016
Yes.  Something changed and I can log in without VPN 

SuperNikoPower #47 Posted 06 May 2016 - 08:31 PM

    Sergeant

  • Administrator
  • 132 battles
  • 456
  • [WGA]
  • Member since:
    06-15-2013
Can you all let me know that you can play a battle? Also, let me know of your experience while playing. High lag or anything else?

Maha_151 #48 Posted 06 May 2016 - 08:37 PM

    Lance-corporal

  • Players
  • 14949 battles
  • 10
  • [TEXAN]
  • Member since:
    08-24-2014
Able to play with no issues. Other than the noobs I keep getting teamed with....

skittlestime #49 Posted 06 May 2016 - 08:40 PM

    Senior Sergeant

  • Players
  • 44942 battles
  • 778
  • [GRIM]
  • Member since:
    10-12-2011

View PostNikoPower, on 06 May 2016 - 02:31 PM, said:

Can you all let me know that you can play a battle? Also, let me know of your experience while playing. High lag or anything else?

 

Login error 

 

no joy. Will this be corrected by the weekend?



Matt99TJ #50 Posted 06 May 2016 - 08:41 PM

    Sergeant

  • Players
  • 19249 battles
  • 415
  • [501XX]
  • Member since:
    08-05-2015
Still unable to connect as of 1:41 pm PST

Matt99TJ #51 Posted 06 May 2016 - 08:45 PM

    Sergeant

  • Players
  • 19249 battles
  • 415
  • [501XX]
  • Member since:
    08-05-2015
TexasAggie got on the server.  Maybe I can get on if I head out there.  Sounds like plan.

EnsureMilk #52 Posted 06 May 2016 - 08:48 PM

    Junior Sergeant

  • Players
  • 22537 battles
  • 163
  • [DMONS]
  • Member since:
    12-21-2015
i am getting lag. my internet is very good i was playing on xbox with no hiccups before the servers were up 

 

 

けすをたべる


19Mayhem68 #53 Posted 06 May 2016 - 09:05 PM

    Sergeant

  • Players
  • 19534 battles
  • 282
  • [1S0B]
  • Member since:
    11-22-2015
Still no tanks in Middle Tennessee ugh :(

Tgb_matt #54 Posted 06 May 2016 - 09:45 PM

    Senior Sergeant

  • Players
  • 43861 battles
  • 705
  • [KR0N0]
  • Member since:
    01-25-2015
All is good on my end.  At least via mobile ATT.
We'll see what they're u verse thinks when I get home

 


Niikemi_MKIV #55 Posted 06 May 2016 - 10:28 PM

    Sergeant

  • Players
  • 15861 battles
  • 363
  • Member since:
    05-10-2015

As far as I know the server has been up and running today since 04:00PM (EST)

I'm on android btw. No additional data download required

 

EVEN better! No more bizarre lag spikes or unusually high ping :)


"I do this for all the naysayers

And haters who made me one of the greatest

I know it kills you inside

That's why I do this for you"

*Please PM me if you know a site like stats-sig.eu... How I miss it*


Niikemi_MKIV #56 Posted 06 May 2016 - 10:29 PM

    Sergeant

  • Players
  • 15861 battles
  • 363
  • Member since:
    05-10-2015
*sorry the double post. Connection issues

Edited by Niikemi_MKIV, 06 May 2016 - 10:31 PM.

"I do this for all the naysayers

And haters who made me one of the greatest

I know it kills you inside

That's why I do this for you"

*Please PM me if you know a site like stats-sig.eu... How I miss it*


OddThomas61 #57 Posted 06 May 2016 - 10:55 PM

    Private

  • Players
  • 140 battles
  • 9
  • [LUE42]
  • Member since:
    04-28-2016

Ping spikes in the 300 hundreds usually 40/60. Big time lag flying tanks it's bad. At this point I want a refund for the premium time I purchased. This game was fun before update. My wifi works on every other site I go to just fine. WG please post when you think it's fixed. New guy not feeling the love.

 



junaluska7 #58 Posted 06 May 2016 - 11:19 PM

    _persona non grata_

  • Players
  • 16387 battles
  • 359
  • [RDZ10]
  • Member since:
    08-10-2014

View PostMKSmith73, on 06 May 2016 - 02:37 PM, said:

Able to play with no issues. Other than the noobs I keep getting teamed with....

 

Just got in from work and can now log in to the game at least. That's a big change already! 

Haven't played yet and probably not till tomorrow before I do. I have an iPad mini so at least it came up.

Hopefully it will be ok. We shall how it goes over the weekend. 

 

About my previous question on lost premium time...will there be a notification stating it has been restored? Thanks again for being on top of this and offering responses!

 


Edited by junaluska7, 06 May 2016 - 11:22 PM.

 

"Face facts with dignity" - (fortune cookie proverb)

 

junaluska7

 

 

Tanks_alot_really_tanks #59 Posted 07 May 2016 - 12:13 AM

    The Tucson Tank Commander

  • Players
  • 23419 battles
  • 189
  • [AMREB]
  • Member since:
    05-07-2015
I'm in Arizona had to stop playing about a half hour ago 430 pm lagg is killing my games. Niko is the whole server getting compensation or do I need to submit a ticket.

blindsniper74 #60 Posted 07 May 2016 - 01:15 AM

    Senior Sergeant

  • Players
  • 33128 battles
  • 786
  • [III]
  • Member since:
    08-30-2014
Florida... LagHell on Wednesday. Good Thursday.  Lag today.  Wifi at home and Cell.  Android.

Edited by blindsniper74, 07 May 2016 - 01:16 AM.





3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users