Jump to content


Self firing


  • Please log in to reply
3 replies to this topic

Bradley_Varvel #1 Posted 11 May 2016 - 03:02 PM

    Junior Sergeant

  • Players
  • 24173 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015
After driving one of my tier 8 tanks and my only tier 9 tank I had encountered self firing of the main gun while moving.  I'm playing on a windows 10 laptop with the touch pad disabled and use my wireless mouse left touch to fire my main gun.   

r4zrbl4de #2 Posted 11 May 2016 - 03:12 PM

    Camo Fetish

  • Players
  • 14268 battles
  • 2,632
  • Member since:
    10-05-2014
That happens to me on my iPad, not sure why.

 

 

 


ahredstealth #3 Posted 11 May 2016 - 03:36 PM

    King Tater

  • Players
  • 19022 battles
  • 8,705
  • [SPUD]
  • Member since:
    01-25-2015

Try resetting your user interface to stock and then resetting the buttons.  It may not help with desktop, but on my phone that was the issue every time I've had that problem.  Usually after an update for whatever reason.

 

I think Tlouie was the person who pointed that fix out to me...


Today I went to the bathroom and forgot my phone.

 

There are 256 tiles in the bathroom...


Bradley_Varvel #4 Posted 12 May 2016 - 04:34 PM

    Junior Sergeant

  • Players
  • 24173 battles
  • 155
  • [HELLS]
  • Member since:
    12-18-2015

View Postahredstealth, on 11 May 2016 - 03:36 PM, said:

Try resetting your user interface to stock and then resetting the buttons.  It may not help with desktop, but on my phone that was the issue every time I've had that problem.  Usually after an update for whatever reason.

 

I think Tlouie was the person who pointed that fix out to me...

​Thanks for the tip but it didn't work for my laptop.  I had numerous self fired rounds from three different games this has to be a bug in update 2.9.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users