Jump to content


Got lag? Take this poll.

2.9 Lag

  • Please log in to reply
69 replies to this topic

Poll: Which devices give you lag? Which versions of Blitz? (264 members have cast votes)

You have to complete 5 battles in order to participate this poll.

Which versions of Blitz have given you serious lag? (Choose 1 or more)

  1. 2.6 and earlier (15 votes [4.27%] - View)

    Percentage of vote: 4.27%

  2. 2.7 (34 votes [9.69%] - View)

    Percentage of vote: 9.69%

  3. 2.8 (55 votes [15.67%] - View)

    Percentage of vote: 15.67%

  4. 2.9 (247 votes [70.37%] - View)

    Percentage of vote: 70.37%

What platform do you experience the worst lag on? (Choose 1)

  1. iOS (200 votes [75.76%] - View)

    Percentage of vote: 75.76%

  2. Android (51 votes [19.32%] - View)

    Percentage of vote: 19.32%

  3. Win10 Desktop (7 votes [2.65%] - View)

    Percentage of vote: 2.65%

  4. OSX Desktop (6 votes [2.27%] - View)

    Percentage of vote: 2.27%

Vote Hide poll

reluctanttheist #1 Posted 11 May 2016 - 03:24 PM

    Canuck Didactics

  • Players
  • 24472 battles
  • 6,106
  • [III-H]
  • Member since:
    01-12-2015

I've never had lag before 2.9 - but I know some of you have.  As we know, it's often client side, but even WG admits that 2.9 does have a serious server-side lag problem.  

 

This poll is about lag in the game where the ping indicator is normal and you lose control of your tank, or your tank behaves like your ping has gone off the charts but the in-game ping indicator does not indicate that ping has actually increased.

 

But some people are saying 2.9 has improved their lag problems.  So WTH, right?

 

Are you desktop users experiencing the same lag problem?  Maybe just throw a post in here to report your experience.  I have WG looking to this thread for input on the problem.

 

Do tell, and please vote to let us know how things are going for you.


Edited by reluctanttheist, 12 May 2016 - 02:36 AM.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Be a better player  |  Click here if you have lag  |  Graphics Settings for iOS  |  Check your ping with Pingplotter  |  Get good: watch Bushka!  |  Check out tanks on Tank Compare  and  BlitzHangar


__Crusader6__ #2 Posted 11 May 2016 - 03:33 PM

    ACE Chaser

  • Players
  • 58386 battles
  • 11,290
  • [-C6-]
  • Member since:
    12-08-2014
iOS, some lag in 2.8, ridiculous lag and other weird latency issues in 2.9 - all with green ping wifi or LTE
 
Tank Hoarder: 365 tanks in Garage:  366/368 aced (AMX 30B, Mk1 and T49A repo),    wallet warrior.  Loyal M60 owner
I think 5.5 was good for the game - But I also want my Kenny OP nerfed. 
Sorry I haven’t aced the Smasher yet - So I’m still ruining tier 6-8 

 


outersketcher #3 Posted 11 May 2016 - 03:38 PM

    First Sergeant

  • Players
  • 12718 battles
  • 3,045
  • [COD-R]
  • Member since:
    02-25-2016

Good Idea. let me add a bit more info.

I'm using an Iphone 6s with 64gigs of memory. I have my graphic settings on high. (shadows, grass, water) Love all the pretty stuff and it has always worked well..

until the 2.9 update

I've attempted to play the game at two separate, and reliable, home-based wifi systems. And also where I work.

I have had consistent, lag problems on every system since the 2.9 update.

 

Also, I've found that Discord will crash occasionally during an in-game platoon. Whereas before the upgrade it never did.

 

Love the game... and I have faith that the company will fix it. Hope this info helps.


Edited by outersketcher, 11 May 2016 - 03:40 PM.

I try to follow the wise teachings of Mr Miyagi.  "Best defense, no be there."

...don't get hit... don't get hit... don't get hit... OWWW you %$#$!... don't get hit... don't get hit... don't get hit...


BorisBaddenov #4 Posted 11 May 2016 - 03:41 PM

    3.8 Made me quit

  • Players
  • 23235 battles
  • 7,654
  • [NOGUD]
  • Member since:
    12-11-2015

Hey RT -

 

When you say "lag"  - do you mean ping spikes, or frozen tanks in game?  I have not yet voted, because to me those are not the same things.

 

I had some bad ping rates with 2.7 - I think it was. (Remember the West-Coast Ping thread? when was that exactly?)

 

For me 2.8 didnt seem to add any lag, and I felt like my ping returned to "normal"  (about 115)

 

In 2.9, I have personally had my tank 'freeze' three times.  The first time I assumed it was lag.  Second time I noticed I had full control of turret and fire controls.  Third time I was able to tell that my tank had come to a dead stop - like running into a rock, had turrent and fire control.  Chat controls worked.  And I was able to confirm that others on green team had also frozen.  This time I 'thawed' out before I was exploded.  Ping is normal (about 115)

 

Peace-

Boris


Edited by BorisBaddenov, 11 May 2016 - 03:42 PM.

I’ve noticed a strong lack of Spare Parts. Is that intended?

No, it is not. This problem will solve itself with time. Many players have several dozens of vehicles in their Garages, so they don’t have enough Spare Parts for the entire vehicle fleet. But you will gradually collect enough Spare Parts to unlock new slots for purchased tanks in time.


thebrossassinator #5 Posted 11 May 2016 - 03:47 PM

    Junior Sergeant

  • Players
  • 16222 battles
  • 189
  • [SPUDX]
  • Member since:
    02-19-2015
Upon initial launch I had serious lag with 2.9. I have not had server lag in two days now.  I have seen IG chat saying that others are still seeing lag so I am hesitant to draw any conclusions other than I have had two days lag free. 


Woody36327 #6 Posted 11 May 2016 - 03:47 PM

    Thorn in XJS' side since 2016!

  • Players
  • 27115 battles
  • 317
  • [TYPHN]
  • Member since:
    01-02-2016

Android

2.8 lag started but it was spotty. Mostly OK, then BAM spikes and away it goes and all good again.

2.9 uhhhhhhh it's ugly. I run a traceroute every single day, throughout the hours I WOULD play and always the same. It bounces off 3 spots in the USA, then routes to Madrid Spain and gets a connection, then reroutes back to the USA and loses service again. Very, very unstable connection so I just haven't played the last 4 or 5 days. I'll try a game or two and it's junk so all I'm doing is losing credits.
 

Current cell data ping for my phone

https://imgur.com/a/thH34

 

login.wotblitz.com traceroute (notice #6 transfers to Spain, then back to the USA. I am in N Texas! Spain? Gahhh) 

https://imgur.com/ac5jRqG

https://imgur.com/1GJuzAO


Edited by Woody36327, 11 May 2016 - 06:36 PM.

"14? My scotch is older than that............"


reluctanttheist #7 Posted 11 May 2016 - 03:58 PM

    Canuck Didactics

  • Players
  • 24472 battles
  • 6,106
  • [III-H]
  • Member since:
    01-12-2015

I'm talking about lag where ping appears unchanged.  So, tanks that become uncontrollable or start spinning lazily out of control for a number of seconds (sometimes 20s!)

 

I'll have constant 90ms ping while my tank drives itself forward, or take a fully aimed shot only to see the shell hit the dirt 10m away from my target :confused:

 

This time - it's server side.  I've never had grief like this prior to 2.9.

 

Base on the votes (which are public) I see that both Android and iOS users are having serious lag problems in 2.9.  I'd love to hear from the desktop crowd.


Edited by reluctanttheist, 11 May 2016 - 04:00 PM.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Be a better player  |  Click here if you have lag  |  Graphics Settings for iOS  |  Check your ping with Pingplotter  |  Get good: watch Bushka!  |  Check out tanks on Tank Compare  and  BlitzHangar


Howitzer_155 #8 Posted 11 May 2016 - 04:17 PM

    First Sergeant

  • Players
  • 43698 battles
  • 4,546
  • [DD]
  • Member since:
    01-11-2015
Avg ping pre 2.9 update 85-------Avg ping post 2.9 update 350+.......Also I've experienced games where all 14 tanks lag/freeze but we are able to use chat and talk about it in game....before when I lagged even the chat froze up....something is seriously messed up....I have only played 25-40 real battles since the 2.9 update.....I haven't spent a dime on this game since 2.8 was released and WG won't see a dime from me ever again.  Refuse to spend money on a company that has issues just about every update.....will I be compensated the premium days I have lost due to this problem?  Nope doubt it.......if WG really gave a crap they would give the whole NA server 14 days of free premium....it's [edited]....CROOKS.  

g8stamina #9 Posted 11 May 2016 - 04:26 PM

    Lance-corporal

  • Players
  • 30398 battles
  • 26
  • Member since:
    08-11-2014

I'm on new iPad Air 2, 128GB memory.  Ping shows just fine (60-80), but I'm getting some lagg (shots missing due to lagg or getting hit, not seeing/feeling it, but see damage/hit points gone).

 

But the worst issue is getting locked up!  It's happened 3 times just today (every 5-6 games). It's happened at least 10 times since update.  Can't move, going through rocks while getting hammered by opponents.  Die every time.  At first my team lost every game, but have won 2 of the 3 today (luck).  

 

I find it it odd that if it's a server issue, why some players are able to keep playing in same game, while I sit locked up (and get hammered!!!



SuperNikoPower #10 Posted 11 May 2016 - 04:44 PM

    Sergeant

  • Administrator
  • 132 battles
  • 456
  • [WGA]
  • Member since:
    06-15-2013
I just found this poll. Thanks for putting it up. I'll make sure that Senator_Ratbat and the rest of the Blitz staff sees it as well.

WareJC #11 Posted 11 May 2016 - 04:47 PM

    First Sergeant

  • Players
  • 13432 battles
  • 1,371
  • [2PINT]
  • Member since:
    06-08-2015
When I say LAG I define it as my tank frozen or doing weird things like clearing mills in a single bound/
"Your lack of effort or your death is not my concern. However lack of effort will lead to your death by their hand or mine."

_Lucky_Lefty #12 Posted 11 May 2016 - 04:50 PM

    Private

  • Players
  • 28648 battles
  • 4
  • [AGOGO]
  • Member since:
    10-04-2014
I have nearly stopped playing because of the lag. It's really hard to enjoy the game when it stops all of a sudden. Makes me sad, I love this game so much!

reluctanttheist #13 Posted 11 May 2016 - 04:53 PM

    Canuck Didactics

  • Players
  • 24472 battles
  • 6,106
  • [III-H]
  • Member since:
    01-12-2015
They'll fix it.  It's just a matter of time.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Be a better player  |  Click here if you have lag  |  Graphics Settings for iOS  |  Check your ping with Pingplotter  |  Get good: watch Bushka!  |  Check out tanks on Tank Compare  and  BlitzHangar


1Astien #14 Posted 11 May 2016 - 04:53 PM

    Senior Sergeant

  • Players
  • 15798 battles
  • 524
  • Member since:
    04-12-2011
No need to explain my experiences as they are the same as is plastered all over these forums.

johnnyzim #15 Posted 11 May 2016 - 05:10 PM

    Sergeant

  • Players
  • 26651 battles
  • 311
  • [NORM]
  • Member since:
    06-27-2014

Been having a green light in the garage then when I get in-game it's ridiculously high.  It bounces around a bit then settles down but by that time I'm either dead or flying through the air for a second.  Then the next I'm on the other side of the map.

 

 

Using iOS and 2.9 is the first update I'm having this issue consistently.  No issues with wifi otherwise.


Edited by johnnyzim, 11 May 2016 - 07:27 PM.

 

 


Rivervally_Tom #16 Posted 11 May 2016 - 05:10 PM

    Sergeant

  • Players
  • 8270 battles
  • 383
  • [101A]
  • Member since:
    11-17-2014
Last live battle ping drifted between 59 to 500+. Lag makes the game unplayable. Wifi is fine for all my other apps. Just watching my premium days waste away. I'm using iPad Air 2 with a lot of open storage.

 

 


BorisBaddenov #17 Posted 11 May 2016 - 05:12 PM

    3.8 Made me quit

  • Players
  • 23235 battles
  • 7,654
  • [NOGUD]
  • Member since:
    12-11-2015

View Postreluctanttheist, on 11 May 2016 - 07:58 AM, said:

I'm talking about lag where ping appears unchanged.  So, tanks that become uncontrollable or start spinning lazily out of control for a number of seconds (sometimes 20s!)

 

I'll have constant 90ms ping while my tank drives itself forward, or take a fully aimed shot only to see the shell hit the dirt 10m away from my target :confused:

 

This time - it's server side.  I've never had grief like this prior to 2.9.

 

Base on the votes (which are public) I see that both Android and iOS users are having serious lag problems in 2.9.  I'd love to hear from the desktop crowd.

 

Gotcha -  I have had that happen 3 times to me. . and I've seen in-game chat once where it was others calling out "frozen".  So -- four times in 2.9.  Never once prior.  

 

Boris


I’ve noticed a strong lack of Spare Parts. Is that intended?

No, it is not. This problem will solve itself with time. Many players have several dozens of vehicles in their Garages, so they don’t have enough Spare Parts for the entire vehicle fleet. But you will gradually collect enough Spare Parts to unlock new slots for purchased tanks in time.


Robert_cormack21 #18 Posted 11 May 2016 - 05:13 PM

    Lance-corporal

  • Players
  • 40719 battles
  • 73
  • [TVMT]
  • Member since:
    09-02-2015
For me thenlag issue seems to have a mind of its own. Some days like yesterday the morning was stupid bad. Log out and back in only to find my tank destriyed. I have had ping rates of 70000 in 2.8 but inly around 3-400 with 2.9. However the lag is much worse now even when ping is normal and normal for me is around 60. Sorry to say but this has gotten pathetic already and WG should feel ashamed with this product and level of service. Win rates go in the garbage and huge losses in credits but I never get that warm and fuzzy feeling like they actually give a [edited]and want to fix it.

pnw72 #19 Posted 11 May 2016 - 05:15 PM

    Lance-corporal

  • Players
  • 16640 battles
  • 44
  • [_PNW_]
  • Member since:
    03-18-2016

Thanks for this poll RT, put in my vote. 

I'm on iOS. My ping number and is good, but still get frozen tanks like a lot have experienced. Since 2.9 it also seems to me that my FPS # is a lot lower. Is that good or bad? 


pnw72_tigers_eng.jpeg

reluctanttheist #20 Posted 11 May 2016 - 05:16 PM

    Canuck Didactics

  • Players
  • 24472 battles
  • 6,106
  • [III-H]
  • Member since:
    01-12-2015

View PostRobert_cormack21, on 11 May 2016 - 09:13 AM, said:

Sorry to say but this has gotten pathetic already and WG should feel ashamed with this product and level of service. Win rates go in the garbage and huge losses in credits but I never get that warm and fuzzy feeling like they actually give a [edited]and want to fix it.

 

Then you missed this.


Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Be a better player  |  Click here if you have lag  |  Graphics Settings for iOS  |  Check your ping with Pingplotter  |  Get good: watch Bushka!  |  Check out tanks on Tank Compare  and  BlitzHangar






Also tagged with 2.9, Lag

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users