Jump to content


tank wont move or turn


  • Please log in to reply
4 replies to this topic

Kengonz_60 #1 Posted 12 May 2016 - 12:11 AM

    Private

  • Players
  • 905 battles
  • 2
  • Member since:
    04-03-2016
this sucks its been working fine then today I get on and the game starts and the tank wont
move or if it does it wont stop and doesn't turn at all any help will be welcomed
 


Ausf_G #2 Posted 12 May 2016 - 12:15 AM

    First Sergeant

  • Players
  • 48413 battles
  • 3,302
  • [11TH]
  • Member since:
    02-22-2015
Did you equip the jumper cables in consumables? Probably going to need your battery jumped from time to time. 

Commander of the 11TH Panzer Division. vom Führer Genehmigt

Ha! Derging voll durch ihre panzerung

Der steht in Flammen! 

 Hope I dont catch a ban for this post.


andyllinger #3 Posted 12 May 2016 - 12:16 AM

    First Sergeant

  • Players
  • 26902 battles
  • 2,216
  • [--M--]
  • Member since:
    09-07-2014
I'ts happening to almost everybody, WG says they're trying to fix it.

Tier X: Leo.1, E50 ME100, Jageroo, MAUS, E4E5, M48, T57, Obj.140, T-62, IS-7, IS-4, Obj.268, STB-1, 4202, BC.25T.


tedg5 #4 Posted 12 May 2016 - 12:18 AM

    Tater salad

  • Players
  • 46404 battles
  • 4,649
  • [AGOGO]
  • Member since:
    07-04-2014
It's called lag. We all experience it from time to time, or like now where everyone gets a steady dose.

JWL21 #5 Posted 12 May 2016 - 05:13 AM

    Lance-corporal

  • Players
  • 18254 battles
  • 33
  • Member since:
    06-28-2014

View Posttedg5, on 11 May 2016 - 04:18 PM, said:

It's called lag. We all experience it from time to time, or like now where everyone gets a steady dose.

 

 

This isn't lag. The ping times are normal.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users