Jump to content


Personal access glitch?


  • Please log in to reply
3 replies to this topic

Alan37741 #1 Posted 08 August 2016 - 09:27 PM

    Private

  • Players
  • 13814 battles
  • 5
  • [ASDF]
  • Member since:
    08-10-2015

A day after getting supply 8, this happened:

After an epic T20 ram, I got this: You have unlocked supply 1. So I contributed all my free exp and:

You have unlocked supply 8. Any explanation?

 



_DragonKRIEG #2 Posted 08 August 2016 - 09:50 PM

    LetsMakeTheForumsBurnSomeMore

  • Players
  • 31453 battles
  • 2,284
  • [RGN]
  • Member since:
    04-26-2015

Welcome to the forums

 

I had the same problem before, it's a bug



ThemasterTanker1 #3 Posted 08 August 2016 - 10:27 PM

    No, this is Patrick

  • Players
  • 18304 battles
  • 5,012
  • [CRATE]
  • Member since:
    01-01-2012
I had this too, but it fixed itself to my correct supply level after I did another battle.

Swanky


michaeltsoon #4 Posted 08 August 2016 - 10:55 PM

    No.1 Gold-Slinging Unicum

  • Players
  • 36775 battles
  • 2,889
  • [HATED]
  • Member since:
    09-28-2014
Assuming it's a glitch.. Never experienced it before. If the problem happens again and/or persists, send in a ticket to WG

Data/Video Analyof [HATED] - Hated for a reason.

Founder of [PZ3] - Always Loyal, Always Fighting, Always Courageous. PZ3 will carry!

 

 "War does not determine who is right, only who is left" - Bertrand Russell 

My stats





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users