Jump to content


Ping spikes 10/5/2016


  • Please log in to reply
13 replies to this topic

BorisBaddenov #1 Posted 06 October 2016 - 04:46 PM

    3.8 Made me quit

  • Players
  • 18904 battles
  • 5,201
  • [NOGUD]
  • Member since:
    12-11-2015

in two games played in the evening on 10/5/2016 - all members of the green team experienced a significant ping spike.   My ping went from my normal 120 to 3400 - held there for a few seconds and then returned to normal.  It seemed that chat was not effected, only tank movement and gun fire.  I  know it was all green, because I type "lag" in chat, and got 6 confirms.  

 

A game or two later - same thing .. this time I typed LAG in global chat - and got confirmation that it was also happening to the red team.

 

 

I hope this was a little bit helpful.

 

Boris


I’ve noticed a strong lack of Spare Parts. Is that intended?

No, it is not. This problem will solve itself with time. Many players have several dozens of vehicles in their Garages, so they don’t have enough Spare Parts for the entire vehicle fleet. But you will gradually collect enough Spare Parts to unlock new slots for purchased tanks in time.


TheFallen101ST #2 Posted 06 October 2016 - 04:48 PM

    Junior Sergeant

  • Players
  • 140 battles
  • 127
  • Member since:
    06-18-2016
Good to see its not just me being struck with the lag spikes recently

schematic #3 Posted 06 October 2016 - 05:00 PM

    Senior Sergeant

  • Players
  • 45846 battles
  • 649
  • [GRIM]
  • Member since:
    08-03-2014
Yep, seeing this as well. Our entire training room suffered it last night - both sides. 3-4k ping for all. had some video freeze/skip/ping spike issues since 3.2 as well.


Ultragameboy #4 Posted 06 October 2016 - 05:09 PM

    Lance-corporal

  • Players
  • 6206 battles
  • 63
  • [LDS]
  • Member since:
    03-21-2015

It has been happening a lot



milesonaught #5 Posted 06 October 2016 - 05:28 PM

    Uncle Salty

  • Players
  • 10351 battles
  • 1,098
  • Member since:
    07-17-2016
What devices are you all playing on? 3.1 was unplayable 4/5 games, but 3.2 has been a dream by comparison for me on ipad2.

Doc_01_ #6 Posted 06 October 2016 - 05:42 PM

    Sergeant

  • Players
  • 10140 battles
  • 277
  • Member since:
    11-26-2014
Game is getting where it is not worth playing

TheFallen101ST #7 Posted 06 October 2016 - 05:57 PM

    Junior Sergeant

  • Players
  • 140 battles
  • 127
  • Member since:
    06-18-2016
Yup between the pay to play system and the constant lag spikes and disconnects on the newst gen devices it getting ridiculous 

VonMiller58 #8 Posted 06 October 2016 - 06:57 PM

    Chicken Farmer

  • Players
  • 25765 battles
  • 3,770
  • [JFGF]
  • Member since:
    04-17-2016

http://forum.wotblit...-steam-q4-2016/

 

If the Lag is only as bad as the worst connection in a battle this doesn't sound like it will help much^^^^


o...:...:I:...:...o

    ..58..58..


_Atlantis #9 Posted 06 October 2016 - 07:12 PM

    LetsMakeTheForumsBurnSomeMore

  • Players
  • 23806 battles
  • 2,284
  • [BL1NK]
  • Member since:
    04-26-2015

I was getting more of FPS drops than ping spikes, even though they may be confused with each other.

 

For those that never experienced it before, FPS drops (inconsistency) will cause everything to essentially freeze and then everything changes like your tank is now pointed another way, destroyed, within a matter of moments because your game froze. Ping spikes on the other hand, will not completely freeze your game and you can end up with tanks turning into each other and driving through stuff.



Veritas_601 #10 Posted 06 October 2016 - 08:54 PM

    Senior Sergeant

  • Players
  • 20868 battles
  • 884
  • [CITY]
  • Member since:
    07-02-2014
Yes. Fps troubles lagging. Not sure how but everyone is on different pages. There is no clock sync

olddatsunfan #11 Posted 06 October 2016 - 11:39 PM

    First Sergeant

  • Players
  • 30386 battles
  • 2,331
  • [-CFR-]
  • Member since:
    06-02-2015
Yes, I've been seeing this kind of lag/ping a coupe of games a day ....

pirate96 #12 Posted 07 October 2016 - 01:02 PM

    Lance-corporal

  • Players
  • 21286 battles
  • 39
  • [ADOGS]
  • Member since:
    08-30-2015
If you can I recommend listening to the Tank Boom Podcast, the latest one goes into some detail on making sure the problems experienced are not on your ISP's side. I downloaded Ping Lite app in apple App Store and found out my ISP needed to reprovision my router and update firmware. Was able to get that done last night and I have had zero issues no packet loss no ping spikes 

WOT_user12 #13 Posted 12 October 2016 - 08:20 PM

    Lance-corporal

  • Players
  • 14395 battles
  • 65
  • [KRONO]
  • Member since:
    01-26-2014
I have been having this same issue. Before this update, my ping averages between 40-70. Now it's been in the thousands, mostly 6000-7000 making it impossible to even play. It's hurt my wr so bad. 

SlippySloth #14 Posted 31 October 2016 - 01:42 PM

    Lance-corporal

  • Players
  • 9495 battles
  • 23
  • [WREK7]
  • Member since:
    05-05-2015
Also getting strange lag lately, and I play on PC with Ethernet.

Favorite tanks: T6 Drac, VK. 28.01, T-54 ltwt, KV-1S

 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users