Jump to content


Unable to get game!!!


  • Please log in to reply
9 replies to this topic

whinging_pom #1 Posted 06 October 2016 - 09:30 PM

    Sergeant

  • Players
  • 15391 battles
  • 310
  • [AMMA]
  • Member since:
    05-08-2015
So I updated as I was prompted to do..Update finished,however my iPad screen icon is still the old one that says 3.1.When I try to delete the app it won't let me...Stuck in limbo,very frustrating..any ideas?

VikkoTheTusken #2 Posted 06 October 2016 - 09:38 PM

    URoRRuR'R'R

  • Players
  • 19235 battles
  • 3,553
  • [III-H]
  • Member since:
    01-03-2015
Which iPad version are you running?

Rage Quit? Bad Teams? MM got you down? Click HERE for my Blitz Guide to better tanking

Twitter     Facebook     YouTube

My presence here on the forums is over. You can find me at the links above and on various Discord servers. If you're curious or feel like trolling, peruse [This Thread]

 


PixelBucket #3 Posted 06 October 2016 - 09:39 PM

    Level 90 Loser

  • Players
  • 22086 battles
  • 3,290
  • [PRT]
  • Member since:
    12-31-2014
The icon hasn't changed. It should have, but it didn't, to my surprise.

My Top Tanks: Lowe (#880), Type 61 (#834), Helsing H0 (#797), Pz. S35 739 (#778), ARL 44 (#661), T7 Car (#654), STB-1 (#502), MT-25 (#442), Excelsior (ironically(#422), M22 Locust (#322), T23E3 (#223), Pz. 38 (t) nA (#211), Alecto (#197), Pz 35 (t) (#168),

T-25 (#166), Stridsvagn 74A2 (#151), Angry Connor (#63!), T-15 (#50!), Pz. 38 (t) (#31!)

In My Garage: T-25, Tetrarch, Pz 38 (t), Pz 35 (t),  SU-122-44, Helsing H0, Kuro Mori Mine, Pz IV Anko SP, E 50 M, T7 Car, T2 Light, Locust, T-15, Stridsvagn 74A2, T23E3, Angry Connor, Lowe, Leopard 1, 112, STB-1, AMX M4 45, Type 61, WT Auf Pz IV, T28 Proto

Lines I am currently grinding: T110E4 (Currently at T28 Proto), AMX 50B (Currently at AMX M4 45)

"As can likely be inferred, I am a sad, lonely excuse of a human being"


3castle_ #4 Posted 06 October 2016 - 09:50 PM

    Russian accuracy

  • Players
  • 17647 battles
  • 847
  • [DEF_4]
  • Member since:
    01-05-2015
icon is same

 

                                                      

                                                                         

prem tanks : T2 light, Tetrarch, T7 car, Pz2j, BT-SV, T127, Pz.s35, M3 light, BT-7 art., FCM36Pak40, Valentine 2, Pz.B2, Pz 5/4, Excelsior, Matilda BP, Pz4 anko, nightmare, Dicker max, SU100y, Kuro Mori Mine, Tog II*, T-34-85 victory, Strv 74A2, Fury, Type-64, Rudy, T23E3 nomad, T28 HTC, Dracula, Panther m/10, AT15a, SU122-44, Type 62, Edelweiss, Nameless, Lupus, IS3D, IS5, WZ-112-2, KV5, Lowe, IS6, Type 59, T26E4, T34, T34(1776), FCM50t, 0-47 phoenix, T-54 mod1, 59-Patton

 


whinging_pom #5 Posted 06 October 2016 - 09:58 PM

    Sergeant

  • Players
  • 15391 battles
  • 310
  • [AMMA]
  • Member since:
    05-08-2015
But my icon is grayed out ..no idea Vikko,I play on my daughters one

whinging_pom #6 Posted 06 October 2016 - 10:00 PM

    Sergeant

  • Players
  • 15391 battles
  • 310
  • [AMMA]
  • Member since:
    05-08-2015
Model MD328LL/A

RoadKutter #7 Posted 06 October 2016 - 10:48 PM

    Polish Demolish

  • Players
  • 39597 battles
  • 4,791
  • [III-H]
  • Member since:
    07-08-2014
Maybe you shold delete the app and reinstall.

                         

                    Ghosting reds since 2014

 

                

                                                                  


superawsomeguy12 #8 Posted 06 October 2016 - 11:23 PM

    Sergeant

  • Players
  • 7741 battles
  • 417
  • [MAHOU]
  • Member since:
    12-23-2014
Idk if this helps, but delete all anti-virus apps or apps that scan your storage. I.e., ES File Explorer, Astro File Manager, etc. And then try to to reinstall. 

2RsCD3W.png

I'll get around to changing my name eventually...


whinging_pom #9 Posted 07 October 2016 - 05:47 PM

    Sergeant

  • Players
  • 15391 battles
  • 310
  • [AMMA]
  • Member since:
    05-08-2015
My 7 year old boy fixed it for me lol,let the carnage resume

LEDP4iNT #10 Posted 08 October 2016 - 04:36 PM

    Lance-corporal

  • Players
  • 64092 battles
  • 48
  • [XCLBR]
  • Member since:
    05-17-2015
Having same issue no tanking for me , guess I'm done 




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users