Jump to content


Server connection issues are out of control


  • Please log in to reply
4 replies to this topic

anonym_rJJ2738M3QZt #1 Posted 29 October 2014 - 03:08 PM

    Lance-corporal

  • Players
  • 0 battles
  • 67
  • Member since:
    06-13-2019

Everyday that I play the game gets stuck on the battle screen listing players.  I gave to force quit the game 2 or 3 times to get in the battle.  By this time I am usually dead or dying.

 

 

This is euphemistically called being "afk" in the game.  This happens four or five times a day.  It is not just me that is having thus problems.

 

Here are screen caps of games where my team mates are "afk".  This is just for today.  Go look through your results history and see how uncommon it is for multiple players to cause zero damage unless they were "afk".

 

I like this game and support it mostly by buying premium account access, but the developers don't listen or don't care to fix this issue.

 

 

 

 

 



TwistedMetal_ #2 Posted 29 October 2014 - 03:15 PM

    First Sergeant

  • Players
  • 14180 battles
  • 2,741
  • [DFNT]
  • Member since:
    06-26-2014
That happened to me for the first time 2 days ago in my T110E5! Clicked out then back in only to be getting riddled by shots! Quickly recovered and joined the fight with 1/2 health...Did what I could which was not too bad....Long story short I got sniped but the battle was a team victory. Frustrating as F!!!!!:angry:


DrWylde #3 Posted 29 October 2014 - 03:25 PM

    First Sergeant

  • Players
  • 26392 battles
  • 1,353
  • [RBLN]
  • Member since:
    04-03-2014
Maybe something they can do to hold onto the connection longer... but usually caused by latency in the communication path between you and the servers.  I have no problems.

IS-7, IS-4, IS-8, ST-I, IS-3, IS-6, KV-4

Obj. 268, Obj. 704, ISU-152

E 100, E 75, Tiger II

T-62A, T-54, T-44

T30, M103


anonym_rJJ2738M3QZt #4 Posted 29 October 2014 - 03:30 PM

    Lance-corporal

  • Players
  • 0 battles
  • 67
  • Member since:
    06-13-2019

View PostDrWylde, on 29 October 2014 - 11:25 AM, said:

Maybe something they can do to hold onto the connection longer... but usually caused by latency in the communication path between you and the servers.  I have no problems.

 

it only happened to me once so far, but 5 times to my team mates.   Once the server connecs it is a lot smoother than it used to be. Lag used to be a problem in 1.2 and 1.2.5 but it seems to be under control now.  The issue seems to be connecting to the server which may well be addressed with adjusting latency.  

 

Thanks for the reply.



HerozVlin #5 Posted 29 October 2014 - 05:04 PM

    Lance-corporal

  • Players
  • 35522 battles
  • 72
  • [SRT]
  • Member since:
    07-04-2014
Same here, I can't even move my tanks with my ping reaching as high as 40K. I guess I will miss this round of multiplier...[edited].




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users