Jump to content


Stuttering Issues


  • Please log in to reply
18 replies to this topic

SlippySloth #1 Posted 02 November 2016 - 09:24 PM

    Lance-corporal

  • Players
  • 7545 battles
  • 22
  • [WREK7]
  • Member since:
    05-05-2015

Any other Windows 10 players been getting odd stuttering lately? Like flying tanks or delayed damage?

 

 

And before anyone says it's just me, I'm using an Ethernet connection and a GTX 970. Ping is around 30.


Favorite tanks: T-54, Pz. III A, Hetzer, Leopard, Kv-1.

 


tedg5 #2 Posted 03 November 2016 - 12:48 PM

    Tater salad

  • Players
  • 31897 battles
  • 3,305
  • [AGOGO]
  • Member since:
    07-04-2014
With iPad mini we get continuous "jerky" screen, very annoying. About every 2-3 seconds you get a momentary freeze/unfreeze.

reluctanttheist #3 Posted 03 November 2016 - 08:45 PM

    Canuck Didactics

  • Players
  • 17253 battles
  • 3,922
  • [III-H]
  • Member since:
    01-12-2015
I'm getting a very slight stutter, which improves if I reboot...  every two seconds, a very slight pause - reboot, it improves, but does come back.

Edited by reluctanttheist, 03 November 2016 - 08:46 PM.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


realRichard #4 Posted 04 November 2016 - 12:36 AM

    Everyday is T30 Tuesdays

  • Players
  • 25138 battles
  • 1,615
  • [STORM]
  • Member since:
    06-26-2014
Stuttering on iPad Air 2. Never happened before 3.3. 

 

My Stats (STAR1: 1.5) & YouTube 

 

 

 

flamingsword1 #5 Posted 04 November 2016 - 08:17 PM

    First Sergeant

  • Players
  • 10729 battles
  • 1,364
  • [SKILL]
  • Member since:
    05-16-2015
Yeah same, on iPad Air, it's virtually unplayable

Official Ambassador of the [SKILL] Clan.  Current goal is to reach Unicorn status! 

ヾ(o`ε´o)ノ

Favorite tanks owned: VK 28.01, Sp1c, Indien pz, Leopard 1, Hetzer, Stug, Nashorn, Borsig, Cromwell Berlin, Comet, Alecto, At 2, T-34-85, T-44, T-54, IS6, Type 62 Dragon (<3), T6 Batmobile (⌐■_■)


_Diesel_41_ #6 Posted 05 November 2016 - 02:30 AM

    Lance-corporal

  • Players
  • 29390 battles
  • 79
  • [III-C]
  • Member since:
    10-24-2014

RA its worse with more players on the server. Less if not as many on server. Tell you anything, lol!!

Get new servers with our contributions instead of ignorant map makers.


 


Player_6139682938 #7 Posted 05 November 2016 - 02:36 AM

    Lance-corporal

  • Players
  • 2296 battles
  • 85
  • Member since:
    12-29-2015

I use my iPad 3 but I sit close to my router/motum-mabober

Unless you aren't already, put less distance between you&your connexion source

 


Edited by Player_6139682938, 05 November 2016 - 02:39 AM.


Doomking11 #8 Posted 05 November 2016 - 09:06 AM

    Sergeant

  • Players
  • 46388 battles
  • 423
  • [GRIM]
  • Member since:
    07-04-2014
Same here, iPad Air 2

 


Bradley_Varvel #9 Posted 05 November 2016 - 01:56 PM

    Junior Sergeant

  • Players
  • 12459 battles
  • 102
  • [HELLS]
  • Member since:
    12-18-2015
I'm on a win 10 gaming laptop from ASUS, this morning I have been stuttering also.  Ping is very good to moderate at times. 

Bradley_Varvel #10 Posted 05 November 2016 - 02:27 PM

    Junior Sergeant

  • Players
  • 12459 battles
  • 102
  • [HELLS]
  • Member since:
    12-18-2015

Just happened again, stutter lag got me killed...

 



FumDuquer #11 Posted 06 November 2016 - 07:44 PM

    Junior Sergeant

  • Players
  • 38454 battles
  • 132
  • [FUMD]
  • Member since:
    01-23-2015
Stutter every three seconds

W_A_R_MACHINEX #12 Posted 07 November 2016 - 09:48 AM

    Sergeant

  • Players
  • 43617 battles
  • 298
  • [-DD-]
  • Member since:
    12-13-2014
iPad Air 2... like a damn vintage film playing tic tic tic tic tic tic tic tic tic tic...  FIX IT! 

_WMX_

Clan of DD Teufel Hunden

Commander (-DD-)

 


reluctanttheist #13 Posted 09 November 2016 - 08:53 PM

    Canuck Didactics

  • Players
  • 17253 battles
  • 3,922
  • [III-H]
  • Member since:
    01-12-2015

If you're having a problem with the stuttering issue, please submit a ticket to WG.  They need to know we're not happy about this problem.

 

iOS 10.1.1 (clean install) / iPad Mini 4 / 64 GB

 

The problem does not appear when solo in a training room.  It does happen during battles, and seems worse if in a platoon.


Edited by reluctanttheist, 09 November 2016 - 09:20 PM.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


reluctanttheist #14 Posted 09 November 2016 - 10:53 PM

    Canuck Didactics

  • Players
  • 17253 battles
  • 3,922
  • [III-H]
  • Member since:
    01-12-2015
WG says the plan is to fix it in another hotfix.  I guess that means server side fix?  Hope it's as easy as all that...

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


reluctanttheist #15 Posted 10 November 2016 - 05:30 PM

    Canuck Didactics

  • Players
  • 17253 battles
  • 3,922
  • [III-H]
  • Member since:
    01-12-2015
So I've been doing some testing as part of my investigations into the stutter problem.  One thing I tried is turning Metal off - and holy crap, that's awful.  I have to seriously go back look at some old gameplay footage because this game without Metal looks terrible - especially foliage that's close to the camera.  Also, it appears that Metal is now making a major difference in performance.  Blitz is a lot smoother with it turned on.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


RoadKutter #16 Posted 11 November 2016 - 01:52 AM

    Polish Demolish

  • Players
  • 20159 battles
  • 2,460
  • [III-H]
  • Member since:
    07-08-2014
I had so much stuttering today, it looked like a bad 80s music video. I've also froze and got booted 3 times this morning around  4:30am. Funny thing is traceroute looked fine.  

Edited by RoadKutter, 11 November 2016 - 01:53 AM.

                         

If you give a man fire, he will be warm for a day. If you light a man on fire, he will be warm for the rest of his life.

 

                

                                                                  


reluctanttheist #17 Posted 11 November 2016 - 04:15 PM

    Canuck Didactics

  • Players
  • 17253 battles
  • 3,922
  • [III-H]
  • Member since:
    01-12-2015
I tweeted this problem to WG.  Nothing like using social media to draw attention to a bug :harp:

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


The_Winter_Lord #18 Posted 14 November 2016 - 05:36 AM

    Private

  • Players
  • 10015 battles
  • 5
  • [21PD]
  • Member since:
    02-05-2016

Same things here

Holy c***!

But i still the only one who has grafical issues (maybe this update is affecting my hardware)

LG G pad 7inch. (It isn't perfect for playing but it didn't has

 any problem while playing)



johnheatherly268 #19 Posted 30 November 2016 - 04:00 PM

    Lance-corporal

  • Players
  • 8303 battles
  • 10
  • [JELLO]
  • Member since:
    03-02-2015
The stutter has been annoying for me and has affected 3.3 and 3.4 for me. I am on a Droid Turbo XT1254, android 5.1 build SU4TL-49




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users