Jump to content


3.3 Lag spikes

fps lag update 3.3 bug

  • Please log in to reply
6 replies to this topic

DoNotCry #1 Posted 02 November 2016 - 09:38 PM

    Sensha-dou Sensei

  • Players
  • 45915 battles
  • 244
  • Member since:
    08-20-2014

I'm having constant micro frame skippings(stutters) about every second. Does anyone one else having this issue? Ping and fps indicators were showing normal. 

Ping 20-40

Fps 55-60

iPad Mini2

iOS v10.1.1

Lowest graphic setting with 30fps off



____Zer0____ #2 Posted 02 November 2016 - 09:44 PM

    First Sergeant

  • Players
  • 42004 battles
  • 1,812
  • [CRUEL]
  • Member since:
    09-17-2016

Yes.  Every 2 seconds 

ping 70-100

verizon data plan

fps stays at high 50's

ipad 9.7 pro


Edited by zeur0sis, 02 November 2016 - 09:46 PM.


“ Mm sucks just like u r face. Now Go cry on tissue not here.” ~ raj

 

 

 


tanker070 #3 Posted 02 November 2016 - 10:08 PM

    The Nitwit

  • Players
  • 60885 battles
  • 1,482
  • [BDSMR]
  • Member since:
    07-11-2014

Facing lag spikes here to

before the update it was 40-70 range ping

And After, ping is not from 240-560

but it jumps up and down noting consistent

delayed reactions from my tank as well

playing on iPad2

 


→_→ #tankerTalks

pro tip: Take Deep Breaths Often.


Rivervally_Tom #4 Posted 02 November 2016 - 11:52 PM

    Sergeant

  • Players
  • 8345 battles
  • 384
  • [101A]
  • Member since:
    11-17-2014
Bad ping spikes here iPad Air 2. Everything else on my tablet running fine. I did the uninstall/ reinstall and a hard system shut down. Lag is almost unplayable.

 

 


General_Vodka #5 Posted 03 November 2016 - 12:14 AM

    Rush B my comrades! For mother Russian bias!

  • Players
  • 17340 battles
  • 422
  • [VLAD3]
  • Member since:
    06-27-2014
iPhone 5s, iOS 10.1.1, get 50+ fps always, sometimes 61 fps when not around anything. Lag appears to be only when on wifi, 200+ ping on wifi and 100+ on cellular. (150 being average). On wifi game feels slow but on cellular seems faster. LTE seems better then my unlimited wifi. Will have to contact Comcast about that lol. Setting: water:low, object, terrain: medium, vehicle: high, effects:high, draw distance: medium, fog: ultra low, camo: all, flora:low, shadows: on, hd: on, new render: on 

_Diesel_41_ #6 Posted 05 November 2016 - 02:35 AM

    Lance-corporal

  • Players
  • 35411 battles
  • 80
  • [III-C]
  • Member since:
    10-24-2014

View PostGeneral_Vodka, on 02 November 2016 - 04:14 PM, said:

iPhone 5s, iOS 10.1.1, get 50+ fps always, sometimes 61 fps when not around anything. Lag appears to be only when on wifi, 200+ ping on wifi and 100+ on cellular. (150 being average). On wifi game feels slow but on cellular seems faster. LTE seems better then my unlimited wifi. Will have to contact Comcast about that lol. Setting: water:low, object, terrain: medium, vehicle: high, effects:high, draw distance: medium, fog: ultra low, camo: all, flora:low, shadows: on, hd: on, new render: on 

Your not experiencing what the rest of us are. Your wifi needs attention. Run your settings in ultra low and new render off, flora off, shadows off, HD sound off, everything on low or off. Should help your ping but, sounds like maybe your router/provider is off also.


 


_WMX_ #7 Posted 07 November 2016 - 10:05 AM

    Sergeant

  • Players
  • 55178 battles
  • 318
  • [DD]
  • Member since:
    12-13-2014
Air 2, screen hops like reluctant in his bug suit xD

_WMX_

Clan of DD Teufel Hunden

Enforcer

 






Also tagged with fps, lag, update 3.3, bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users