Jump to content


Screen freezes every 2-3 seconds while in battle


  • Please log in to reply
10 replies to this topic

Redemptionz #1 Posted 13 November 2016 - 12:33 AM

    Lance-corporal

  • Players
  • 8252 battles
  • 85
  • Member since:
    09-30-2015

Hello everyone,

 

Since the update 3.3, I'm getting continuous "jerky" screen, wich is very annoying. About every 2-3 seconds I get a momentary freeze/unfreeze and it's like this since the 3.3 update.

 

Anyone experiencing this same issue? How to resolve this problem, I cant play anymore.

 

Server: NA



michaeltsoon #2 Posted 13 November 2016 - 12:37 AM

    No.1 Gold-Slinging Unicum

  • Players
  • 18159 battles
  • 2,083
  • [PZ3]
  • Member since:
    09-28-2014

turn it down to 30fps

worked for me


Leader of [PZ3]. Please PM if you would like details on our clan

Always Loyal, Always Fighting, Always Courageous. PZ3 will carry!

 

I'd put my tank rankings here, but I won't since video game stats hold no value in real life. Therefore, I'll use a witty quote to fill this space instead:            "War does not determine who is right, only who is left"  -Bertrand Russell 


Toolan #3 Posted 13 November 2016 - 12:40 AM

    I still yolo

  • Players
  • 32696 battles
  • 478
  • Member since:
    01-17-2015
I have had this issue since before 3.3. From what I can surmise, it seems to happen when tanks are spotted, and when tanks get destroyed. It happens to me more often if I am not on a wifi connection, using verizons 4G lte network. 

batteriesincluded #4 Posted 13 November 2016 - 12:43 AM

    First Sergeant

  • Players
  • 16888 battles
  • 1,997
  • Member since:
    06-28-2014

Please include your device and screenshot of your graphics settings, we can help you better then.

These can help you reduce lag:

-No shadows

-No Grass

-No HD textures & sounds


Edited by batteriesincluded, 13 November 2016 - 12:43 AM.


cjwarmonkey #5 Posted 13 November 2016 - 12:47 AM

    Lance-corporal

  • Players
  • 39180 battles
  • 99
  • [501DV]
  • Member since:
    07-07-2014
Yes, this has been happening to me since 3.2, no matter what I do it still happens, and i'm using an iPad Pro.... Wargaming fails at fixing things, the framerate has been absolute CRAP for the last 6 months.... but hey let continue to push new content and screw fixing what actually makes the game the game.... and I have brought it to their attention on the forums and through several tickets to no avail... sounds to me i'm getting the middle finger from them, but hey what can you do ¯\_(ツ)_/¯ 


Redemptionz #6 Posted 13 November 2016 - 12:49 AM

    Lance-corporal

  • Players
  • 8252 battles
  • 85
  • Member since:
    09-30-2015
My device: Ipad mini Retina

I can happily provide you a screenshot of my graphics settings. But, I dont get it, why should I modify my graphics like remove shadows, grass etc if before the 3.3 update, everything was working smoothly?

My ping is always 20-30, never had any problem before since my beginning of playing this game( 4 years ). As soon as I downloaded this 3.3 update, this issue came. That's why I want to know what is the real issue?



tedg5 #7 Posted 13 November 2016 - 01:26 AM

    Tater salad

  • Players
  • 31897 battles
  • 3,305
  • [AGOGO]
  • Member since:
    07-04-2014

Yep, common issue now on iPad mini. Just living with it till WG decides it's worth fixing.

 


Edited by tedg5, 13 November 2016 - 01:26 AM.


reluctanttheist #8 Posted 13 November 2016 - 05:39 AM

    Canuck Didactics

  • Players
  • 17253 battles
  • 3,922
  • [III-H]
  • Member since:
    01-12-2015
I have a ticket into WG for this very problem.  They're aware of it and supposedly a fix is coming soon.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


Redemptionz #9 Posted 13 November 2016 - 10:04 PM

    Lance-corporal

  • Players
  • 8252 battles
  • 85
  • Member since:
    09-30-2015
So basically, this issue is only with ipad mini if I'm correct?

The_Winter_Lord #10 Posted 14 November 2016 - 05:44 AM

    Private

  • Players
  • 10015 battles
  • 5
  • [21PD]
  • Member since:
    02-05-2016

No, It isn't.

Actually, I have a lg tablet that normally works between 20-30 fps, and as same as you, i has those issues too, but changing the grafic settings to smoother doesn't matter, still stuttering and kicking me out of battles.

 



Redemptionz #11 Posted 16 November 2016 - 09:23 PM

    Lance-corporal

  • Players
  • 8252 battles
  • 85
  • Member since:
    09-30-2015
https://youtu.be/QeYxDscFs74 I am exactly having this issue !! anyone else?




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users