Jump to content


Update 3.4.2 Patch Notes


  • Please log in to reply
25 replies to this topic

1v7AsUsual #21 Posted 21 December 2016 - 12:03 AM

    Lance-corporal

  • Players
  • 41415 battles
  • 49
  • Member since:
    07-01-2014
Please tell me the video hiccup introduced in the next to last update is fixed by this one.

fsidesmith #22 Posted 21 December 2016 - 12:03 AM

    Average Sergeant

  • Players
  • 19434 battles
  • 666
  • Member since:
    08-24-2014

It's not 7:30 yet, but the server is ready for attack!

 


  "MEDIOCRITY AT ITS FINEST!!!"                     Signature by Panbun


BadCatArchie #23 Posted 21 December 2016 - 03:27 AM

    Lance-corporal

  • Players
  • 18594 battles
  • 29
  • Member since:
    08-19-2014

I can't download the update

 



Zarah_2Ti47 #24 Posted 21 December 2016 - 09:48 AM

    Lance-corporal

  • Players
  • 26583 battles
  • 13
  • [1RCR]
  • Member since:
    07-12-2016

So I always update and am sure I had version 3.4.1 (I have had matches in the new canyons map) but now as I try to open the app to play some games the bottom left corner of the screen says 3.4.0 and when I click to "Connect" it says I;m out of date and gives me an "Update" button. That button sends me to the App Store (I use a Mac) which has an "Open" button where the "Update" button should be. I click open which sends me to the WOT B connect screen which says I'm out of date and gives me an update button which sends me to the App Store which only has an "Open" button which sends me to the WOT B connect screen where the Update button sends me to the App Store....

Last night I was playing late and after midnight P.T. when I was disconnected for "scheduled maintenance." How am I supposed to upgrade so I can get back in my tanks!?!



fsidesmith #25 Posted 21 December 2016 - 04:50 PM

    Average Sergeant

  • Players
  • 19434 battles
  • 666
  • Member since:
    08-24-2014

View PostPlayer_4054133843, on 21 December 2016 - 04:48 AM, said:

So I always update and am sure I had version 3.4.1 (I have had matches in the new canyons map) but now as I try to open the app to play some games the bottom left corner of the screen says 3.4.0 and when I click to "Connect" it says I;m out of date and gives me an "Update" button. That button sends me to the App Store (I use a Mac) which has an "Open" button where the "Update" button should be. I click open which sends me to the WOT B connect screen which says I'm out of date and gives me an update button which sends me to the App Store which only has an "Open" button which sends me to the WOT B connect screen where the Update button sends me to the App Store....

Last night I was playing late and after midnight P.T. when I was disconnected for "scheduled maintenance." How am I supposed to upgrade so I can get back in my tanks!?!

 

It sounds like you have two different issues here. I think I can help you with the open/update situation part. 

 

I had this same problem before too: needing to install the update only to be forwarded to the app with the "open" option. I found if you go in through the App Store (not the in-game link), tap the updates icon there. It should show the app with the "update"option. 


  "MEDIOCRITY AT ITS FINEST!!!"                     Signature by Panbun


General_Patton_iron #26 Posted 21 December 2016 - 11:43 PM

    Private

  • Players
  • 12676 battles
  • 1
  • Member since:
    09-07-2016
The latest update is creating problems with the AMD Radeon R7 M260 graphics card




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users