Jump to content


Pingplotter app for tracing network problems

ping tracert

  • Please log in to reply
39 replies to this topic

acrisis #21 Posted 10 April 2017 - 12:31 AM

    First Sergeant

  • Players
  • 19031 battles
  • 8,623
  • [EQ-TR]
  • Member since:
    12-27-2014

Mmm, that should be Ashburn Virginia. 

 

No way it is hopping that fast to EU and back, I'd think. 

 

That database may be out of date. 

 

https://db-ip.com/62.115.125.121


 

   Blitz   Community   Coalition   
 BCC Forum Thread | BCC Discord invite

 Mission Poll  |  Goose Event Poll  | ... 
Looney Tooners  ||  Triarii  ||  Blitz University  ||  Basic Training  ||  Mentor

2.8 Blitz Economy - A visual of the credit coefficients | Got lag? =>  Pingplotter thread


SigDocBon #22 Posted 10 April 2017 - 02:23 AM

    Lance-corporal

  • Players
  • 16182 battles
  • 89
  • [10PTS]
  • Member since:
    06-13-2011

View Postacrisis, on 09 April 2017 - 06:31 PM, said:

Mmm, that should be Ashburn Virginia. 

 

No way it is hopping that fast to EU and back, I'd think. 

 

That database may be out of date. 

 

https://db-ip.com/62.115.125.121

 

I certainly hope so! In the meantime I have to deal with the jitter in that first leg of my loop................

acrisis #23 Posted 11 April 2017 - 04:16 PM

    First Sergeant

  • Players
  • 19031 battles
  • 8,623
  • [EQ-TR]
  • Member since:
    12-27-2014

Do you live rural?

On tv & cable internet? 

Or DSL? 

 

Mine is always fluctuating on the third line, some place on the other side of town. 

 

That packet loss sure is annoying, anywhere from every five min to twice a minute.

 

Is there a difference with time of day?

 

I know some places have a terrible time during peak hours in the evening, when everybody in the neighborhood is doing their thing online. 


 

   Blitz   Community   Coalition   
 BCC Forum Thread | BCC Discord invite

 Mission Poll  |  Goose Event Poll  | ... 
Looney Tooners  ||  Triarii  ||  Blitz University  ||  Basic Training  ||  Mentor

2.8 Blitz Economy - A visual of the credit coefficients | Got lag? =>  Pingplotter thread


Flexsphincter1 #24 Posted 26 April 2017 - 02:20 AM

    Lance-corporal

  • Players
  • 9870 battles
  • 61
  • [750H]
  • Member since:
    02-07-2017
I thought I would post for fellow tanks to see what is happening today,,, my ping light went yellow for first time and is bad for my already poor play.  so what are these tea leaves telling me of my system.

Attached Files

  • Attached File   login.wotblitz.com ping report.jpg   129.55K


reluctanttheist #25 Posted 26 April 2017 - 02:33 AM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015

View PostFlexsphincter1, on 25 April 2017 - 06:20 PM, said:

I thought I would post for fellow tanks to see what is happening today,,, my ping light went yellow for first time and is bad for my already poor play.  so what are these tea leaves telling me of my system.

 

Oh my goodness!  You have packet loss all over the place!  Your ISP should be notified because that is BRUTAL.  And unplayable :(

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


KiwiSmurf #26 Posted 12 May 2017 - 03:01 PM

    foREVer

  • Players
  • 15618 battles
  • 100
  • Member since:
    10-01-2011

what the hell is going on? my game is unplayable, ping thru the roof

supplied ping plot

Attached Files

  • Attached File   Capture.PNG   315.98K

Avenged Sevenfold foREVer


Tgb_matt #27 Posted 12 May 2017 - 03:09 PM

    Senior Sergeant

  • Players
  • 45801 battles
  • 707
  • [KR0N0]
  • Member since:
    01-25-2015
Good to know.  Will have to come back to this.

 


reluctanttheist #28 Posted 12 May 2017 - 03:17 PM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015

View PostKiwiSmurf, on 12 May 2017 - 07:01 AM, said:

what the hell is going on? my game is unplayable, ping thru the roof

supplied ping plot

 

Are you in NZ??  Looks like you're losing packets en route to WG - and badly at that.  For your case, there may be physical damage to your network connection under the ocean :(

Edited by reluctanttheist, 12 May 2017 - 03:17 PM.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


KiwiSmurf #29 Posted 12 May 2017 - 03:23 PM

    foREVer

  • Players
  • 15618 battles
  • 100
  • Member since:
    10-01-2011

View Postreluctanttheist, on 13 May 2017 - 03:17 AM, said:

 

Are you in NZ??  Looks like you're losing packets en route to WG - and badly at that.  For your case, there may be physical damage to your network connection under the ocean :(

 

yep i am in NZ, but if there was damage to that cable, how come i can connect to other servers in USA with no issues/bad ping?

i do have a stable line with no packet loss, its only when it comes to the wotb server


Avenged Sevenfold foREVer


reluctanttheist #30 Posted 12 May 2017 - 04:27 PM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015
Well, here's the problem.  Games use UDP packets, and the internet does NOT confirm that they go through, unlike your email and webpages, which are sent using TCP packets, which are tracked to ensure they make it to the destination.  What with all the handovers between you and WG's servers, the internet is dropping packets on you like crazy.  You might be able to use a VPN to protect your traffic until it gets to NA... but your problem is really hard to overcome.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


KiwiSmurf #31 Posted 13 May 2017 - 03:25 AM

    foREVer

  • Players
  • 15618 battles
  • 100
  • Member since:
    10-01-2011

View Postreluctanttheist, on 13 May 2017 - 04:27 AM, said:

Well, here's the problem.  Games use UDP packets, and the internet does NOT confirm that they go through, unlike your email and webpages, which are sent using TCP packets, which are tracked to ensure they make it to the destination.  What with all the handovers between you and WG's servers, the internet is dropping packets on you like crazy.  You might be able to use a VPN to protect your traffic until it gets to NA... but your problem is really hard to overcome.

 

thats my fear, its hard to fix

first time ive had this issue in 6months of playing

seems to me to be getting bad packet loss when it hits japan and LA,USA

just confirmed, still same place im getting the issues


Avenged Sevenfold foREVer


Rev_ianc_bell #32 Posted 26 October 2017 - 12:27 AM

    First Sergeant

  • Players
  • 25609 battles
  • 3,591
  • [PRD]
  • Member since:
    12-05-2014

Seeing a lot of recent posts about lag so it might be time to raise this thread from the dead. Initially I was unaffected myself and then I though it was definitely on my router's end but I ran a traceroute and the two big offenders are the two steps at the end of the trip... Totalling about 70ms which is more than my ping usuakky is total. 70ms is more than my total ping usually is... So maybe there is something going on (more than usual number of players?)

 

I reset my modem and router but went back into the game and still seeing ping levels around 100-300 - way higher than normal. I will run some more tests and in the mean time I'm hoping people with lag problems will stop making new b***hfest threads and lets examine the problem here.


Commandant of Predator Corps [PRD] (formerly  [PDR-R])

Check out my youtube channel

My profile at wotbstars, wblitz.net  and blitzstars

PRD/PDR-R Website: http://www.predatorswotbclan.org or visit our recruitment thread or our discussion thread RED IN TOOTH AND CLAW 


reluctanttheist #33 Posted 26 October 2017 - 12:42 AM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015

Ping or latency is always good to keep a wary on... haven't noticed anything untoward lately...


Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


Rev_ianc_bell #34 Posted 26 October 2017 - 04:09 AM

    First Sergeant

  • Players
  • 25609 battles
  • 3,591
  • [PRD]
  • Member since:
    12-05-2014

View Postreluctanttheist, on 25 October 2017 - 07:42 PM, said:

Ping or latency is always good to keep a wary on... haven't noticed anything untoward lately...

 

it looks like mine has been dancing up and down a lot from both my cable provider and WG's end a lot over the last little while.  Now showing 37ms though so... The frustrating thing has been the unpredictability of it. If I know it'll be bad then I can hold off on playing. If I'm getting 20-40ms and then it jumps to 200 or 400 while I'm playing and then I find WG's end is spiking that's frustrating.


Commandant of Predator Corps [PRD] (formerly  [PDR-R])

Check out my youtube channel

My profile at wotbstars, wblitz.net  and blitzstars

PRD/PDR-R Website: http://www.predatorswotbclan.org or visit our recruitment thread or our discussion thread RED IN TOOTH AND CLAW 


reluctanttheist #35 Posted 26 October 2017 - 04:30 PM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015

View PostRev_ianc_bell, on 25 October 2017 - 08:09 PM, said:

it looks like mine has been dancing up and down a lot from both my cable provider and WG's end a lot over the last little while.  Now showing 37ms though so... The frustrating thing has been the unpredictability of it. If I know it'll be bad then I can hold off on playing. If I'm getting 20-40ms and then it jumps to 200 or 400 while I'm playing and then I find WG's end is spiking that's frustrating.

 

 Which hop is spiking?  If it's at the addresses at hops 10-13 in my chart, then ya, it's a WG problem and we can start hounding them on it.


Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


Rev_ianc_bell #36 Posted 26 October 2017 - 08:23 PM

    First Sergeant

  • Players
  • 25609 battles
  • 3,591
  • [PRD]
  • Member since:
    12-05-2014

A few more tests and problematic nodes are blinking up and down like a string of Christmas tree lights all along the chain. It looks like right now Cogent (WG provider) is fine but my provider is still hiccuping between awesome and crapola. Whatever was happening yesterday seems to be over so I'm taking WG off the hook for the time being.

 

 


Commandant of Predator Corps [PRD] (formerly  [PDR-R])

Check out my youtube channel

My profile at wotbstars, wblitz.net  and blitzstars

PRD/PDR-R Website: http://www.predatorswotbclan.org or visit our recruitment thread or our discussion thread RED IN TOOTH AND CLAW 


reluctanttheist #37 Posted 26 October 2017 - 08:36 PM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015
Shaw Cable has a main switch in Quebec that often gives me grief (latency AND dropped packets)... not much I can do about that.  BCIT has a fiber connection and playing there is brilliant on a wired connection.  University wifi... not so much.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


Rev_ianc_bell #38 Posted 26 October 2017 - 09:20 PM

    First Sergeant

  • Players
  • 25609 battles
  • 3,591
  • [PRD]
  • Member since:
    12-05-2014

Was gonna hop on for a game before the ol lady gets home but WG end is having issues again


Commandant of Predator Corps [PRD] (formerly  [PDR-R])

Check out my youtube channel

My profile at wotbstars, wblitz.net  and blitzstars

PRD/PDR-R Website: http://www.predatorswotbclan.org or visit our recruitment thread or our discussion thread RED IN TOOTH AND CLAW 


reluctanttheist #39 Posted 27 October 2017 - 08:11 PM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015
Hey Rev - none of those are WG servers that I can see - have you got a Pingplotter screen we can see?

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


Rev_ianc_bell #40 Posted 28 October 2017 - 05:34 PM

    First Sergeant

  • Players
  • 25609 battles
  • 3,591
  • [PRD]
  • Member since:
    12-05-2014

View Postreluctanttheist, on 27 October 2017 - 03:11 PM, said:

Hey Rev - none of those are WG servers that I can see - have you got a Pingplotter screen we can see?

 

Negative. I run linux on my PC and android on my mobile, so Pingplotter not available unless I go through the Pain in the Butt process of going through WINE (windows emulator)

I ran a traceroute on login.wotblitz.com from my PC using GNOME Network Tools and it shows the same set of final nodes.

Did a lookup on login.wotblitz.com and got the following IP addresses and ran traceroute on each of em:

 

162.216.228.32 - short trip- connects from Cogeco (my provider) to 10.0.18.25 to that Buffalo1.level3.net one to the fe.core.pw one (last step), skips all the cogent nodes.
162.216.228.35 - deviates after 10.0.18.25 - it connects right to a series of cogent nodes and then to fe.core.pw
162.216.228.39 - same as previous.

 

I can screenshot em and stuff but it basically looks the same. fe.core.pw is either the WG server or the very last step. I ran a WhoIs on the IP address for this node and I got

 

inetnum:        92.223.118.0 - 92.223.119.255
netname:        GCL-CUSTOMER-US
descr:          G-Core Labs Customer assignment
country:        US
admin-c:        LA5122-RIPE
tech-c:         LA5122-RIPE
status:         ASSIGNED PA
mnt-by:         GCL1-MNT
created:        2015-02-18T12:37:34Z
last-modified:  2015-12-11T13:38:16Z
source:         RIPE
geoloc:         39.016309 -77.459660

person:         LIR Admin
address:        G-Core Labs S.A.
address:        2A Rue Albert Borschette
address:        1246 Luxembourg
phone:          +352-691-045488
nic-hdl:        LA5122-RIPE
mnt-by:         WGI1-MNT
mnt-by:         GCL1-MNT
created:        2012-12-05T15:05:34Z
last-modified:  2015-12-10T08:56:40Z
source:         RIPE # Filtered

% Information related to '92.223.118.0/24AS199524'

route:          92.223.118.0/24
descr:          GCL-92-223-118
origin:         AS199524
mnt-by:         GCL1-MNT
created:        2014-05-26T12:18:29Z
last-modified:  2015-12-16T11:13:37Z
source:         RIPE


Commandant of Predator Corps [PRD] (formerly  [PDR-R])

Check out my youtube channel

My profile at wotbstars, wblitz.net  and blitzstars

PRD/PDR-R Website: http://www.predatorswotbclan.org or visit our recruitment thread or our discussion thread RED IN TOOTH AND CLAW 






Also tagged with ping, tracert

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users