Jump to content


Crashing on Android:


  • Please log in to reply
7 replies to this topic

rico1656 #1 Posted 05 January 2017 - 03:23 AM

    Private

  • Players
  • 2013 battles
  • 5
  • Member since:
    05-13-2015

Earlier today on my smartphone the game started crashing less then one minute into game play, I cleared what I could and installed and reinstalled.  The update took over two hours.  I have a Samsung phone and used a sim card for the update space. I still have the problem. 

Screen goes all over the place, splits goes green then goes black with just the sound. Note; it only happens during game play, cycling through everything else is fine.

Going to try fiddling with the settings.  Anyone else have these same issues? 



InkaPanzer #2 Posted 05 January 2017 - 04:54 AM

    Tanquista Peruano

  • Players
  • 56228 battles
  • 2,839
  • [DBLAT]
  • Member since:
    04-01-2016
Try installing in the phone not in sdcard

Saludos desde Perú!

 


WarHammer701 #3 Posted 05 January 2017 - 05:04 AM

    First Sergeant

  • Players
  • 11185 battles
  • 1,154
  • [NUXZ]
  • Member since:
    12-02-2014
I played in my T20 last night on pc, was doing pretty good to when all of a sudden my screen froze, and exited back to home screen battle was almost over when it did this. Battle did not show up as taking place in notifications. Been some weird shite lately.
1011700835.png

rico1656 #4 Posted 05 January 2017 - 05:26 AM

    Private

  • Players
  • 2013 battles
  • 5
  • Member since:
    05-13-2015
Do you think the servers are being hacked,  or it's just bugs in the updates?

rico1656 #5 Posted 05 January 2017 - 05:29 AM

    Private

  • Players
  • 2013 battles
  • 5
  • Member since:
    05-13-2015
Okay, I change the settings, it slowed down a bit problem wise,  still that problem is still an issue, and there is no clear path for customer service to create a ticket on it.

rico1656 #6 Posted 05 January 2017 - 08:05 AM

    Private

  • Players
  • 2013 battles
  • 5
  • Member since:
    05-13-2015
Okay,
At this point about a half hour ago I reset the settings. Played tiers III to viii
The results are as follows;  tier 4 to 5 have a few jolts them no problems except disappearing into the ground and buildings. The rest of the tier levels through 8 was in perfect play.
Recap of what I did on my Samsung smartphone;  uninstall game, clear Rom and ram caches, rebooted phone, reinstalled game with updates going on sd card (update blip speed all over dail,this took about 2 hours on going through Verizon vios high speed) then hit the settings reset button.
Time frame start to finish with what described above - 12 hours.

Hopes this helps.

boppinbobby #7 Posted 06 January 2017 - 02:27 PM

    First Sergeant

  • Players
  • 52278 battles
  • 1,643
  • [HJG2]
  • Member since:
    12-31-2014
I'm not crashing but the tablets resource buttons keep appearing mid game and i can't control my tank. Happened in the last two days so since the supertest was implemented. Did complete reinstall too in fact I went to bed as it was taking much longer than usual. 2hrs seems plausible.

Big Gunz and Ammo Rackz.

HJG2; Hughmons are People too.



White_Feather67 #8 Posted 08 January 2017 - 11:39 AM

    Private

  • Players
  • 28960 battles
  • 1
  • [OATHK]
  • Member since:
    08-27-2015

This is Ricco,

 The game play was fine for awhile,  then conbuley... the problem cam back with a vengeance! No room on smartphone to reload it, I  couldn't any way because i can't delete anything else on it. 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users