Jump to content


View New Content tab not working?

View

  • Please log in to reply
6 replies to this topic

ScumbagJuJu #1 Posted 08 January 2017 - 09:36 PM

    Community Scumbag

  • Players
  • 25333 battles
  • 3,538
  • [PRAMO]
  • Member since:
    07-13-2014
I use the "View New Content" tab on the forums probably more than any other button. Recently it has not been working. I am currently on a PC and when used it is empty? I have tried on my mobile device and I get the same thing. Is anyone else having trouble with this tab loading?

2 Time Twister Cup NA Finalist

Las Vegas 17/Seattle 18 Mobile Masters Finalist

Spring Season Professional Champion

Too Many Tourney Championship Rings To Count


Statisfying #2 Posted 08 January 2017 - 09:49 PM

    Private

  • Players
  • 325 battles
  • 5
  • Member since:
    05-18-2016
Yes. Usually a refresh fixes it for me.

KempBushThe3rd #3 Posted 08 January 2017 - 10:49 PM

    How to Git Gud, Step 1: Don't spawn on the wrong team.

  • Players
  • 12794 battles
  • 3,023
  • Member since:
    08-29-2014
Where is that button?

WARNING: The player "KempBushThe3rd" is no longer active. This is the last message he has left us:

 

"I've supported this game for too long. There are too many frustrations with playing this game. And I believe that it's not worth playing anymore. This is not because of Update 3.8. I have been losing interest in this game for a while now. I believe that it is time for me to put the game down and finally move on with life. A big thanks to the forums for helping me on the road to 60%, and sometimes giving me a good laugh. o7."


realRichard #4 Posted 08 January 2017 - 11:35 PM

    Everyday is T30 Tuesdays

  • Players
  • 25226 battles
  • 1,623
  • [STORM]
  • Member since:
    06-26-2014

View PostBryoDoesGaming, on 08 January 2017 - 05:49 PM, said:

Where is that button?

 


 

My Stats (TLDR: scrub) & YouTube 

 

 

 

ScumbagJuJu #5 Posted 09 January 2017 - 04:57 PM

    Community Scumbag

  • Players
  • 25333 battles
  • 3,538
  • [PRAMO]
  • Member since:
    07-13-2014
Correct, I have logged in and out yet when I use it, it tells me "No content". Not sure what's up. It has been several days now.

2 Time Twister Cup NA Finalist

Las Vegas 17/Seattle 18 Mobile Masters Finalist

Spring Season Professional Champion

Too Many Tourney Championship Rings To Count


dayton07277 #6 Posted 09 January 2017 - 05:24 PM

    (SMH)

  • Players
  • 26514 battles
  • 4,152
  • [CROWN]
  • Member since:
    09-13-2015

View PostScumbagJuJu, on 09 January 2017 - 08:57 AM, said:

Correct, I have logged in and out yet when I use it, it tells me "No content". Not sure what's up. It has been several days now.

Check your settings for the forum. You might have read all checked.you have to go into the actual settings to check this properly.


Edited by dayton07277, 09 January 2017 - 05:26 PM.


4100xpb #7 Posted 09 January 2017 - 07:06 PM

    Senior Sergeant

  • Players
  • 16953 battles
  • 742
  • Member since:
    05-21-2015
Click on "View New Content" and then look at the menu on the left side (starts with "By content type").  Make sure you've got the appropriate settings checked and not checked.  Accidentally misclicked something over there one time and spent a week with no new content, until another forumer pointed that out.  Hope that sorts you.  :child:





Also tagged with View

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users