Jump to content


Misc Changes and Improvements


  • Please log in to reply
27 replies to this topic

Bradley_Varvel #21 Posted 05 February 2017 - 11:05 PM

    Junior Sergeant

  • Players
  • 14900 battles
  • 119
  • [HELLS]
  • Member since:
    12-18-2015
So why are red tanks able to shoot through objects to destroy us.  I took 350 HP of damage from a round going through the dirt.  Also had a PZ-IV S taken out from a hit on it's side protective plate, it was frontal shot, not from the side.  Rounds are still flying wild even with a small aiming circle.  I have also noticed victory count does not go up, case in point I ran 5 of 6 wins and victory count went up .01%.  

Bradley_Varvel #22 Posted 06 February 2017 - 12:47 AM

    Junior Sergeant

  • Players
  • 14900 battles
  • 119
  • [HELLS]
  • Member since:
    12-18-2015

Now with every loss my victory count goes down but will not go up with a win...

 



alex1956 #23 Posted 14 February 2017 - 11:49 PM

    Sergeant

  • Players
  • 24671 battles
  • 273
  • Member since:
    12-08-2014

Other than you ignoring everyone's complaints about mm putting all the at guns, heavies or totally imbalanced teams? Or that you adjusted the good tanks into something else? The game crashing after the last update or kicking you off at anytime? No, the same old game it was but worse than before! The player base has become more toxic so reporting it to tech support a couple days a week hasn't changed that either! You ignore the ones that speak up, leave the abusive comments made by the same people on and never ever, return a pm. Great work! Real professional!


Everyone has something that they can contribute, even some idiots.

It is hard to have the strength of character to do the right thing in all situations. 

Defending the weak even if you risk getting hurt is about the most noble thing one can do.

It is rare to find people today that live by those three thoughts!


science3099 #24 Posted 15 February 2017 - 10:33 PM

    Sergeant

  • Players
  • 10138 battles
  • 290
  • [-UTC-]
  • Member since:
    07-25-2014

I hope this is the right place to post this.

 

I keep getting this bug where the turret movement is extraordinarily jerky, and the speedometer says no_speed! instead of a number. This bug occurs in the beginning of a battle for me. After about 30 seconds to a minute, the speedometer displays correctly, and the turret behaves normally. Here is a screen shot. The ping and fps for when this occurs is typical for me. This occurred on the windows 10 version of wot blitz, on patch 3.5.2. This bug does not happen every game. Let me know if there is any more info you need me to provide.

 

 


Ralph Stanley is supper rad! :harp:

RavagerNIck #25 Posted 16 February 2017 - 03:53 AM

    Lance-corporal

  • Players
  • 9686 battles
  • 83
  • [KNELL]
  • Member since:
    04-25-2016
Every time i exit blitz for some time and decide to return i have to install 1.5gb worth of data that i downloaded before. this get really annoying after some time since i decide to play at that time instead of the time the download decides to finish (1-1.5 hours worth). fix this please on next update it is really frustrating,

BrickSniper33 #26 Posted 18 February 2017 - 05:23 AM

    First Sergeant

  • Players
  • 976 battles
  • 1,852
  • Member since:
    02-06-2016
Ok so I've been having a problem, every time I fire on the move my turret suddenly jerks to the left or right depending on which side my turret is facing, it's very problematic and makes me miss a lot of shots, especially when I'm playing low tier auto loaders like the luchs

 

  my stats: (http://www.blitzstar...ru/legoeinstein) I never said they where good.

Current Garage: Type 62, Type 59, KV-2, BT-7, luchs, leopard VK 16.02, Ru 251,Tiger II, AC 1 sentinel, AC IV sentinel, BT-SV, AT-15A, Pz. IV S, M4A3E8 Fury, Strv 74A2, Cromwell Berlin, KV-5, IS-3D, FCM 50 t, BT-7 arty, Pz. II J, Pz. S35, Pz. B2, A-32, Luchs, SU-122-44, T6 Dracula, E25, Ram II, Type 3 Chi-Nu Kai Shinobi, Tetrarch, T14, SU-76I, TOG II, WZ-112, WZ-135G FT, Self Propelled 17pdr Valentine Mk I Archer aka Angry Conner. Grosstraktor-Krupp, Blitzs' resident Dr. Who, Lego loving anime hater (    WoT/blitz/WS/WPs' #1 anime hater and proud of it!)

11th best AC 4 Sentinel driver on Ru

How can you tell if someone has morals and/or a conscience? Just ask one question, Do they own a Pz II J? (Guilty as charged)


Bradley_Varvel #27 Posted 20 February 2017 - 05:10 PM

    Junior Sergeant

  • Players
  • 14900 battles
  • 119
  • [HELLS]
  • Member since:
    12-18-2015

View Postscience3099, on 15 February 2017 - 05:33 PM, said:

I hope this is the right place to post this.

 

I keep getting this bug where the turret movement is extraordinarily jerky, and the speedometer says no_speed! instead of a number. This bug occurs in the beginning of a battle for me. After about 30 seconds to a minute, the speedometer displays correctly, and the turret behaves normally. Here is a screen shot. The ping and fps for when this occurs is typical for me. This occurred on the windows 10 version of wot blitz, on patch 3.5.2. This bug does not happen every game. Let me know if there is any more info you need me to provide.

 

 

 

​I have encountered the same situation, gun is jerky for approximately 30-45 seconds sometimes longer.  Also, I had my first curve around, a round that went around a rock and got me in the butt and tacking out my tank.  War gaming why haven't ya'll been addressing the issues.  Match making sucks, and far to many team go 7-1 or 7-0, plus I have noticed far to many bounces and that round did not penetrate and then there is the time when shooting at point blank range one doesn't penetrate the others armor.  What about slopping armor why doesn't it work, I have taken damage when I have sloped my armor, but when a red team tank does it they get the bounce. This game has become unfair and to some why, it's getting very frustrating. 

American_Tiger_Driver #28 Posted 20 February 2017 - 09:32 PM

    Private

  • Players
  • 21477 battles
  • 2
  • [USCG]
  • Member since:
    12-07-2014

View PostNitromemania, on 25 January 2017 - 04:58 PM, said:

Game crashes on my Ipad Mini Constantly with the new update, no matter how many times i reset/re-download. Ipad Mini 1st generation, ios 9.3.5. 

 

I also know this has happened to others on the forums as well.

 

I have the same problem, I use an IPad 2. Any updates in the works???

 

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users