Jump to content


iPad mini on blitz won't run


  • Please log in to reply
7 replies to this topic

clan12345 #1 Posted 10 February 2017 - 12:53 PM

    Junior Sergeant

  • Players
  • 11366 battles
  • 217
  • [FOGS]
  • Member since:
    06-28-2014
Anyone else experiencing this? iPad mini first generation will not at all start up world of tanks blitz, it goes to the logo page then crashes. I have tried restarting, redownloading and restarting device anyone know any solutions or is this an outright bug Wargaming need to fix? Also do you think Wargaming will gift me 500 gold to finish the rest of the moon event cause currently with this continuously crashing I can't complete the event, at all. Any help is appreciated thanks.

 

Unicum in the heart, in game not so much. 


indecisiveHedgehog #2 Posted 10 February 2017 - 12:58 PM

    Junior Sergeant

  • Players
  • 1911 battles
  • 181
  • Member since:
    12-10-2016

My iPad mini works just fine (as long as graphical setting are turned down) but I can load in without a problem, maybe update your iPad?

 

WG will not compensate you for this, good luck out there 


Edited by indecisiveHedgehog, 10 February 2017 - 12:59 PM.


nickptbo #3 Posted 10 February 2017 - 01:09 PM

    Lance-corporal

  • Players
  • 8298 battles
  • 67
  • [WEEDZ]
  • Member since:
    05-17-2015
http://forum.wotblit...__fromsearch__1


BorisBaddenov #4 Posted 10 February 2017 - 01:21 PM

    3.8 Made me quit

  • Players
  • 17769 battles
  • 4,868
  • [ST2RM]
  • Member since:
    12-11-2015
Why is this not in Device Talk?

I’ve noticed a strong lack of Spare Parts. Is that intended?

No, it is not. This problem will solve itself with time. Many players have several dozens of vehicles in their Garages, so they don’t have enough Spare Parts for the entire vehicle fleet. But you will gradually collect enough Spare Parts to unlock new slots for purchased tanks in time.


clan12345 #5 Posted 10 February 2017 - 01:29 PM

    Junior Sergeant

  • Players
  • 11366 battles
  • 217
  • [FOGS]
  • Member since:
    06-28-2014
Mods move this to device talk please( didn't know there was such a place)

 

Unicum in the heart, in game not so much. 


YuvBnJudged #6 Posted 10 February 2017 - 01:30 PM

    First Sergeant

  • Players
  • 5471 battles
  • 1,154
  • Member since:
    12-02-2014
Had the same problem on Samsung Galaxy Tablet. As much as I hated to the only way to fix it was to do a complete wipe. 
1011700835.png

reluctanttheist #7 Posted 10 February 2017 - 04:34 PM

    Canuck Didactics

  • Players
  • 18952 battles
  • 4,391
  • [III-H]
  • Member since:
    01-12-2015

View PostJaggedPanda, on 10 February 2017 - 05:30 AM, said:

Had the same problem on Samsung Galaxy Tablet. As much as I hated to the only way to fix it was to do a complete wipe. 

 

​Yes - that can help.  OP please link in sig regarding iOS graphics settings - there's help in that post.

Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Watch the WoTB Users Manual Series  | Click here if you have lag  |  The best settings for your iOS device |  Check your ping with Pingplotter  | Get good: watch Bushka! | Check out tanks on Tank Compare


commander__nope #8 Posted 14 March 2017 - 04:36 AM

    Junior Sergeant

  • Players
  • 4129 battles
  • 180
  • [808S]
  • Member since:
    10-03-2014
I could run it




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users