Jump to content


Got lag? It's Equinix/GCore's fault

lag

  • Please log in to reply
118 replies to this topic

allsgood #101 Posted 02 April 2019 - 09:11 PM

    Lance-corporal

  • Players
  • 96649 battles
  • 46
  • [III-C]
  • Member since:
    06-30-2014

View Postacrisis, on 04 July 2017 - 05:57 PM, said:

I can confirm with this visual ... 

 

Wow! From Dallas in July 2017... this is where I live and this is exactly when i started having far beyond routine performance issues. This is exactly when my win rate peaked and since then every month or so, i see even worse performance problems.  

 

I have been losing my mind over this (as well as 1000s of battles) without a strong valid explanation.  Interestingly enough u can see the spike (nose dive) in blitzstars.com when reviewing tank performances. Individual tanks flat out spike straight down at specific dates, and dont recover.

 

thnxs for this validation.

 

Allsgood

 

Can include a last sec strange hop to Dallas, TX even though it just knocked on WG's door. 

 


Edited by allsgood, 02 April 2019 - 09:13 PM.


acrisis #102 Posted 02 April 2019 - 10:27 PM

    First Sergeant

  • Players
  • 20320 battles
  • 10,655
  • [III-X]
  • Member since:
    12-27-2014

Allsgood, feel free to reach out to me directly via discord. 

 

I check my path to WG’s server using pingplotter every time somebody mentions a lag issue.

 

A number of months ago, WG did move server operations to Chicago, to be physically more central ( and perhaps other reasons )  so they are no longer in Ashburn ... though recently somebody did show Ashburn as the endpoint ... weird. For me it remains Chicago. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


minitel_NA #103 Posted 03 April 2019 - 06:36 PM

    First Sergeant

  • Players
  • 454 battles
  • 4,717
  • [EUREF]
  • Member since:
    12-19-2015

Thanks reluctanttheist. 

I think such thread should be pinned. 

Instead of having people cry with a new thread 3 times on a weekly basis. 


Minitelrose visiting from EU, occasional player/forumer in the NA

 


Th3Parasit3 #104 Posted 04 April 2019 - 01:29 AM

    Lance-corporal

  • Players
  • 8680 battles
  • 67
  • Member since:
    12-27-2017

View Postminitel_NA, on 03 April 2019 - 06:36 PM, said:

Thanks reluctanttheist. 

I think such thread should be pinned. 

Instead of having people cry with a new thread 3 times on a weekly basis. 

 

 

Why, the basis of ping (network latency) being the issue is not proven. It can be WG Internet provider prioritization, server congestion, maintenance, etc. 

 

When I get a ping spike when reds are first spotted, I place that on operations not executing efficently and the ms response time is latency from game code and not network connectivity. Basically your client is waiting for WG server to send back a packet that the program needs to function properly. 

 

That is my guess. But that is all it is... I play through it.



minitel_NA #105 Posted 04 April 2019 - 07:01 AM

    First Sergeant

  • Players
  • 454 battles
  • 4,717
  • [EUREF]
  • Member since:
    12-19-2015

View PostTh3Parasit3, on 04 April 2019 - 01:29 AM, said:

 

 

Why, the basis of ping (network latency) being the issue is not proven. It can be WG Internet provider prioritization, server congestion, maintenance, etc. 

 

When I get a ping spike when reds are first spotted, I place that on operations not executing efficently and the ms response time is latency from game code and not network connectivity. Basically your client is waiting for WG server to send back a packet that the program needs to function properly. 

 

That is my guess. But that is all it is... I play through it.

 

I know but investigating like reluctant does is all we have to find out if it’s the internet, WG or your wife constantly using the vintage 1982 microwave right in front of your WiFi antenna. 

Minitelrose visiting from EU, occasional player/forumer in the NA

 


acrisis #106 Posted 04 April 2019 - 10:14 AM

    First Sergeant

  • Players
  • 20320 battles
  • 10,655
  • [III-X]
  • Member since:
    12-27-2014

View PostTh3Parasit3, on 03 April 2019 - 08:29 PM, said:

 

 

Why, the basis of ping (network latency) being the issue is not proven. It can be WG Internet provider prioritization, server congestion, maintenance, etc. 

 

When I get a ping spike when reds are first spotted, I place that on operations not executing efficently and the ms response time is latency from game code and not network connectivity. Basically your client is waiting for WG server to send back a packet that the program needs to function properly. 

 

That is my guess. But that is all it is... I play through it.

 

Here’s what one can do, using two devices:. play the game and record the battle while running pingplotter on another device and record that as well, then combine the two on a video editor, publish to youtube. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


MSGTGlitterGlue #107 Posted 04 April 2019 - 06:33 PM

    Sergeant

  • Players
  • 12826 battles
  • 251
  • [CHEF]
  • Member since:
    02-24-2016

I would like to give input on this subject, but the way my wifi is at home i dont know if its just me or the same problem as you guys. 

 

Not to mention that i havent played in a week or 2 because I’ve recently discovered that Star Wars Battlefront (the first one, not battlefront 2 which i dont have) is actually better than Blitz.

 

.....except that unicums are much harder to deal with in Battlefront.


I’m a 46.96 percenter

But I’m an IMPROVING 46.96 percenter

 

Don’t be a political dissident, because then I’ll have to sacrifice you.

 


_Cletus #108 Posted 04 April 2019 - 07:22 PM

    First Sergeant

  • Players
  • 21696 battles
  • 2,368
  • [HAHA]
  • Member since:
    04-03-2016

People are still playing battlefront?  I played it for a short time 20 years ago.....

 

Hey we got a new sticky!  It's a good thread for it, good job Mods.


https://www.blitzstars.com/api/sigs/com/1019725659.png   Avatar by crpl_hicks

 

A good heavy driver knows how to make shots bounce off their armor, how to use cover while fighting at the front, when to get out there and just take the shot to protect his team, to keep the reds attention focused so his team can flank, and to consistently do damage while all of that happens.  


Th3Parasit3 #109 Posted 04 April 2019 - 09:04 PM

    Lance-corporal

  • Players
  • 8680 battles
  • 67
  • Member since:
    12-27-2017

View Postacrisis, on 04 April 2019 - 10:14 AM, said:

 

Here’s what one can do, using two devices:. play the game and record the battle while running pingplotter on another device and record that as well, then combine the two on a video editor, publish to youtube. 

 

So your advice is to introduce several more variables? Yet more importantly stack on recording your game play to show a performance hit that is, for my theory, latency from the server end. Not network latency, but compute latency.

 

It would be better to track CPU and network usage when that spike happens. When waiting for a return operation the local CPU can spike and network activity can be lower. If disk spikes, then it is the game calling on code that should be stored in primary storage. 

 

Or you might see nothing... because it is a good day to play ;)

 

I'll just play through it and understand what the spikes are. An early warning, better than the spot light bulb.

 

Sorry, after years of working IT (Bench Tech to Desktop Support to Server Administration to Automation Engineer) you see some strange stuff. Sometimes it is just bad code (working as designed) and the infrastructure supporting it has nothing, or very little to do with performance that clients are experiencing



Ericmopar #110 Posted 06 April 2019 - 03:29 AM

    First Sergeant

  • Players
  • 3271 battles
  • 2,456
  • Member since:
    04-10-2017

View PostVonMiller58, on 04 July 2017 - 04:33 PM, said:

 

It does feel like a server downgrade, or severe overload to me

 

But I am not a tech guys so I am likely wrong

 

Not likely wrong.
Also: No net Neutrality, so they have gone back to throttling unless your ISP wants to pay the extortion fees.
When it was thought that Net Neutrality would go into place, they had everything working like it should, it wasn't long after the announcement that Net Neutrality would be trash canned, that more and more problems have been happening on the internet.
I never had problems on YouTube etc in the past and I'm paying for the same service for at least 8 years now, but YT, Netflix etc are starting to buffer more and more often, or silently turning down the resolution of playback from 1080 to 480p and even lower some nights.

 

Old and Treacherous Flying Monkey.

 

 


Jeep_4X4 #111 Posted 08 April 2019 - 12:52 AM

    Lance-corporal

  • Players
  • 6127 battles
  • 34
  • Member since:
    07-03-2014
Deleted

Edited by Jeep_4X4, 08 April 2019 - 12:54 AM.


reluctanttheist #112 Posted 08 April 2019 - 07:16 PM

    Canuck Didactics

  • Players
  • 24472 battles
  • 6,106
  • [III-H]
  • Member since:
    01-12-2015

Ok I see that WG pinned this thread... #Nailedit?

 

I have latency problems pretty often, but they're not at WG.  Ping goes up to 300 at times, and sometimes for a few minutes, it's not advisable to play.  During those high ping events, packet loss can go up to 10%.  This isn't news - it's been the same since the server moved to Chicago.  Generally, ping is 60-90 ms.


Tanks:  _X: T110E5, T110E3, FV215b(183), IS-7, Obj.140  _IX: M103, T-54  _VIII: IS-6, T34, Lowe, T-44, IS-6, IS-3D  _VII: T-43, Comet, E25, AT-15A, SU-122-44
Usually on in the evenings Pacific time.  Intake Contact for Triarii Clan (PM for details)
Be a better player  |  Click here if you have lag  |  Graphics Settings for iOS  |  Check your ping with Pingplotter  |  Get good: watch Bushka!  |  Check out tanks on Tank Compare  and  BlitzHangar


originalmadkilla #113 Posted 29 April 2019 - 03:08 AM

    First Sergeant

  • Players
  • 15860 battles
  • 3,548
  • [OMK]
  • Member since:
    04-02-2014

I haven't played a single match in months, and it doesn't look like I'll be playing anytime soon.:playing:

 

Every time I've been logging into the game lately these past few months, my ping circle is not green, and that's a huge tip off that something is wrong, as my ping has been green in Blitz since 2014, every single time.:izmena:

 

It's not on my end, my internet is good and fast and every other game or site I go to has no issues.

 

Whatever new internet provider they chose, I would suggest that they find a new one, because their current one is kind of crap. Not acceptable for playing at all.:justwait:

 

 

 

 

 

 

 



Th3Parasit3 #114 Posted 29 April 2019 - 03:18 PM

    Lance-corporal

  • Players
  • 8680 battles
  • 67
  • Member since:
    12-27-2017
The latency on the last hop is not network latency. It reached the destination, the server did not reply back. There are a number of reasons for that, likely a load balancer in front without any available ports. 

___ez_e___ #115 Posted 30 April 2019 - 04:43 PM

    First Sergeant

  • Players
  • 60247 battles
  • 3,149
  • [FUZY]
  • Member since:
    03-15-2015
I’ve been encountering sporadic lags.   So frustrating.  

originalmadkilla #116 Posted 02 May 2019 - 05:14 PM

    First Sergeant

  • Players
  • 15860 battles
  • 3,548
  • [OMK]
  • Member since:
    04-02-2014

I took a break from the game at the beginning of the year, and I recently wanted to play a few matches again, but it's just not possible.

 

I'm not going to bother to join any matches as long as my ping color is either red or yellow. Something must've happened when they switched servers and now the connection from my region (East Coast) became horrible. From 2014-2018, I was getting ping below 20 sometimes.:playing:

 

I guess that I will just keep on not playing for now and meanwhile my premium time etc. will just continue to run out.:justwait:

 



__Crusader6__ #117 Posted 02 May 2019 - 10:11 PM

    ACE Chaser

  • Players
  • 58386 battles
  • 11,285
  • [-C6-]
  • Member since:
    12-08-2014

View Postoriginalmadkilla, on 02 May 2019 - 12:14 PM, said:

I took a break from the game at the beginning of the year, and I recently wanted to play a few matches again, but it's just not possible.

 

I'm not going to bother to join any matches as long as my ping color is either red or yellow. Something must've happened when they switched servers and now the connection from my region (East Coast) became horrible. From 2014-2018, I was getting ping below 20 sometimes.:playing:

 

I guess that I will just keep on not playing for now and meanwhile my premium time etc. will just continue to run out.:justwait:

 

 

The issue to me (being in VA) is the Reston VA to whatever server I am on these days (there are now two) --- my PingPlotter suggest that from Reston it goes right into the game server -- which if its taking 50+ ping to go from Comcast in Reston thru CORE to the Reston server --- WG needs a refund, as adding 50 MS to the connection in Reston is quite insane.

 

 


 
Tank Hoarder: 365 tanks in Garage:  366/368 aced (AMX 30B, Mk1 and T49A repo),    wallet warrior.  Loyal M60 owner
I think 5.5 was good for the game - But I also want my Kenny OP nerfed. 
Sorry I haven’t aced the Smasher yet - So I’m still ruining tier 6-8 

 


_ArmoredGlassCannon #118 Posted 13 May 2019 - 01:31 AM

    Lieutenant

  • Players
  • 18665 battles
  • 1,613
  • [DRSIA]
  • Member since:
    12-17-2015
Now I know what’s causing this stupid lag for the past few days whenever I play the game. Thanks for making a post about this.

"Give an anime fan any object, and they will find a way to want to stick their ***k in it" — Gigguk

 

"IDF super op military uses ancient M103 and makes them bullet proof with sand bags. F****ing op military moments." — mike82198

 


___ez_e___ #119 Posted 16 May 2019 - 02:35 AM

    First Sergeant

  • Players
  • 60247 battles
  • 3,149
  • [FUZY]
  • Member since:
    03-15-2015

Lag is terrible tonight.  WiFi and LTE. 

 

Thought I stupidly played on bad WiFi.  Nope.  LTE just as bad. 

 

I kept getting killed when I would over shoot hard cover out into the open without realizing it.   My shots were missing all over the place.  

 

My stats are trash today.   

 

Sucks.  


Edited by ___ez_e___, 16 May 2019 - 11:34 AM.






Also tagged with lag

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users