Jump to content


Got lag? It's Equinix/GCore's fault

lag

  • Please log in to reply
131 replies to this topic

DudeAbides41 #121 Posted 07 June 2019 - 02:26 AM

    Private

  • Players
  • 22829 battles
  • 2
  • [RHYME]
  • Member since:
    04-14-2016
Glad to hear its not just me, also glad my premium time ran out couple of weeks ago. 

Orig_Toastman #122 Posted 08 June 2019 - 07:55 PM

    Lance-corporal

  • Players
  • 12399 battles
  • 11
  • [MSH]
  • Member since:
    06-12-2016
Well at least you can play...… after the latest update, the game stops at synchronizing store with the new 5 icon spinning indefinitely!!!!

Edited by Orig_Toastman, 28 July 2019 - 07:34 PM.


Orig_Toastman #123 Posted 08 June 2019 - 08:05 PM

    Lance-corporal

  • Players
  • 12399 battles
  • 11
  • [MSH]
  • Member since:
    06-12-2016
Well at least you can play...… after the latest update, the game stops at synchronizing store with the new 5 icon spinning indefinitely!!!!

Edited by Orig_Toastman, 28 July 2019 - 07:30 PM.


SchnauzerKampfwagenIV #124 Posted 08 June 2019 - 11:22 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 36313 battles
  • 2,048
  • [ISSAH]
  • Member since:
    05-08-2015
I play a game or 2 on green ping, reverts to red. Must close out and reopen constantly.

___ez_e___ #125 Posted 24 June 2019 - 11:03 PM

    First Sergeant

  • Players
  • 62016 battles
  • 3,298
  • [GORT]
  • Member since:
    03-15-2015

Is this game playable these days?

 

My stats are getting killed due to lag.   I can’t pen when lag makes me miss and I can’t survive if my tank auto pilots into a wall.  

 

It’s really bad.  Feels like a stop motion film.  Lol.   

 

 

Am I the only one hitting battle, wishfully thinking that the lag will disappear only to be disappointed.  

 

:sceptic:

 

 



overkill_unconquerable #126 Posted 26 June 2019 - 01:17 AM

    Lance-corporal

  • Players
  • 2749 battles
  • 31
  • Member since:
    10-10-2015
i'm having a crash error (0x0000000003) since the last update, it's something related?

:justwait:"Overkill" - Bruna 

 

 

        Most Americans know absolutely nothing about the more than 25,000 men of the Brazilian Expeditionary Force that fought in Italy in 1944-45.  They and one Brazilian Air Force squadron of P-47s were the only overseas contribution of Latin America in WW2.


joes1500 #127 Posted 04 July 2019 - 04:32 PM

    Lance-corporal

  • Players
  • 20322 battles
  • 75
  • [P-BOD]
  • Member since:
    10-06-2016

Between poor mm and lag suddenly jumping to 800-1500 in the middle of a battle I am done with this [edited]for the week.  I'll try it again next week if the same I will quit it and try the next week and so and so on.  I will spend my time and money on Armored Warfare or some other game that has a tech crew that fixes it's problems.

 



joes1500 #128 Posted 04 July 2019 - 04:33 PM

    Lance-corporal

  • Players
  • 20322 battles
  • 75
  • [P-BOD]
  • Member since:
    10-06-2016

Between poor mm and lag suddenly jumping to 800-1500 in the middle of a battle I am done with this [edited]for the week.  I'll try it again next week if the same I will quit it and try the next week and so and so on.  I will spend my time and money on Armored Warfare or some other game that has a tech crew that fixes it's problems.

 



ironconch25 #129 Posted 14 July 2019 - 03:52 AM

    Water Closet Warrior

  • Players
  • 61145 battles
  • 88
  • [-VWV-]
  • Member since:
    06-29-2014
Just played on server P1 and started getting lag and packet losses. Checked ping plotter and I’m being routed to Telia in London 

62.115.117.49. Thanks for routing me to London before Chicago.



___ez_e___ #130 Posted 05 August 2019 - 10:57 PM

    First Sergeant

  • Players
  • 62016 battles
  • 3,298
  • [GORT]
  • Member since:
    03-15-2015

Catching up on the complaints makes me feel better.  

 

I’m not going crazy, yet.



mloomis2504 #131 Posted 05 August 2019 - 11:45 PM

    Lance-corporal

  • Players
  • 41870 battles
  • 26
  • [III]
  • Member since:
    07-13-2014
G-Core is the networking subsidiary of Wargaming ... don't ask me why I know.  Wargaming shares one network across all titles and spun a company out to manage / deploy it across WG (and any MMO that would pay them for connectivity - but I don't believe they have many other clients other than WG).  I strongly suspect that the lag issues are application related, not network related however, their network is pretty solid.
">

dport02 #132 Posted 17 August 2019 - 10:57 PM

    Senior Sergeant

  • Players
  • 28392 battles
  • 857
  • [-FE4R]
  • Member since:
    11-22-2014
Ghost shells random lag and ping spikes RNG deciding games what more could a player want 

Edited by dport02, 17 August 2019 - 10:58 PM.






Also tagged with lag

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users