Jump to content


Got lag? It's Equinix/GCore's fault

lag

  • Please log in to reply
152 replies to this topic

DudeAbides41 #121 Posted 07 June 2019 - 02:26 AM

    Private

  • Players
  • 24617 battles
  • 2
  • [RHYME]
  • Member since:
    04-14-2016
Glad to hear its not just me, also glad my premium time ran out couple of weeks ago. 

Orig_Toastman #122 Posted 08 June 2019 - 07:55 PM

    Lance-corporal

  • Players
  • 14383 battles
  • 11
  • [MSH]
  • Member since:
    06-12-2016
Well at least you can play...… after the latest update, the game stops at synchronizing store with the new 5 icon spinning indefinitely!!!!

Edited by Orig_Toastman, 28 July 2019 - 07:34 PM.


Orig_Toastman #123 Posted 08 June 2019 - 08:05 PM

    Lance-corporal

  • Players
  • 14383 battles
  • 11
  • [MSH]
  • Member since:
    06-12-2016
Well at least you can play...… after the latest update, the game stops at synchronizing store with the new 5 icon spinning indefinitely!!!!

Edited by Orig_Toastman, 28 July 2019 - 07:30 PM.


SchnauzerKampfwagenIV #124 Posted 08 June 2019 - 11:22 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 38201 battles
  • 2,069
  • [ISSAH]
  • Member since:
    05-08-2015
I play a game or 2 on green ping, reverts to red. Must close out and reopen constantly.

___ez_e___ #125 Posted 24 June 2019 - 11:03 PM

    First Sergeant

  • Players
  • 63468 battles
  • 3,361
  • [GORT]
  • Member since:
    03-15-2015

Is this game playable these days?

 

My stats are getting killed due to lag.   I can’t pen when lag makes me miss and I can’t survive if my tank auto pilots into a wall.  

 

It’s really bad.  Feels like a stop motion film.  Lol.   

 

 

Am I the only one hitting battle, wishfully thinking that the lag will disappear only to be disappointed.  

 

:sceptic:

 

 



overkill_unconquerable #126 Posted 26 June 2019 - 01:17 AM

    Lance-corporal

  • Players
  • 2750 battles
  • 31
  • Member since:
    10-10-2015
i'm having a crash error (0x0000000003) since the last update, it's something related?

:justwait:"Overkill" - Bruna 

 

 

        Most Americans know absolutely nothing about the more than 25,000 men of the Brazilian Expeditionary Force that fought in Italy in 1944-45.  They and one Brazilian Air Force squadron of P-47s were the only overseas contribution of Latin America in WW2.


joes1500 #127 Posted 04 July 2019 - 04:32 PM

    Lance-corporal

  • Players
  • 21250 battles
  • 80
  • [P-BOD]
  • Member since:
    10-06-2016

Between poor mm and lag suddenly jumping to 800-1500 in the middle of a battle I am done with this [edited]for the week.  I'll try it again next week if the same I will quit it and try the next week and so and so on.  I will spend my time and money on Armored Warfare or some other game that has a tech crew that fixes it's problems.

 



joes1500 #128 Posted 04 July 2019 - 04:33 PM

    Lance-corporal

  • Players
  • 21250 battles
  • 80
  • [P-BOD]
  • Member since:
    10-06-2016

Between poor mm and lag suddenly jumping to 800-1500 in the middle of a battle I am done with this [edited]for the week.  I'll try it again next week if the same I will quit it and try the next week and so and so on.  I will spend my time and money on Armored Warfare or some other game that has a tech crew that fixes it's problems.

 



ironconch25 #129 Posted 14 July 2019 - 03:52 AM

    Water Closet Warrior

  • Players
  • 62947 battles
  • 115
  • [-VWV-]
  • Member since:
    06-29-2014
Just played on server P1 and started getting lag and packet losses. Checked ping plotter and I’m being routed to Telia in London 

62.115.117.49. Thanks for routing me to London before Chicago.



___ez_e___ #130 Posted 05 August 2019 - 10:57 PM

    First Sergeant

  • Players
  • 63468 battles
  • 3,361
  • [GORT]
  • Member since:
    03-15-2015

Catching up on the complaints makes me feel better.  

 

I’m not going crazy, yet.



mloomis2504 #131 Posted 05 August 2019 - 11:45 PM

    Lance-corporal

  • Players
  • 43525 battles
  • 31
  • [III]
  • Member since:
    07-13-2014
G-Core is the networking subsidiary of Wargaming ... don't ask me why I know.  Wargaming shares one network across all titles and spun a company out to manage / deploy it across WG (and any MMO that would pay them for connectivity - but I don't believe they have many other clients other than WG).  I strongly suspect that the lag issues are application related, not network related however, their network is pretty solid.
">

dport02 #132 Posted 17 August 2019 - 10:57 PM

    First Sergeant

  • Players
  • 31194 battles
  • 1,394
  • [-FE4R]
  • Member since:
    11-22-2014
Ghost shells random lag and ping spikes RNG deciding games what more could a player want 

Edited by dport02, 17 August 2019 - 10:58 PM.

RNG is rigged !

Hbreezy #133 Posted 29 September 2019 - 01:14 AM

    Lance-corporal

  • Players
  • 25123 battles
  • 79
  • [TSLEG]
  • Member since:
    05-16-2017
Ok, so after last update my ping avg. 200 with 3-5% loss, GG WG, 3 years playing and this is the worst ive seen it. Will rethink buying premium time or anything for that matter

Hbreezy #134 Posted 08 October 2019 - 02:14 PM

    Lance-corporal

  • Players
  • 25123 battles
  • 79
  • [TSLEG]
  • Member since:
    05-16-2017

View Postmloomis2504, on 05 August 2019 - 11:45 PM, said:

G-Core is the networking subsidiary of Wargaming ... don't ask me why I know.  Wargaming shares one network across all titles and spun a company out to manage / deploy it across WG (and any MMO that would pay them for connectivity - but I don't believe they have many other clients other than WG).  I strongly suspect that the lag issues are application related, not network related however, their network is pretty solid.

Hmm



scoutthechaffeelovingfox #135 Posted 30 October 2019 - 03:56 PM

    Private

  • Players
  • 4620 battles
  • 1
  • [M24]
  • Member since:
    12-15-2018
My game keeps freezing causing me to die

Texas_Tyrant #136 Posted 20 November 2019 - 06:12 PM

    Junior Sergeant

  • Players
  • 6332 battles
  • 186
  • [BHOT4]
  • Member since:
    08-02-2018

Sort of off topic sort of on...

 

On the new interface in update 6.5 they did not add a ping dot. You do not know whether your ping is good or bad till you get in battle.

 

WG ADD THE PING DOT!!!


:child:We want IDF Tanks! <Add this to your signature

"Remember the Alamo, remember Goliad"

The Civil War has about taxes, not slavery. The fed's rewrote part of history.


ccMAXcc #137 Posted 04 December 2019 - 12:45 AM

    Lance-corporal

  • Players
  • 49773 battles
  • 30
  • [WRPGZ]
  • Member since:
    11-09-2014

I’ve been enduring/enjoying this game for 5 years now and never have experienced lag issues as bad as I currently am. Not my WiFi. Sometimes, it seems like it’s there selectively. Just saying.

 



WardaddyII #138 Posted 12 December 2019 - 06:59 PM

    Lance-corporal

  • Players
  • 12921 battles
  • 57
  • [2SLAP]
  • Member since:
    08-05-2017
I’m getting crazy pings 5000 50% loss It’s unplayable. It’s not just me. There are plenty of AFK’s around 

AKWolf1 #139 Posted 15 December 2019 - 05:48 PM

    Senior Sergeant

  • Players
  • 78660 battles
  • 641
  • [CMIND]
  • Member since:
    07-27-2014
The lag over the past 3-4 days has been unbearable. The first game of the day is usually good, but after that it goes to hell. Lots of players complaining so this has to be a WG issue. Normal play for me is around 110 ping, but lately I’m in the 150-160 range and spiking into the mid-high hundreds and a 10% loss level.  

Edited by AKWolf1, 15 December 2019 - 05:50 PM.


acrisis #140 Posted 23 December 2019 - 06:38 PM

    First Sergeant

  • Players
  • 20561 battles
  • 11,478
  • [III-C]
  • Member since:
    12-27-2014

View PostAKWolf1, on 15 December 2019 - 12:48 PM, said:

Lots of players complaining so this has to be a WG issue. 

 

It is only a WG issue in that, something is once again rotten in Chicago near where GCore hosts the game for WG.  

 

Pingplotter says it is two-three nodes before the game server, sustained packet loss @ 66.109.5.225 

It was there before the weekend, over the weekend, and it still going on ... 

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 






Also tagged with lag

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users