Jump to content


Got lag? It's Equinix/GCore's fault

lag

  • Please log in to reply
156 replies to this topic

Cessna120CFI #141 Posted 24 December 2019 - 02:20 PM

    Private

  • Players
  • 1924 battles
  • 3
  • [DONOR]
  • Member since:
    05-03-2016

View PostAKWolf1, on 15 December 2019 - 05:48 PM, said:

The lag over the past 3-4 days has been unbearable. The first game of the day is usually good, but after that it goes to hell. Lots of players complaining so this has to be a WG issue. Normal play for me is around 110 ping, but lately I’m in the 150-160 range and spiking into the mid-high hundreds and a 10% loss level.  

I'm in the Dallas area and it's been horrible for the last week or so. Oddly, if I use cell data there are no issues, but that's an issue if I use too much data.



_Crusader6_ #142 Posted 24 December 2019 - 05:13 PM

    The Society’s NA President

  • Players
  • 66679 battles
  • 14,092
  • [DEF]
  • Member since:
    12-08-2014

If you run PingPlotter and see Telia pop up in your track - you are going to get issues. 
 

 


 

 
Tank Hoarder: 404 tanks in Garage:  418/418 Played Tanks Aced
 
NON LINE OF SIGHT MISSILES ARE AN AWFUL MECHANIC 
 
    Wallet Warrior: Loyal Original M60 owner
 
 

 


NoobieDude #143 Posted 24 December 2019 - 07:07 PM

    First Sergeant

  • Players
  • 3191 battles
  • 1,888
  • [CYRUS]
  • Member since:
    11-29-2017

View Postreluctanttheist, on 04 July 2017 - 03:50 PM, said:

I've been tracking some bad lag for a couple of weeks now and have a ticket into WG, who made me jump through the usual number of hoops to ensure that the lag is real.

 

Symptoms:

  • your tank jerks around a bit as you drive, as do other tanks - no smooth input or driving
  • your tank stops or starts a moment after you put in the input for it to do so
  • your tank fires a moment after you hit the button

 

I've made quite a few Pingplotter runs to figure out where on the worldwide-waste-of-time the problem is originating - and I've been getting consistent packet losses with three hops operated by Gcore.  Gcore is a content delivery network that - from what I can read - is delivering content for Wargaming.  WoT PC is also having lag/latency grief right now on their east coast server.

 

Spoiler

 

If more of you can submit tickets on this problem (if you're having it) WG can hopefully get this sorted out.

I had to do a ISP refresh for my lag concerns. Its seems to of worked



Lmsd123 #144 Posted 25 December 2019 - 03:41 PM

    Sergeant

  • Players
  • 46273 battles
  • 316
  • [JFGF]
  • Member since:
    09-01-2014
Man the Telia hop in Dallas is killing  me the past few days, 45% packet loss !     

dport02 #145 Posted 27 December 2019 - 01:22 PM

    First Sergeant

  • Players
  • 32741 battles
  • 1,741
  • [-FE4R]
  • Member since:
    11-22-2014
Why is this pinned lol
RNG is rigged !

DamWhyAmILosing #146 Posted 03 January 2020 - 01:29 AM

    Private

  • Players
  • 16 battles
  • 4
  • Member since:
    06-22-2014

View Postminitel_NA, on 03 April 2019 - 06:36 PM, said:

Thanks reluctanttheist. 

I think such thread should be pinned. 

Instead of having people cry with a new thread 3 times on a weekly basis. 

Maybe they should fix the problem then. Don't you think



minitel_NA #147 Posted 03 January 2020 - 10:29 AM

    First Sergeant

  • Players
  • 454 battles
  • 5,812
  • [EUREF]
  • Member since:
    12-19-2015
^^^^ dunno what to answer to that one.

Minitelrose visiting from EU, occasional player/forumer in the NA

 


_Crusader6_ #148 Posted 17 January 2020 - 05:18 PM

    The Society’s NA President

  • Players
  • 66679 battles
  • 14,092
  • [DEF]
  • Member since:
    12-08-2014

View PostDamWhyAmILosing, on 02 January 2020 - 08:29 PM, said:

Maybe they should fix the problem then. Don't you think


Maybe because it actually isn't a WG created issue.

 

WG has 5 hubs across NA (I say NA but I last I looked they are all here in the US) - your ISP should route you to those hubs, and then it is a 'freeway' to the server.

 

Sometimes it doesn't work well, these days 99.99% of the time it is your ISP misrouting.

 

Run PingPlotter it will show you where the issues are.

   

 

    

   


 

 
Tank Hoarder: 404 tanks in Garage:  418/418 Played Tanks Aced
 
NON LINE OF SIGHT MISSILES ARE AN AWFUL MECHANIC 
 
    Wallet Warrior: Loyal Original M60 owner
 
 

 


DamWhyAmILosing #149 Posted 18 January 2020 - 04:24 AM

    Private

  • Players
  • 16 battles
  • 4
  • Member since:
    06-22-2014

View Post__Crusader6__, on 17 January 2020 - 05:18 PM, said:


Maybe because it actually isn't a WG created issue.

 

WG has 5 hubs across NA (I say NA but I last I looked they are all here in the US) - your ISP should route you to those hubs, and then it is a 'freeway' to the server.

 

Sometimes it doesn't work well, these days 99.99% of the time it is your ISP misrouting.

 

Run PingPlotter it will show you where the issues are.

   

 

    

   

yeah well somethings wrong on their end because this isn't just a one player or two player thing. EVERYONE has the same problem therefore THEY should fix whatevers going on, because lag like this was non existent until now.



_Crusader6_ #150 Posted 18 January 2020 - 09:58 PM

    The Society’s NA President

  • Players
  • 66679 battles
  • 14,092
  • [DEF]
  • Member since:
    12-08-2014

View PostDamWhyAmILosing, on 17 January 2020 - 11:24 PM, said:

yeah well somethings wrong on their end because this isn't just a one player or two player thing. EVERYONE has the same problem therefore THEY should fix whatevers going on, because lag like this was non existent until now.


Everyone?   I don't see any issues on my end.

    Generally the ONLY time you can point to WG, is if ALL tanks in the game are having issues.

What can often happen in certain location have issues, again not a WG created issue.

 

 


 

 
Tank Hoarder: 404 tanks in Garage:  418/418 Played Tanks Aced
 
NON LINE OF SIGHT MISSILES ARE AN AWFUL MECHANIC 
 
    Wallet Warrior: Loyal Original M60 owner
 
 

 


Bachus131 #151 Posted 19 January 2020 - 04:16 AM

    Sergeant

  • Players
  • 29063 battles
  • 327
  • [JAWZ]
  • Member since:
    12-28-2017

View Post__Crusader6__, on 18 January 2020 - 03:58 PM, said:


Everyone?   I don't see any issues on my end.

    Generally the ONLY time you can point to WG, is if ALL tanks in the game are having issues.

What can often happen in certain location have issues, again not a WG created issue.

 

 

Where there's smoke there's fire.

With 100's of people reporting the same problem in different parts of the USA there must be something going on.

My issues have gotten better since event ended and ironically when I run PingPlotter in background I have fewer issues ( like they know they are being watched LOL )

 


'Don't follow the lights, they will lead you to your DOOM'  ( Gollum )

Tenmilegamer #152 Posted 19 January 2020 - 01:50 PM

    Junior Sergeant

  • Players
  • 33435 battles
  • 113
  • [OLDIE]
  • Member since:
    03-11-2017

Lag can have two sources, neither of them the fault of WG. 

 

1) Internet signal. I sometimes play "on the road" (with someone else driving, of course) using my mobile phone as a wifi hot spot for my tablet. In open country, no problem, but when a hill hides the cell antenna? Ping goes through the roof and my tank sinks into the sand. So I limit my on the road play to when I'm sure there's a good signal. Hotels can be a challenge if they don't have great internet. If a school trip of three busloads of teenagers checks in with their online devices, forget about WOT. 

 

2) Internal CPU conflicts. I have a few other apps that, even when "exited" they remain operating in a ready-to-go status that can suck up valuable CPU usage. So I make a point of ensuring those apps are not just "exited" but "closed." Make sure any news feed apps or other things using input/output are shut down. Keep your device clean from spyware. All else fails, get an upgraded device with more processing power. 



EL_Din_46 #153 Posted 08 February 2020 - 05:40 PM

    First Sergeant

  • Players
  • 8717 battles
  • 1,124
  • Member since:
    05-13-2019

View PostDamWhyAmILosing, on 17 January 2020 - 08:24 PM, said:

yeah well somethings wrong on their end because this isn't just a one player or two player thing. EVERYONE has the same problem therefore THEY should fix whatevers going on, because lag like this was non existent until now.


Ok, let’s compare one routing problem to another routing problem that everyone may be more familiar with.

 

You want to buy something from a store in a mall on the other end of the freeway, but you don’t get a chance to do that. This is because you got lost, your car broke down, a traffic jam, the parking lot is full or the store manager slept in and the store wasn’t open. You aren’t happy but the store owner isn’t happy either. You can affect the two problems on your end and the the store owner can affect the two on his end, but everyone is at the mercy of the traffic jam. Unless where the problem happened is understood nothing may get fixed. 
 

So, would blaming the store for a what turns out to be a traffic jam in Chicago make as much sense now? Without information on where the problem happened the only thing anyone else knows is that there are unhappy customers and an unhappy store owner.


Edited by EL_Din_46, 08 February 2020 - 05:57 PM.

 

This is what you get for letting rednecks play with antimatter, boss.

 

John Ringo, Hell’s Faire


wils_will #154 Posted 04 March 2020 - 03:01 AM

    Lance-corporal

  • Players
  • 88134 battles
  • 23
  • Member since:
    09-30-2014

lag is now a regular event. That and bounced shots. Really gotten bad with last few upgrades. Turning into a game of luck.

CommanderSean_2014 #155 Posted 13 April 2020 - 11:53 AM

    Lance-corporal

  • Players
  • 10108 battles
  • 61
  • [WOLFZ]
  • Member since:
    12-15-2014
RANDOM SPIKES AND PING ISSUES
" />
gs/1011921428[/img][/url]

CommanderSean_2014 #156 Posted 13 April 2020 - 12:10 PM

    Lance-corporal

  • Players
  • 10108 battles
  • 61
  • [WOLFZ]
  • Member since:
    12-15-2014
http://file:///C:/Users/Sean/Videos/Captures/PingPlotter%20Free%204_13_2020%208_09_17%20PM.png
" />
gs/1011921428[/img][/url]

CommanderSean_2014 #157 Posted 13 April 2020 - 12:12 PM

    Lance-corporal

  • Players
  • 10108 battles
  • 61
  • [WOLFZ]
  • Member since:
    12-15-2014
how do u submit a image wthwotb
" />
gs/1011921428[/img][/url]





Also tagged with lag

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users