Jump to content


Where did the clans go?


  • Please log in to reply
4 replies to this topic

timbokirby #1 Posted 06 July 2017 - 11:57 AM

    Lance-corporal

  • Players
  • 17765 battles
  • 10
  • [NRF]
  • Member since:
    02-19-2016

Just logged in and my clan has disappeared. What gives?

 



__The_Dude_30__ #2 Posted 06 July 2017 - 12:18 PM

    Sergeant

  • Players
  • 10941 battles
  • 456
  • [RUDY]
  • Member since:
    09-30-2015

Glitch, I sent a ticket to Wargaming, I think it's fixed now

 


 

Member of the Training Room Police Department (TRPD)

Deputy Leader of RUDY

 


acrisis #3 Posted 06 July 2017 - 01:50 PM

    First Sergeant

  • Players
  • 19031 battles
  • 8,623
  • [EQ-TR]
  • Member since:
    12-27-2014

Plenty of recent topics on that already. Server update bug. Rerouting >>>>>>>> http://forum.wotblit...aintanence-bug/


 

   Blitz   Community   Coalition   
 BCC Forum Thread | BCC Discord invite

 Mission Poll  |  Goose Event Poll  | ... 
Looney Tooners  ||  Triarii  ||  Blitz University  ||  Basic Training  ||  Mentor

2.8 Blitz Economy - A visual of the credit coefficients | Got lag? =>  Pingplotter thread


Rockracer #4 Posted 06 July 2017 - 02:10 PM

    First Sergeant

  • Players
  • 7094 battles
  • 1,898
  • [POARS]
  • Member since:
    12-20-2016
It's glitch due to internet issues, just re-enter game.

"Soviet TDs all the way, komrade."

"I'm a master at it."

 

ok im not

happy now?


acrisis #5 Posted 06 July 2017 - 02:38 PM

    First Sergeant

  • Players
  • 19031 battles
  • 8,623
  • [EQ-TR]
  • Member since:
    12-27-2014

It was a server update issue.

Fixed. 


 

   Blitz   Community   Coalition   
 BCC Forum Thread | BCC Discord invite

 Mission Poll  |  Goose Event Poll  | ... 
Looney Tooners  ||  Triarii  ||  Blitz University  ||  Basic Training  ||  Mentor

2.8 Blitz Economy - A visual of the credit coefficients | Got lag? =>  Pingplotter thread





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users