Jump to content


Update 1.5.0 Feedback

1.5.0 update 1.5 patch 1.5 british line

  • Please log in to reply
132 replies to this topic

Delta256 #41 Posted 04 December 2014 - 04:03 AM

    First Sergeant

  • Players
  • 11389 battles
  • 5,770
  • [IMPR]
  • Member since:
    12-09-2013

View PostSherlock0Holmes, on 03 December 2014 - 11:01 PM, said:

What was your logic on changing the way messages work?  Did y'all think people read up?  I can honestly say that it's one of the silliest changes I've ever seen on an app lol

 

I guess they think that top = most recent, kinda like something is at the top of a stack of papers. I honestly have no idea, it's not terrible though.

I sometimes drive Warships too.


Aodin #42 Posted 04 December 2014 - 04:05 AM

    Lance-corporal

  • Players
  • 12944 battles
  • 66
  • Member since:
    06-30-2014

View PostHawkz129, on 04 December 2014 - 12:36 AM, said:

I drop frames while in sniper mode, IPad Air, running iOS 7.1.2

 

Same problem with same hardware and iOS. It takes a few seconds for it to come back to 60. Prior to 1.5 I was always at 60 and didn't ever dip.

 

In addition, my control placement seems messed up in the sense I seem hit sniper mode when trying to turn camera or come out of sniper when I hit the fire button (rather than firing a round). I haven't ever had the issue before 5000+ matches. 



easton305 #43 Posted 04 December 2014 - 04:06 AM

    Junior Sergeant

  • Players
  • 38109 battles
  • 142
  • Member since:
    07-01-2014
Game still crashing without team speak open and it happens when u return from battles, try looking at ur persnol stats or try reading messages 

My arrow will strike you down, it is silent, it is deadly, but most of all it is from a Spartan. 

FIELD COMMANDER 

Garage: t110e5, m48, e100, jg e100, e50m, obj 268, is-4,t-62a, FV215b t11e4, 183, obj 140, STB-1

 


easton305 #44 Posted 04 December 2014 - 04:12 AM

    Junior Sergeant

  • Players
  • 38109 battles
  • 142
  • Member since:
    07-01-2014
I want my perm account extened. Litterly cant even play bc of crashing.


My arrow will strike you down, it is silent, it is deadly, but most of all it is from a Spartan. 

FIELD COMMANDER 

Garage: t110e5, m48, e100, jg e100, e50m, obj 268, is-4,t-62a, FV215b t11e4, 183, obj 140, STB-1

 


Psyberius #45 Posted 04 December 2014 - 04:30 AM

    Prestige Worldwide

  • Players
  • 29243 battles
  • 1,569
  • Member since:
    07-01-2014
Love how suddenly the German boxes suddenly reflect shots more than my IS-3 and IS-6. Oh. And suddenly the Russian ricochet masters get penned like nobody's business now. Way to go. I'd love to get my money back on that IS-6 now :/

"I have come here to kick @$$ and chew bubblegum.

...and I'm all out of bubblegum."

- "Rowdy" Roddy Piper


wolf959 #46 Posted 04 December 2014 - 04:30 AM

    Private

  • Players
  • 18942 battles
  • 6
  • Member since:
    06-27-2014
Ammo has dissappeared from 5 of my German tanks after new update W T F

WGPorscheSpyder #47 Posted 04 December 2014 - 04:56 AM

    Sergeant

  • Players
  • 12123 battles
  • 336
  • [III-Z]
  • Member since:
    06-26-2014
Everything running smoothly and fine over on my end. iPad Air running latest iOS. Was able to make progress on the British line (which I'm totally loving!), and got all my Skills distributed with no problems. Did quite a few battles with some of my other tanks and they seemed normal (I'm doing the Russian heavy and TD line). No missing ammo or nerfing as far as I could tell. One of the best updates in my opinion. Hoping that in the future we can see some of the cammo schemes from the PC version ported over. Would love to do up my IS-8 in winter cammo lol. 

"Where other men blindly follow the truth, remember, nothing is true. Where other men are limited by mortality or law, remember, everything is permitted. We work in the dark to serve the light. Nusquam Est Verus Sulum Res Est Licitus."

Alpha Tester for World of Tanks: Generals mobile

 

 


Aivris #48 Posted 04 December 2014 - 04:58 AM

    First Sergeant

  • Players
  • 8126 battles
  • 8,021
  • [PBKAC]
  • Member since:
    10-25-2012
My in-garage chat doesn't work. It says that the server connection has been lost and it's really inconvenient.


Delta256 #49 Posted 04 December 2014 - 05:00 AM

    First Sergeant

  • Players
  • 11389 battles
  • 5,770
  • [IMPR]
  • Member since:
    12-09-2013

No SU-122-44. 

 

0/10 want refund.


I sometimes drive Warships too.


zcostilla #50 Posted 04 December 2014 - 05:07 AM

    Purveyor of Dad Jokes

  • Players
  • 30064 battles
  • 571
  • [III-X]
  • Member since:
    12-31-2011
I have had several battles where it got really laggy and the screen almost appeared to stutter. I asked my fellow tankers in-battle and they replied they were experiencing the same. It was worse in close-in fighting with several tanks in close proximity.

- BACK FROM HIATUS -
 


gffcom #51 Posted 04 December 2014 - 05:09 AM

    REDACTED

  • Players
  • 37950 battles
  • 5,402
  • [SRT-]
  • Member since:
    07-04-2014

View PostArkioLite324, on 04 December 2014 - 04:58 AM, said:

My in-garage chat doesn't work. It says that the server connection has been lost and it's really inconvenient.

 

I thought that happened to everyone. I had that regularly since the last 2 patches. On 2 different devices.

                                                         

Xs: IS-7, IS-4, FV215b, T110E5, E100, E50M, Obj 140, T-62A, M48A1 Patton, FV4202, Leopard 1, Obj 268

                                                                  SPARTA 

                     

                                                           


gffcom #52 Posted 04 December 2014 - 05:09 AM

    REDACTED

  • Players
  • 37950 battles
  • 5,402
  • [SRT-]
  • Member since:
    07-04-2014

View Postzcostilla, on 04 December 2014 - 05:07 AM, said:

I have had several battles where it got really laggy and the screen almost appeared to stutter. I asked my fellow tankers in-battle and they replied they were experiencing the same. It was worse in close-in fighting with several tanks in close proximity.

 

I thought that happened to everyone. I had that regularly since the last 2 patches. On 2 different devices.

                                                         

Xs: IS-7, IS-4, FV215b, T110E5, E100, E50M, Obj 140, T-62A, M48A1 Patton, FV4202, Leopard 1, Obj 268

                                                                  SPARTA 

                     

                                                           


zcostilla #53 Posted 04 December 2014 - 05:13 AM

    Purveyor of Dad Jokes

  • Players
  • 30064 battles
  • 571
  • [III-X]
  • Member since:
    12-31-2011

View Postgffcom, on 03 December 2014 - 11:09 PM, said:

 

I thought that happened to everyone. I had that regularly since the last 2 patches. On 2 different devices.

 

only experienced it once or twice until to ight. It was almost every match. I had to stop playing for the night.

- BACK FROM HIATUS -
 


gffcom #54 Posted 04 December 2014 - 05:16 AM

    REDACTED

  • Players
  • 37950 battles
  • 5,402
  • [SRT-]
  • Member since:
    07-04-2014

View Postzcostilla, on 04 December 2014 - 05:13 AM, said:

 

only experienced it once or twice until to ight. It was almost every match. I had to stop playing for the night.

 

I have had that regularly since last patch (on 2 different devices). A bunch of tanks in close proximity (think heavies in the back of the fort) and it would stutter.

                                                         

Xs: IS-7, IS-4, FV215b, T110E5, E100, E50M, Obj 140, T-62A, M48A1 Patton, FV4202, Leopard 1, Obj 268

                                                                  SPARTA 

                     

                                                           


YenJay10 #55 Posted 04 December 2014 - 05:19 AM

    Sergeant

  • Players
  • 29467 battles
  • 316
  • [III-S]
  • Member since:
    07-01-2014

No problem so far in my end, update works fine for some reason. Still adjusting to the new sounds in the game

 



_S3MPRIAN_ #56 Posted 04 December 2014 - 05:31 AM

    First Sergeant

  • Players
  • 11838 battles
  • 1,948
  • [TSAR]
  • Member since:
    06-27-2014
I get severe FPS drops on my iPad Air. Also I became more nooby after the update and my new iPad. I guess the better graphics and the new additions are just too much to handle

Edited by _S3MPRIAN_, 04 December 2014 - 05:32 AM.


_____BOT_____ #57 Posted 04 December 2014 - 06:06 AM

    Junior Sergeant

  • Players
  • 96963 battles
  • 168
  • Member since:
    07-05-2014
This is retarded, all this xp for crew skills and I can't even use it, along with a bunch of other people.  If u have Xp left over after everything is maxed you can't lock in your crew skills.  This needs to be fixed ASAP.  Should get some type of compensation for being screwed out of crew skills. FIX IT you have a bunch of  pissed off  high tier players.

BuickHellFire #58 Posted 04 December 2014 - 06:28 AM

    Sergeant

  • Players
  • 421 battles
  • 275
  • Member since:
    03-27-2013

Encounter battles keep crashing the game on Android for me.

 

Ive played several games and its been flawless till now.


Edited by BuickHellFire, 04 December 2014 - 07:39 AM.

Ramos W17PRO Dual Core Cortex A9 1.5Ghz 1GB DDR3 Mali 400 ICS 4.0.3 Android Tablet

http://HellCats.us/search.php?author_id=54&sr=posts

 


Val_Darrant #59 Posted 04 December 2014 - 07:27 AM

    Sergeant

  • Players
  • 19032 battles
  • 336
  • [III-R]
  • Member since:
    06-26-2014
Got the crew skills to all work yea me!  But having exact same problem as Easton with game crashing BUT it happens when I go to the store.  Maybe they think I have spent too much money?  Gameplay is still fine on 6 Plus but the stuttering Android experience playing two nexus tabs both on the list is almost motion sickness inducing... Oh yeah and chat app change is quite silly.... What quality tester thought "yes this works well ready from bottom to top"?  That usability engineer should get demerits.

 

"Everybody Counts or Nobody Counts"


LIFEFORM #60 Posted 04 December 2014 - 08:00 AM

    Private

  • Players
  • 264 battles
  • 2
  • Member since:
    09-05-2011

My Samsung Galaxy Tab Pro 8.4 (SM-T320) currently shows as not compatible in the Google Play Store, despite being on the list of supported devices.

 

Working well on my Galaxy Note 4 though, although even at the lowest setting the camera seems super sensitive.

 

As a long time WoT PC player I wish I could skip or close some of the tutorial alerts that pop up.

 

Overall game looks great and is pretty fun, just tough to aim with that sensitivity on a 6-inch screen so I'm really hoping to give it a shot on that 8.4.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users