Jump to content


Jumpy lag/ping

Game play

  • Please log in to reply
3 replies to this topic

Antarcus #1 Posted 08 September 2017 - 05:21 AM

    Lance-corporal

  • Players
  • 24605 battles
  • 41
  • [HAVOC]
  • Member since:
    09-01-2016

So I play blitz all over the place.  And the same thing happens..

green dot on ping in garage. Battle boots up ping between 25-45. Great..  start to move after game timer counts in and ping jumps to 325-1500.. then back.  Or game just doesn't react then jumps forward and back. 

Don't tell me it is a network on my end or wifi issue.  I can be the only one on my home network 5gz router twenty feet away. Speedtest.net tells me super great numbers for network and Internet speed and WG just dumps. Feels like a network issue at the server side.

 


Edited by Antarcus, 08 September 2017 - 05:24 AM.


RoadKutter #2 Posted 08 September 2017 - 06:13 AM

    Polish Demolish

  • Players
  • 24827 battles
  • 3,329
  • [III-H]
  • Member since:
    07-08-2014
Run ping plotter to find out where it crap out for you. 2.5 works best for me, it's more stable. 

                         

                          Loyalty level achieved, M60 and the Chieftain complete my garage! 

 

                

                                                                  


WizoGT379 #3 Posted 08 September 2017 - 11:14 AM

    First Sergeant

  • Players
  • 6577 battles
  • 1,482
  • [RUDY]
  • Member since:
    07-08-2016
I think it could also be serverside, like maybe wg is using older equipment to run and store all of the virtual stuff

Edited by WizoGT379, 08 September 2017 - 11:15 AM.

You can't outsmart stupid, it just doesn't work like that - TengenToppaPotatoLagann

https://www.blitzstars.com/player/com/WizoGT379


BOOMROCKA #4 Posted 08 September 2017 - 01:39 PM

    Senior Sergeant

  • Players
  • 15680 battles
  • 581
  • [BNGER]
  • Member since:
    06-30-2014
I have turtle named "Ping"





Also tagged with Game play

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users