Jump to content


Game crahses before I can play

crash crashed game bug glitch 4.4

  • Please log in to reply
9 replies to this topic

Pittoors_ #1 Posted 08 November 2017 - 10:43 PM

    Killer Queen has already touched this forum title

  • Players
  • 30190 battles
  • 2,359
  • [MAHOU]
  • Member since:
    02-05-2015

So as soon as I installed 4.4 I tried to play. The game works until the loading screen appears, then the game takes too much time to start, and it crashes. Tried to re-enter the match but same issue, the game just won't go past the loading screen.

 

When the match ended, the first thing I did was to lower the graphics (because I thought the game had problems loading the graphics), and I tried again. But I had the same issue again.

 

I'll reinstall the game, and I will see what happens.

 

Anyone has this problem too?


https://www.blitzstars.com/player/com/Pittoors_

Current garage: M48A1 Patton, T110E5, E 50 Ausf. M, Leopard 1, T-62A, M46 Patton, T54E1, ST-I, IS-5IS-3, AMX 50 100, Rheinmetall Borsig Waffentrager, T23E3Type 62, Helsing, M41 Walker Bulldog, AMX 13 75, Kuro Mori MineAC IV Sentinel, SU-100YStridsvagn 74A2, Hellcat, KV-2, ARL 44, Type 58, Panzer IV Anko SP, Churchill III, T-34, Hetzer Kame SP, DW 2, Panzer S35, BT-SV, BT-7 Artillery, SU-76i, T-15M3 LightT2 LightT7 Combat CarLight Mk. VIC.


Commander_Junior #2 Posted 08 November 2017 - 11:14 PM

    Hunter

  • Players
  • 24179 battles
  • 50
  • [HUNT]
  • Member since:
    12-14-2014
Mine isn't crashing but it takes forever to get into battle 

Favorite Tanks: FV183, Dracula, AT-15A, SU-152, FCM 50T, T54 Mod 1

Tier 10: M48 Patton, IS7, JG PZ E100, FV183, OBJECT 140, T57 Heavy, Object 263, Bat Chat 25t, E100; Grille 


Toolan #3 Posted 08 November 2017 - 11:24 PM

    I still yolo

  • Players
  • 39463 battles
  • 719
  • [MRKVM]
  • Member since:
    01-17-2015
Uninstall then reinstall. See if that works

Pittoors_ #4 Posted 08 November 2017 - 11:27 PM

    Killer Queen has already touched this forum title

  • Players
  • 30190 battles
  • 2,359
  • [MAHOU]
  • Member since:
    02-05-2015

View PostToolan, on 08 November 2017 - 08:24 PM, said:

Uninstall then reinstall. See if that works

 

Game is downloading right now, hopefully it will work.

https://www.blitzstars.com/player/com/Pittoors_

Current garage: M48A1 Patton, T110E5, E 50 Ausf. M, Leopard 1, T-62A, M46 Patton, T54E1, ST-I, IS-5IS-3, AMX 50 100, Rheinmetall Borsig Waffentrager, T23E3Type 62, Helsing, M41 Walker Bulldog, AMX 13 75, Kuro Mori MineAC IV Sentinel, SU-100YStridsvagn 74A2, Hellcat, KV-2, ARL 44, Type 58, Panzer IV Anko SP, Churchill III, T-34, Hetzer Kame SP, DW 2, Panzer S35, BT-SV, BT-7 Artillery, SU-76i, T-15M3 LightT2 LightT7 Combat CarLight Mk. VIC.


Rockracer #5 Posted 08 November 2017 - 11:55 PM

    First Sergeant

  • Players
  • 9017 battles
  • 2,459
  • Member since:
    12-20-2016

View PostCommander_Junior, on 08 November 2017 - 08:14 PM, said:

Mine isn't crashing but it takes forever to get into battle 

 


I played TDs before it was cool. It was also never cool to begin with.


blahblahguy #6 Posted 09 November 2017 - 12:30 AM

    Junior Sergeant

  • Players
  • 11619 battles
  • 205
  • [HUNT]
  • Member since:
    05-28-2016
Yeah i was having the same issue and mine would just crash. Had to reinstall. Got marks of inactivity cuz it wouldnt let me anywhere near the match
Rei is best girl

Pittoors_ #7 Posted 09 November 2017 - 10:21 AM

    Killer Queen has already touched this forum title

  • Players
  • 30190 battles
  • 2,359
  • [MAHOU]
  • Member since:
    02-05-2015
So the problem dissapeared when I reinstalled the game, but now it takes too much time to enter a match. When I can play, the battle usually started 30 seconds ago.

https://www.blitzstars.com/player/com/Pittoors_

Current garage: M48A1 Patton, T110E5, E 50 Ausf. M, Leopard 1, T-62A, M46 Patton, T54E1, ST-I, IS-5IS-3, AMX 50 100, Rheinmetall Borsig Waffentrager, T23E3Type 62, Helsing, M41 Walker Bulldog, AMX 13 75, Kuro Mori MineAC IV Sentinel, SU-100YStridsvagn 74A2, Hellcat, KV-2, ARL 44, Type 58, Panzer IV Anko SP, Churchill III, T-34, Hetzer Kame SP, DW 2, Panzer S35, BT-SV, BT-7 Artillery, SU-76i, T-15M3 LightT2 LightT7 Combat CarLight Mk. VIC.


Ruby_Rose_ #8 Posted 09 November 2017 - 03:09 PM

    I don't need help growing up! I Drink Milk!

  • Players
  • 11405 battles
  • 2,344
  • [FLOOP]
  • Member since:
    09-14-2013

View PostPittoors_, on 09 November 2017 - 06:21 AM, said:

So the problem dissapeared when I reinstalled the game, but now it takes too much time to enter a match. When I can play, the battle usually started 30 seconds ago.

 

Were you using mods?


Made by Panbun

"Efficiency is Just Clever Laziness" 

Want a RWBY signature? Here

 

 


Pittoors_ #9 Posted 09 November 2017 - 03:35 PM

    Killer Queen has already touched this forum title

  • Players
  • 30190 battles
  • 2,359
  • [MAHOU]
  • Member since:
    02-05-2015

View PostRuby_Rose_, on 09 November 2017 - 12:09 PM, said:

 

Were you using mods?

 

Yes, they were sound mods, but I uninstalled them at 4.3 so way prior to updating. But when I first updated to 4.4, I could enter and play on training rooms.


Edited by Pittoors_, 09 November 2017 - 03:46 PM.

https://www.blitzstars.com/player/com/Pittoors_

Current garage: M48A1 Patton, T110E5, E 50 Ausf. M, Leopard 1, T-62A, M46 Patton, T54E1, ST-I, IS-5IS-3, AMX 50 100, Rheinmetall Borsig Waffentrager, T23E3Type 62, Helsing, M41 Walker Bulldog, AMX 13 75, Kuro Mori MineAC IV Sentinel, SU-100YStridsvagn 74A2, Hellcat, KV-2, ARL 44, Type 58, Panzer IV Anko SP, Churchill III, T-34, Hetzer Kame SP, DW 2, Panzer S35, BT-SV, BT-7 Artillery, SU-76i, T-15M3 LightT2 LightT7 Combat CarLight Mk. VIC.


mlacunza #10 Posted 09 November 2017 - 03:49 PM

    Tanquista Peruano

  • Players
  • 35410 battles
  • 1,488
  • [DBLAT]
  • Member since:
    04-01-2016

Many players with the same bug: http://forum.wotblit...g-late-in-game/

 

Send a ticket to support


Saludos!

Website:: http://wblitz.win






Also tagged with crash, crashed, game, bug, glitch, 4.4

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users