Jump to content


Lag, it’s gotten bad


  • Please log in to reply
16 replies to this topic

Herch80 #1 Posted 13 December 2017 - 12:42 PM

    Junior Sergeant

  • Players
  • 13900 battles
  • 116
  • [6-AD]
  • Member since:
    07-05-2014

Has anyone else noticed an increase in very minor to small lag spikes in games? I’ve adjusted everything on my end to fix it, and thus isolated it to a problem on Wargamming’s end. 

 

I’ve also asked around among clan and platoon mates as well as in-game teammates and they experience the same thing. 

 

It is hard to get new or casual players on board to WoT Blitz when they complain about the lag. I’ve been playing this game since it was released and am disappointed to see it’s deterioration in quality. 



Befallen2 #2 Posted 13 December 2017 - 01:04 PM

    Junior Sergeant

  • Players
  • 8370 battles
  • 166
  • [J2512]
  • Member since:
    11-11-2016
Loading enemy tanks seems to cause more lag spikes now than it used to.

HowieSon #3 Posted 13 December 2017 - 01:25 PM

    Lance-corporal

  • Players
  • 18079 battles
  • 92
  • [O7]
  • Member since:
    09-16-2016
Have you tried pingplotter?  I used to think it was WG but after running pingplotter (free) I found it to be one of the hops at level3 between me and WG.  Its a bit better now but it still happens on occasion.  It was happening for anyone I spoke to in the NE US or Canada.

Dark_Magician_Girl #4 Posted 13 December 2017 - 02:06 PM

    #1 Reroll NA

  • Players
  • 20018 battles
  • 3,939
  • [SRT]
  • Member since:
    10-02-2016
I have been noticing serious lag spikes whenever I drive forward.  It will keep driving me forward even though I have taken my thumb off of the joystick.

I am now the #1 ranked E75 on the NA server!

 

 

 

 


tweek_1 #5 Posted 13 December 2017 - 02:23 PM

    Senior Sergeant

  • Players
  • 9423 battles
  • 758
  • [LMFA0]
  • Member since:
    01-01-2016
Ive noticed lag at times also, and I have ran a pingplotter and all was fine.

MessengerOfFear #6 Posted 13 December 2017 - 02:29 PM

    RNG Lover

  • Players
  • 14064 battles
  • 160
  • [ACDC]
  • Member since:
    05-07-2016
Lag spikes have also gotten bad for me as well. I’ll check out pingplotter tonight to try to fix it, but I’m suspicious about it - it always happens around the same time each night, and my ping fluctuates at a consistent 200 to 450+. The fact that it happens at the same time each night on the dot is a little concerning. I’ve even tried getting on without anyone else on the WiFi at the same time, but it still happens.
"Ignoring life for 7 minutes is really a true superpower. Thank you, Wargaming."

Veritas_601 #7 Posted 13 December 2017 - 02:43 PM

    Senior Sergeant

  • Players
  • 20574 battles
  • 849
  • [CITY]
  • Member since:
    07-02-2014
Yup run any tests and it will be in DC where the hang ups are. It is probably NA server wide for the past week and a half for sure if not longer. 

__The_Dude_30__ #8 Posted 13 December 2017 - 03:22 PM

    The Dude of Dudes

  • Players
  • 12357 battles
  • 1,068
  • [RUDY]
  • Member since:
    09-30-2015
Yes, lag spikes have been occurring a lot more recently. It can get annoying sometimes.

                                                                       

 

    Member of the Training Room Police Department (TRPD)

                                                 Deputy Leader of RUDY

 


BOOMROCKA #9 Posted 13 December 2017 - 04:26 PM

    Senior Sergeant

  • Players
  • 15622 battles
  • 574
  • [BNGER]
  • Member since:
    06-30-2014
Mild lag issues over here, but only the first 10 seconds of the battle, if theres any lag at all.

killergo44 #10 Posted 13 December 2017 - 04:27 PM

    Junior Sergeant

  • Players
  • 7829 battles
  • 104
  • [_GG_]
  • Member since:
    10-01-2015
I saw pz.II fly into air this morning. Was over three tanks high off ground. Then he disappeared and shot me from behind. I was looking for David Blaine after that

BobaFett_56 #11 Posted 13 December 2017 - 04:49 PM

    Mandalorian Bounty Hunter

  • Players
  • 39209 battles
  • 2,099
  • [ANIME]
  • Member since:
    12-04-2014

View PostHerch80, on 13 December 2017 - 12:42 PM, said:

Has anyone else noticed an increase in very minor to small lag spikes in games? I’ve adjusted everything on my end to fix it, and thus isolated it to a problem on Wargamming’s end. 

 

I’ve also asked around among clan and platoon mates as well as in-game teammates and they experience the same thing. 

 

It is hard to get new or casual players on board to WoT Blitz when they complain about the lag. I’ve been playing this game since it was released and am disappointed to see it’s deterioration in quality. 

 

The lag always happens as we get close to Wargaming releasing updates and then it goes away again.



Herch80 #12 Posted 15 December 2017 - 12:50 AM

    Junior Sergeant

  • Players
  • 13900 battles
  • 116
  • [6-AD]
  • Member since:
    07-05-2014

View PostBobaFett_56, on 13 December 2017 - 10:49 AM, said:

 

The lag always happens as we get close to Wargaming releasing updates and then it goes away again.

 

I hope this is true, but I do not recall this as how it’s been in the past. 

Shellingstar #13 Posted 11 January 2018 - 09:27 PM

    Lance-corporal

  • Players
  • 1076 battles
  • 34
  • Member since:
    08-02-2017

View PostDark_Magician_Girl, on 13 December 2017 - 02:06 PM, said:

I have been noticing serious lag spikes whenever I drive forward.  It will keep driving me forward even though I have taken my thumb off of the joystick.

This. I've had the exact same problem since December 7, 2017. Wot blitz isn't fun when your tank either won't move or drives into the enemy.



SpartacusDiablo #14 Posted 11 January 2018 - 09:38 PM

    First Sergeant

  • Players
  • 11509 battles
  • 4,279
  • [VF-1]
  • Member since:
    02-17-2014
I've been noticing it when the reds are spotted.  Seems like the whole game locks up for a second or so and then goes back to normal.  Makes for a scary second if you're the guy who spotted them!

NoobieDude #15 Posted 11 January 2018 - 09:41 PM

    Sergeant

  • Players
  • 1093 battles
  • 335
  • [CYRUS]
  • Member since:
    11-29-2017
ITS ON WG...i have 5.5mbs and i have no problem with any of my PVP games...other than this one...ive had pin spikes of 500 to 1700....my internet provider is local and solid...i usually run 80 to 60 ping constant...ive been running 120 to 140 since the update...is this normal for WG to always have problems after up dates???...i rarely have any concerns with my other internet games after there updates....

Edited by NoobieDude, 11 January 2018 - 09:44 PM.


Shellingstar #16 Posted 12 January 2018 - 01:47 PM

    Lance-corporal

  • Players
  • 1076 battles
  • 34
  • Member since:
    08-02-2017
Maybe we should smack the server with a glove?

VikkoTheTusken #17 Posted 12 January 2018 - 02:55 PM

    URoRRuR'R'R

  • Players
  • 19099 battles
  • 3,267
  • [III-H]
  • Member since:
    01-03-2015
Same here. Every other game or so. 500+ spike for a second or two. Happened this morning as well. Luckily it happened to more than one of us an E75 shot at me point blank and missed.

Rage Quit? Bad Teams? MM got you down? Click HERE for my Blitz Guide to better tanking

 

Twitter     Facebook     YouTube

 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users