Jump to content


Bad fps? 4.8 to blame?

4.8 lag fps ping

  • Please log in to reply
2 replies to this topic

TonnerreCadien #1 Posted 28 March 2018 - 12:04 AM

    Cabri dans le Maïs

  • Players
  • 46183 battles
  • 2,553
  • [HAHA]
  • Member since:
    05-23-2015

I am going to get sick looking at my bad fps (not to mention killed because of lag). Is it just me? Surely it's just a coincidence that 4.8 just dropped... I hope this isn't the app becoming so big my old device won't run it effectively anymore? Maybe it's just my local ISP sucking again.

 

Anyone else experiencing this problem since the update?


b5cjLSY.jpg

I'm too old to be a seal clubber! I can't tell you the last time I even went to a club!

"Go back to tier III!" - Every stat-fetisher who ever got salty with me in post-game chat

Des fois ce jeu est laid comme un coin de banquette, laisses-mon te dire...


RoadKutter #2 Posted 28 March 2018 - 12:35 AM

    Polish Demolish

  • Players
  • 39557 battles
  • 4,791
  • [III-H]
  • Member since:
    07-08-2014
Fps issues are caused by device

                         

                    Ghosting reds since 2014

 

                

                                                                  


Ericmopar #3 Posted 28 March 2018 - 12:43 AM

    First Sergeant

  • Players
  • 3271 battles
  • 2,479
  • Member since:
    04-10-2017

It's common unfortunately to see more lag and weird in game stuff right after an update.

My guess' are that the server is overloaded and/or the game has some kind of cache that gets cleared after an update.

Or it could just be those Frenchies up north, they are a bit odd. :P

Oh yeah, when all else fails, uninstall and restart your device/pc and reinstall.


Edited by Ericmopar, 28 March 2018 - 01:52 AM.

Old and Treacherous Flying Monkey.

 

 






Also tagged with 4.8, lag, fps, ping

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users