Jump to content


iOS Control Issues


  • Please log in to reply
15 replies to this topic

War_Vet_1 #1 Posted 11 October 2018 - 11:54 AM

    Major Disaster

  • Players
  • 14247 battles
  • 1,537
  • [4ROG]
  • Member since:
    06-29-2014
I’ve been experiencing touch joystick control issues since the last update. It’s almost like having bad lag. It’s really impacting gameplay. Has anyone else experienced this?

Ignoring life 7 minutes at a time!


TEXAS_for_the_win #2 Posted 11 October 2018 - 12:22 PM

    Freedom Defender

  • Players
  • 11023 battles
  • 487
  • [I776]
  • Member since:
    10-04-2016
time to wipe the bacon grease off the old phone.....
                              
            

                        

                                                           

 
 
 

MudkipAtWar #3 Posted 11 October 2018 - 01:07 PM

    T1 best heavy tank

  • Players
  • 18357 battles
  • 912
  • [FL-TH]
  • Member since:
    10-30-2015

View PostWar_Vet_1, on 11 October 2018 - 07:54 AM, said:

I’ve been experiencing touch joystick control issues since the last update. It’s almost like having bad lag. It’s really impacting gameplay. Has anyone else experienced this?

 

yes but its mostly due to ping

https://www.blitzsta.../1016605416.png

The ship is sinking

Time to find another boat

Rest in piece FLEET

 

                                                                                    

NICKEL_AND_DIME #4 Posted 11 October 2018 - 02:48 PM

    Insufficient Loyalty

  • Players
  • 50393 battles
  • 1,677
  • [III]
  • Member since:
    06-29-2014
I have experienced this and I had good ping at the time too.  I just thought I was being subtly nerfed.


__V_O_P__ #5 Posted 11 October 2018 - 03:16 PM

    Lance-corporal

  • Players
  • 22677 battles
  • 77
  • [CURSD]
  • Member since:
    09-06-2016

View PostWar_Vet_1, on 11 October 2018 - 11:54 AM, said:

I’ve been experiencing touch joystick control issues since the last update. It’s almost like having bad lag. It’s really impacting gameplay. Has anyone else experienced this?

 

In before dried fennel stem powder fan bois ...

 

http://forum.wotblitz.com/index.php?/topic/12605-does-anyone-know-of-a-better-screen-dust-than-dried-fennel-stem/page__hl__fennel+stem__fromsearch__1



RoadKutter #6 Posted 11 October 2018 - 05:09 PM

    Polish Demolish

  • Players
  • 30412 battles
  • 4,301
  • [III-H]
  • Member since:
    07-08-2014

View Post__V_O_P__, on 11 October 2018 - 07:16 AM, said:

 

the stuff works great.... since the supply is limited I started to make my own. Next batch should e ready for fine grinding process next month.

                         

                                 Stopped caring about winning and just playing for FUN!

 

                

                                                                  


WouldChip #7 Posted 11 October 2018 - 05:19 PM

    Mortem Fiat Vobis

  • Players
  • 33764 battles
  • 456
  • [III]
  • Member since:
    11-05-2014

Had a bad case of this last night. Got off one shot and soon after was unable to control the tank. Ping was pretty good during the occurrence, but that loss indicator spiked up to 20%. Ping stayed normal. I didn't get a chance to run a pingplotter test to see if it was my location or down the line, so I reset everything. It seemed to improve after the reset of all equipment, so it may have been on my end. Play after that was fine. That hasn't always been the case, but it seemed to be this time.

 

I checked the replay of that match after the session to see if there was something noticeable, but sadly there is no indication that there is an issue. It just looks like a player who can't drive to save his life. Replays don't capture network conditions.


{¡¡¡}   Community Pledge Signer   {¡¡¡}

YouTube Channel

BlitzStars Profile


__V_O_P__ #8 Posted 11 October 2018 - 06:00 PM

    Lance-corporal

  • Players
  • 22677 battles
  • 77
  • [CURSD]
  • Member since:
    09-06-2016

View PostRoadKutter, on 11 October 2018 - 05:09 PM, said:

 

the stuff works great.... since the supply is limited I started to make my own. Next batch should e ready for fine grinding process next month.

 

So sad to see people blaming WG and the interwebs for what is clearly a digit friction coefficient issue. 



minitel_NA #9 Posted 11 October 2018 - 06:03 PM

    First Sergeant

  • Players
  • 451 battles
  • 3,671
  • [EUREF]
  • Member since:
    12-19-2015
I’m missing a lot of shots. In a way that gets me asphixiated each time.

Minitelrose visiting from EU, occasional player/forumer in the NA

 


9_V0LT #10 Posted 11 October 2018 - 06:06 PM

    First Sergeant

  • Players
  • 2925 battles
  • 1,423
  • [OGRE]
  • Member since:
    06-26-2017

Was your charging cable plugged in?

Playing with the charging cable plugged into the ipad, can make your controls go all wonky.

Unplugging the cable from the ipad, instantly fixes the control issues.

 

Also,

Before the last update, I could play the game on my ipad pro with all the graphics maxed at 60fps, but after this update, I experience lag, unless I set all the graphics to MEDIUM setting.


Yeah, I'm back. Let's not make a big deal about this.


War_Vet_1 #11 Posted 12 October 2018 - 07:37 AM

    Major Disaster

  • Players
  • 14247 battles
  • 1,537
  • [4ROG]
  • Member since:
    06-29-2014

View Post9_V0LT, on 12 October 2018 - 03:06 AM, said:

Was your charging cable plugged in?

Playing with the charging cable plugged into the ipad, can make your controls go all wonky.

Unplugging the cable from the ipad, instantly fixes the control issues.

 

Also,

Before the last update, I could play the game on my ipad pro with all the graphics maxed at 60fps, but after this update, I experience lag, unless I set all the graphics to MEDIUM setting.

 

Not plugged in. Happened with every battle since the last update.

Ignoring life 7 minutes at a time!


War_Vet_1 #12 Posted 12 October 2018 - 07:38 AM

    Major Disaster

  • Players
  • 14247 battles
  • 1,537
  • [4ROG]
  • Member since:
    06-29-2014

View Post__V_O_P__, on 12 October 2018 - 03:00 AM, said:

 

So sad to see people blaming WG and the interwebs for what is clearly a digit friction coefficient issue. 

 

This is new and noticeable, not a digit friction issue.

Ignoring life 7 minutes at a time!


9_V0LT #13 Posted 12 October 2018 - 07:41 AM

    First Sergeant

  • Players
  • 2925 battles
  • 1,423
  • [OGRE]
  • Member since:
    06-26-2017

View PostWar_Vet_1, on 12 October 2018 - 07:37 AM, said:

 

Not plugged in. Happened with every battle since the last update.

 

only other thing I can think of, is to do a full power cycle. 

Full shut down and then restart. The touch screen will then do an automatic recalibration. 

 

Good luck


Yeah, I'm back. Let's not make a big deal about this.


War_Vet_1 #14 Posted 12 October 2018 - 11:51 AM

    Major Disaster

  • Players
  • 14247 battles
  • 1,537
  • [4ROG]
  • Member since:
    06-29-2014

View Post9_V0LT, on 12 October 2018 - 04:41 PM, said:

 

only other thing I can think of, is to do a full power cycle. 

Full shut down and then restart. The touch screen will then do an automatic recalibration. 

 

Good luck

 

Thanks, that helped, but I still had to adjust the virtual joystick sensitivity settings. I'm still convinced that something changed in the update, though.

Ignoring life 7 minutes at a time!


War_Vet_1 #15 Posted 12 October 2018 - 02:18 PM

    Major Disaster

  • Players
  • 14247 battles
  • 1,537
  • [4ROG]
  • Member since:
    06-29-2014
And then I play again and the issue returns. Sigh. It’s basically like playing with bad lag even though my ping has remained constant and the same as it was before the latest update.

Ignoring life 7 minutes at a time!


PanzertroopenVT #16 Posted 12 October 2018 - 04:46 PM

    First Sergeant

  • Players
  • 10198 battles
  • 2,088
  • [PRDE]
  • Member since:
    07-12-2017

View Post9_V0LT, on 11 October 2018 - 01:06 PM, said:

Was your charging cable plugged in?

Playing with the charging cable plugged into the ipad, can make your controls go all wonky.

Unplugging the cable from the ipad, instantly fixes the control issues.

 

Also,

Before the last update, I could play the game on my ipad pro with all the graphics maxed at 60fps, but after this update, I experience lag, unless I set all the graphics to MEDIUM setting.

 

my brother was watching porn on his fancy iPad and accidentally squirted all over the screen face.......that would make the controls go wonky as well......".......just sayin


Panzerwaffe, later also Panzertruppe (German for "Armoured Force", "Armoured Arm" or "Tank Force". Waffe[combat] "arm"

Hey you—yes you, with all that moist, succulent meat in your mouth. Give all of it to me. succulentnmeals!

https://youtu.be/XebF2cgmFmU





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users