Jump to content


What's Your Average Ping when Playing?

Ping

  • Please log in to reply
53 replies to this topic

THE_Viajero #21 Posted 15 October 2018 - 10:50 PM

    Sergeant

  • Players
  • 23983 battles
  • 461
  • [F8TAL]
  • Member since:
    04-03-2016
150 to 180 of avarage ping  

Viajero means Traveler 

:B

People complain when the ping goes to 100 but I have always play whit 150~ of ping 

ps: I'm a not native English speaker, so, sorry for any mistakes (or maybe the autocorrector trolled me XD) 

 


Rou_Garou #22 Posted 15 October 2018 - 10:53 PM

    Sergeant

  • Players
  • 24674 battles
  • 416
  • [69T]
  • Member since:
    05-04-2013

I run 50-70. it was 30-40 before they moved server.  I don't normally have problems except for the occasional spike.  I usually just restart the game or computer and problems resolved.

 



SullBhit #23 Posted 15 October 2018 - 11:01 PM

    Sergeant

  • Players
  • 23670 battles
  • 314
  • [CLEAR]
  • Member since:
    11-25-2016
I’m 110-130 usually.  However, it’s not the ping that’s a problem... since they provided the packet loss info, I’ve realized this is the true culperate.  Anything over 2% packet loss starts to become a problem.  5% and you’re toast.

__Crusader6__ #24 Posted 16 October 2018 - 12:25 AM

    BANNED

  • Players
  • 57880 battles
  • 11,010
  • [III-R]
  • Member since:
    12-08-2014

View PostSullBhit, on 15 October 2018 - 06:01 PM, said:

I’m 110-130 usually. However, it’s not the ping that’s a problem... since they provided the packet loss info, I’ve realized this is the true culperate. Anything over 2% packet loss starts to become a problem. 5% and you’re toast.

 

What he said.  

    These days my ping is 70-110.   

Pre server move I was 15-25.  

 

Biggest issue is the stability of the connection.  

   1-2% and I notice some responsiveness issues and over 5% ghost shots galor and tank will often self drive (it lost the stop/turn etc command).  If I get a few games of repeated packet loss I just shut down. 

 

 

 


Tank Hoarder: 360 tanks in Garage:  364/366 aced (AMX 30B, Mk1 and T49A repo),    wallet warrior.  Loyal M60 owner
I think 5.5 was good for the game - But I also want my Kenny OP nerfed

 


LIGHTS___OUT #25 Posted 16 October 2018 - 12:26 AM

    Welcome to the Dark Side

  • Players
  • 35735 battles
  • 602
  • [BRSKT]
  • Member since:
    02-01-2015
High 30's to mid 40's.

                                                

                                                                         

        


Ericmopar #26 Posted 16 October 2018 - 12:35 AM

    First Sergeant

  • Players
  • 3271 battles
  • 2,443
  • Member since:
    04-10-2017

It's not the size of your ping, but how you use it.

 


Edited by Ericmopar, 16 October 2018 - 12:36 AM.

Old and Treacherous Flying Monkey.

 

 


BushSniper44 #27 Posted 16 October 2018 - 12:52 AM

    Junior Sergeant

  • Players
  • 11505 battles
  • 209
  • [-M--]
  • Member since:
    08-18-2017

View PostTO_Dominator, on 15 October 2018 - 09:50 PM, said:

all the devices in my home are very strange. if the ping goes above 60, I will start lagging pretty bad. if over 90, my lag will be so bad that the tank is just jumping randomly and won't respond to controls. If my loss is anything over 0, my lag goes crazy. 

Really weird, I see many other people who can still play fairly well at over 200 ping. 

Maybe it has to do with the device? Usually I only get frameskips or tank jittering when my ping gets to like 150 or something.


This is too fancy I don't know what to put here does bbcode even work 

Gavidoc01 #28 Posted 16 October 2018 - 03:38 AM

    I Golded Level III

  • Players
  • 37967 battles
  • 3,377
  • [III]
  • Member since:
    10-12-2014

Before they moved servers I was 10-30. Once they moved servers I’m 30-60 on average with jumps to 80-90. That is with a 1gb data package and a dedicated WiFi network for game streaming. On mobile I’m normally around 110-170. 

 

The packet loss loss on the other hand....nothing like 40 ping and a 10% packet loss resulting in extreme lag (happened tonight). 


My Blitzstars

My WOTBStars

I'm a Wallet Warrior. Deal with it.


alladinzain #29 Posted 16 October 2018 - 04:04 AM

    Lance-corporal

  • Players
  • 3522 battles
  • 17
  • [-EVE-]
  • Member since:
    09-23-2017

Connecting from HK to NA servers it shows 150-300 ping, packet loss is rare, maybe once per 5 battles.

Still quite playable though.



Omoeba #30 Posted 16 October 2018 - 04:11 AM

    Sergeant

  • Players
  • 6594 battles
  • 343
  • [BWING]
  • Member since:
    05-18-2017
70-80 now 100-120 before the servers moved
Loyal M60 Owner

I_Maverick_I #31 Posted 16 October 2018 - 06:36 AM

    Ribble4Prez2020

  • Players
  • 21335 battles
  • 2,136
  • [_V2_]
  • Member since:
    06-13-2016
Interesting. I'm glad you guys decided to bring up packet loss; I was debating whether or not to bring it up and I decided I wouldn't. The reasoning behind this was because although I average anywhere from 0%-3%, I've had it up to 8% and I barely notice a difference in lag. Sometimes when my connection spirals out of control, I'll see it go up to 20% and I know that I'm toast, but other than that, I've had small spikes up to 15% and it hasn't really influenced any major problems while in-game.


(Credits to SparticusDiablo for the signature)
Get to know me on Discord: Maverick#3656
Join this Discord server while you're at it: 
sR2X6Hp
 


Bronc2004 #32 Posted 19 October 2018 - 11:07 PM

    Lance-corporal

  • Players
  • 1549 battles
  • 81
  • Member since:
    06-28-2014
I live in the middle of nowhere and can play with 600 ping, sometimes it spikes up to like 1200 then I can’t move, no shots go through but I have instant reload it’s really weird 

TO_Dominator #33 Posted 20 October 2018 - 01:45 AM

    First Sergeant

  • Players
  • 8873 battles
  • 2,640
  • [YODA_]
  • Member since:
    09-26-2017

View PostBushSniper44, on 16 October 2018 - 12:52 AM, said:

Maybe it has to do with the device? Usually I only get frameskips or tank jittering when my ping gets to like 150 or something.

 

Its definitely something on my side, but it happens to all devices in my home. Even if internet providers are switched, it is still like this. Pretty strange.

"Blitz" can't exist within a world of TDs.

Rockracer #34 Posted 20 October 2018 - 08:44 PM

    First Sergeant

  • Players
  • 9376 battles
  • 2,552
  • Member since:
    12-20-2016

Call me an idiot, but it is what it is, I play with an average of 200ms.

And it gets to the point where i'm so used to having a bad connection, it only gets unplayable if it passes 800, anything else is still manageable. 
because constant practice :hiding:


I played TDs before it was cool. It was also never cool to begin with.


SullBhit #35 Posted 21 October 2018 - 08:08 PM

    Sergeant

  • Players
  • 23670 battles
  • 314
  • [CLEAR]
  • Member since:
    11-25-2016

View PostI_Maverick_I, on 16 October 2018 - 06:36 AM, said:

Interesting. I'm glad you guys decided to bring up packet loss; I was debating whether or not to bring it up and I decided I wouldn't. The reasoning behind this was because although I average anywhere from 0%-3%, I've had it up to 8% and I barely notice a difference in lag. Sometimes when my connection spirals out of control, I'll see it go up to 20% and I know that I'm toast, but other than that, I've had small spikes up to 15% and it hasn't really influenced any major problems while in-game.

For a while, I had 0-3% with the occasional 4-10% and it was extremely disruptive.  I’m pretty sure I’d be frozen over 10%.  How can you still be playing at 15-20%!?????



Gojira5475 #36 Posted 22 October 2018 - 05:53 AM

    First Sergeant

  • Players
  • 34605 battles
  • 1,890
  • Member since:
    06-23-2016

It's been 50-80 since I first started,biggest thing since they moved shat is I get stutters bad even at 50 with zero packet loss,device,connection doesn't matter it's all over here on the east coast.

 

Far as packet loss goes it starts in on 10% and I'm sunk.



commander__nope #37 Posted 22 October 2018 - 09:05 PM

    Sergeant

  • Players
  • 7899 battles
  • 408
  • [808S]
  • Member since:
    10-03-2014
57ish

V1n2002 #38 Posted 30 December 2018 - 01:17 AM

    First Sergeant

  • Players
  • 5888 battles
  • 1,754
  • [COD-R]
  • Member since:
    03-04-2015

I have DSL, good DSL. my PING stays between 50-80 all day long. 


 (COD-R) 54.54% Winrate. Low tiers are trash, game is ruined. FML. 

 

 


Absolute_Sniper #39 Posted 30 December 2018 - 04:54 AM

    First Sergeant

  • Players
  • 32646 battles
  • 2,182
  • [CRU2L]
  • Member since:
    11-05-2015

View PostV1n2002, on 30 December 2018 - 01:17 AM, said:

I have DSL, good DSL. my PING stays between 50-80 all day long. 

You sure about that? This post took 2 months to show up. You might be lagging. :)



Powasson #40 Posted 16 January 2019 - 06:32 PM

    Sergeant

  • Players
  • 20315 battles
  • 282
  • [FOX7]
  • Member since:
    07-22-2014

View PostI_Maverick_I, on 15 October 2018 - 12:15 PM, said:

Hello all, 

 

Last night I was in a discussion with someone else about ping and its impact on your gameplay. This fellow claimed that his 80ms ping was the main reason that he could not be a unicum, because he couldn't angle his armor effectively due to "slight lag". I was pretty surprised by his claim because for me, 80 ping is great. I've never had any problems playing at that ping, including armor angling, and that's about as low as it goes for me. Typically, I average about 80-150ms ping when in-game. I can technically play at 200ms but it's not very comfortable, I most likely will be missing more shots than usual. For me, anything greater than 250ms for ping is unplayable. 

 

So I'm curious, at which ping range are you comfortable playing, and what is your average ping? I live in California and my room doesn't have the best connection, which would explain my (higher than normal??) ping.

 

Thanks,

Maverick

 

Mine is 10-20 in ontario canada.





Also tagged with Ping

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users